X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I click on "review hint" in ancestry.com and I get a blank page. It works with IE.

Kuphostiwe

XP home Dell Inspiron 1520 laptop Fire 13.0 Mozilla Firefox Yahoo! Edition - 1.13

XP home Dell Inspiron 1520 laptop Fire 13.0 Mozilla Firefox Yahoo! Edition - 1.13

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://www.ancestry.com

Fakela amapulagi

  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 5.1.10411.0
  • McAfee MSC FF plugin DLL
  • SiteAdvisor
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • Garmin Communicator Plug-In 3.0.1.0
  • Motive Plugin for Mozilla Browsers
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

Eminye Imininingwane

IE 8.0.6001.18702 works okay on all review Hints
I tried 6 different review hints using FireFox and got a blank page on all.

jscher2000
  • Top 10 Contributor
8773 izisombululo 71719 izimpendulo
Kuphostiwe

Where do you see the "review hint" links/buttons?

If you right-click the blank area, do you get a menu associated with a plugin such as Flash or Acrobat?

Where do you see the "review hint" links/buttons? If you right-click the blank area, do you get a menu associated with a plugin such as Flash or Acrobat?

Umnikazi wombuzo

In a tree there will be a green leaf above a relative to indicate there is a hint. After you click on the leaf you will see a review hint page as in the attached files. You see "review hint" after you click on a hint. There is no menu or plugin associated with it.

In a tree there will be a green leaf above a relative to indicate there is a hint. After you click on the leaf you will see a review hint page as in the attached files. You see "review hint" after you click on a hint. There is no menu or plugin associated with it.
jscher2000
  • Top 10 Contributor
8773 izisombululo 71719 izimpendulo
Kuphostiwe

I notice that the URL for your third screen shot is very different from the earlier ones. Does IE show that same new URL or is that supposed to load into the same page (e.g., as an overlay)?

I'm not registered for the site (and I'm running Firefox 14), so I think it might be difficult for me to re-create the problem. Could you do this test: try the Reset feature.

Reset duplicates certain key data such as your bookmarks from your active settings folder into a new one, bypassing some add-ons and custom settings. Your plugins will still be active.

More information in this article: Refresh Firefox - reset add-ons and settings.

Does the site work any better after the Reset? If not, or if you prefer to switch back due to the extra work of reinstalling add-ons, you can do that using Firefox's Profile Manager. This article describes how to do that. I recommend that you do not remove any profiles until you are 110% you won't need them. Profile Manager - Create, remove, or switch Firefox profiles.

I notice that the URL for your third screen shot is very different from the earlier ones. Does IE show that same new URL or is that supposed to load into the same page (e.g., as an overlay)? I'm not registered for the site (and I'm running Firefox 14), so I think it might be difficult for me to re-create the problem. Could you do this test: try the Reset feature. Reset duplicates certain key data such as your bookmarks from your active settings folder into a new one, bypassing some add-ons and custom settings. Your plugins will still be active. More information in this article: [[Reset Firefox – easily fix most problems]]. Does the site work any better after the Reset? If not, or if you prefer to switch back due to the extra work of reinstalling add-ons, you can do that using Firefox's Profile Manager. This article describes how to do that. I recommend that you do not remove any profiles until you are 110% you won't need them. [[Use the Profile Manager to create and remove Firefox profiles]].

Umnikazi wombuzo

The "reset" fixed the problem. Thank you for the help. Since this Firefox problem will continue until the issue is addressed, you may need to use ancestry.com to resolve it. A "reset" should not be the final answer for all the people that have this problem. You already know all of this. Thank you again.

The "reset" fixed the problem. Thank you for the help. Since this Firefox problem will continue until the issue is addressed, you may need to use ancestry.com to resolve it. A "reset" should not be the final answer for all the people that have this problem. You already know all of this. Thank you again.
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

Note that a "Reset" creates a new profile and tries to import some settings from the old profile leaving the old profile intact, including the cache folder (about:cache) that can take up to 1 GB.

Firefox 15+ versions will move the old profile folder to an "Old Firefox Data-##" folder on the Desktop that gets a number appended if you use reset more than once, so you can no longer use the profile manager to revert to the old profile.


Did you try to clear the cache and the cookies from sites that cause problems?

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Note that a "Reset" creates a new profile and tries to import some settings from the old profile leaving the old profile intact, including the cache folder (about:cache) that can take up to 1 GB. *http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox 15+ versions will move the old profile folder to an "Old Firefox Data-##" folder on the Desktop that gets a number appended if you use reset more than once, so you can no longer use the profile manager to revert to the old profile. ---- Did you try to clear the cache and the cookies from sites that cause problems? "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

I just now clear the cache and remove cookies. Since it is working, I do not see how I can use the safe mode to find out what caused the problem. The attached image are my add-ons. I disabled PriceGong and MS Netframework after the reset.

I manually enabled my old theme after the reset made it default. Should I stop using the theme? Could it be the problem? I have been using this theme for several weeks without a problem.

I just now clear the cache and remove cookies. Since it is working, I do not see how I can use the safe mode to find out what caused the problem. The attached image are my add-ons. I disabled PriceGong and MS Netframework after the reset. I manually enabled my old theme after the reset made it default. Should I stop using the theme? Could it be the problem? I have been using this theme for several weeks without a problem.
jscher2000
  • Top 10 Contributor
8773 izisombululo 71719 izimpendulo
Kuphostiwe

Hi durhrn, I think cor-el meant that you could run the test in your old profile to see whether you could resolve the problem without a Reset. Please see my above message about using the Profile Manager if you want to try tweaking your old profile.

Hi durhrn, I think cor-el meant that you could run the test in your old profile to see whether you could resolve the problem without a Reset. Please see my above message about using the Profile Manager if you want to try tweaking your old profile.
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

Yes, that is what I meant.
If you know the cause or a working solution then you can easily fix it if you come across this or a similar issue a next time.

Clearing cache and cookies and checking for problems with prefs or other files related to the issue, either via the UI or files on disk, and trying Safe mode (extension issues) are things to try first.
Only if there are a lot of different issues at the same time then it is better to try a new profile and see what you can recover from the old profile.

Yes, that is what I meant.<br /> If you know the cause or a working solution then you can easily fix it if you come across this or a similar issue a next time. Clearing cache and cookies and checking for problems with prefs or other files related to the issue, either via the UI or files on disk, and trying Safe mode (extension issues) are things to try first.<br /> Only if there are a lot of different issues at the same time then it is better to try a new profile and see what you can recover from the old profile.

Umnikazi wombuzo

Thanks for the reply. Sorry I did it backwards. I just did what you said to do first, the "reset". Next time it happens I will do the troubleshooting per what you said after the problem was fixed. Thanks for the help. Hopefully it will not happen again. By then the new Firefox 15 may be released.

Thanks for the reply. Sorry I did it backwards. I just did what you said to do first, the "reset". Next time it happens I will do the troubleshooting per what you said after the problem was fixed. Thanks for the help. Hopefully it will not happen again. By then the new Firefox 15 may be released.

Umnikazi wombuzo

I learned about profiles and how change from one to the other. I have 2 profiles in profile manager. The default profile is the one that doesn't work. Then I have a new profile named default with a number after it. I loaded my old profile and verified that the problem is still there. Attached is the old default profile. The old profile is the one that pulls up a blank page when I click on "review hint". I can also send you the new profile that works if you need it. I would have to change back to the new profile to do it. Please let me know step-by-step what to do next to isolate the problem.

I learned about profiles and how change from one to the other. I have 2 profiles in profile manager. The default profile is the one that doesn't work. Then I have a new profile named default with a number after it. I loaded my old profile and verified that the problem is still there. Attached is the old default profile. The old profile is the one that pulls up a blank page when I click on "review hint". I can also send you the new profile that works if you need it. I would have to change back to the new profile to do it. Please let me know step-by-step what to do next to isolate the problem.

Umnikazi wombuzo

I "did" the clear cache and the problem was still there. Here is a list of my cookies. I "do" know that "hotel.com" and "click.hotels" are new cookies that might be a problem. I just booked a hotel room last Monday. Please let me know what cookies to remove; 1st, 2rd, 3rd etc....if that is what you recommend.

I "did" the clear cache and the problem was still there. Here is a list of my cookies. I "do" know that "hotel.com" and "click.hotels" are new cookies that might be a problem. I just booked a hotel room last Monday. Please let me know what cookies to remove; 1st, 2rd, 3rd etc....if that is what you recommend.
jscher2000
  • Top 10 Contributor
8773 izisombululo 71719 izimpendulo
Kuphostiwe

The idea is to remove the cookies for the sites on which you have problems. This will log you out if those cookies were keeping you logged in.

The idea is to remove the cookies for the sites on which you have problems. This will log you out if those cookies were keeping you logged in.

Umnikazi wombuzo

I am already logged out. I never stay logged in to anything except my ATTyahoo account.

I am already logged out. I never stay logged in to anything except my ATTyahoo account.
jscher2000
  • Top 10 Contributor
8773 izisombululo 71719 izimpendulo
Kuphostiwe

Sorry, I wasn't clear. The purpose of removing the cookies is to clear any inconsistent or corrupted cookies for that site. I just wanted you to know in case it was an issue that it also might log you out.

Sorry, I wasn't clear. The purpose of removing the cookies is to clear any inconsistent or corrupted cookies for that site. I just wanted you to know in case it was an issue that it also might log you out.

Umnikazi wombuzo

Okay. What's next?

Okay. What's next?
ezcs2009 0 izisombululo 2 izimpendulo
Kuphostiwe

I have tried everything that's suggested on this page, including a total reset and removed ALL cookies.

Any other ideas?

I have tried everything that's suggested on this page, including a total reset and removed ALL cookies. Any other ideas?
jscher2000
  • Top 10 Contributor
8773 izisombululo 71719 izimpendulo
Kuphostiwe

When you are viewing the blank page, can you check whether the missing content is actually loaded but hidden. One way to do this is to turn off the site's style sheets.

Alt+v (opens classic View menu) > Page Style > No Style

Use the "Basic Style" option on that same menu to turn the style sheets back on for normal browsing.

If the problem is how Firefox is interpreting the style sheet, someone with an account might need to poke around and see why that is happening. It's very hard to guess from screen shots.

If there's still nothing there, could you describe what you expect to see on that page? For example, would it be an embedded PDF document or other content displayed in a plugin?

When you are viewing the blank page, can you check whether the missing content is actually loaded but hidden. One way to do this is to turn off the site's style sheets. Alt+v (opens classic View menu) > Page Style > No Style Use the "Basic Style" option on that same menu to turn the style sheets back on for normal browsing. If the problem is how Firefox is interpreting the style sheet, someone with an account might need to poke around and see why that is happening. It's very hard to guess from screen shots. If there's still nothing there, could you describe what you expect to see on that page? For example, would it be an embedded PDF document or other content displayed in a plugin?
ezcs2009 0 izisombululo 2 izimpendulo
Kuphostiwe

Thanks for the help! When I choose the "No Style" I can see the information and, while terribly ugly, I was able to look at, edit, and save the information on that page that was not appearing while in Basic Page Style.

Would you consider creating a free 14-day trial account with Ancestry to see if you can help us all?

I don't know if this adds anything to the mix, just FYI. I think something has changed very recently with Ancestry. I use it almost daily, and I had weird problems with the same Review Hints page for all records in Chrome too! I most often use Chrome, so, when it didn't work right, I found the problem with Firefox. I uninstalled and re-installed Chrome, and the problem went away. Bottom Line: I think it's something recent.

Uninstalling and reinstalling Firefox did not solve the problem.

Thanks for the help! When I choose the "No Style" I can see the information and, while terribly ugly, I was able to look at, edit, and save the information on that page that was not appearing while in Basic Page Style. Would you consider creating a free 14-day trial account with Ancestry to see if you can help us all? I don't know if this adds anything to the mix, just FYI. I think something has changed very recently with Ancestry. I use it almost daily, and I had weird problems with the same Review Hints page for all records in Chrome too! I most often use Chrome, so, when it didn't work right, I found the problem with Firefox. I uninstalled and re-installed Chrome, and the problem went away. Bottom Line: I think it's something recent. Uninstalling and reinstalling Firefox did not solve the problem.

Okulungisiwe ngu ezcs2009

cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

durhrn,

If there is a problem with the ancestry.com site then you need to type that URL in the search bar at the top of the Cookie manager window and remove the cookies that appear in the window below.

See:

durhrn, If there is a problem with the ancestry.com site then you need to type that URL in the search bar at the top of the Cookie manager window and remove the cookies that appear in the window below. See: *https://support.mozilla.org/kb/Deleting+cookies

Umnikazi wombuzo

I removed every cookie pertaining to ancestry (~12-15), restarted firefox and the problem was still there.

I removed every cookie pertaining to ancestry (~12-15), restarted firefox and the problem was still there.