Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Audio in youtube and other video sites comes out of one side unless the website loads on a minimized tab.

  • 7 uphendule
  • 18 zinale nkinga
  • 7620 views
  • Igcine ukuphendulwa ngu sackyhack

more options

I noticed that the majority of sound comes out of the right sound when viewing videos with firefox. I checked with IE and non-browser audio like video games and video files and the sound balance is fine. What's weird is if I load a video, and quickly switch to a different tab, the audio balance is just fine. But if I stay on the video page while it loads, it'll be imbalanced. Anyone know what might be wrong? I'm on Windows 7 and updated to Firefox 15.

Isisombululo esikhethiwe

Hello everyone.

For G35 and G930 users, I have the solution : delete completly Shockwave flash player and install this older version :

"(Released 5/04/2012) Flash Player 11.2.202.235 (159 MB)"

You can find it on http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

I hope the problem will be solved in the next version of shockwave.

Glad to help you

Beariale

EDIT : when you install the older version, check DO NOT allow to update the software

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 4

All Replies (7)

more options

First, try to reset Firefox. Refresh Firefox - reset add-ons and settings. This simple step will eliminate many Firefox problems with only one click.

A few other basic trouble shooting things you can try is this: Run all Windows Updates, install all needed service packs, etc.

Update your graphics driver (Firefox uses your graphics card for some rendering, and an out of date graphics card driver can cause problems. Upgrade your graphics drivers to use hardware acceleration and WebGL

Update all your plugins (Flash, Java, etc.): http://www.mozilla.org/plugincheck/.

Download and Install MalwareBytes Anti-Malware, run a full Scan. http://www.malwarebytes.org/. This helps check that there are no viruses on your computer causing issues. You can uninstall this program after you clean off any infections.

more options
more options

Same exact problem and fix here, audio only comes out one side on my Logitech G930.

If i open it in another minimized tab it works perfect.

I tried all the fixes above, it really seems like a Firefox bug to me.

more options

@SgtMays

Interesting, I have a Logitech G35. Chrome's also affected by this. The drivers for this USB headset are included with the OS according to Logitech's website, so I can't mess around with updates or anything to try and fix it.

more options

I've got this problem too with my Logitech G35. I hear sounds louder on the right (a little bit to the back). I just returned from vacation so I can't tell exactly tell when the problem started. The problem only occurs within Firefox and not when I listen to music or watch videos in media players (VLC and Windows Media Player).

[http://forum.teamspeak.com/showthread.../46578-Balance-Issue-with-Logitech-G35-and-G930] This exact same problem also occurred to some people in team speak.

[https://us.battle.net/d3/en/forum/top.../5270827044] Some Diablo 3 uses also experienced this problem.

It seems that this problem is a known Logitech headset problem. The sound is not unbalanced when I'm in surround mode... but surround mode is really not made for browsing the web, it just doesn't sound as good as stereo. I really hope Mozilla comes with a fix or something cause I hope I don't have to watch video's at YouTube in surround mode all the time.

EDIT: It looks like the problem doesn't always occur for some strange reason. Sometimes the sound is just fine :S

Okulungisiwe ngu zaanone

more options

Isisombululo Esikhethiwe

Hello everyone.

For G35 and G930 users, I have the solution : delete completly Shockwave flash player and install this older version :

"(Released 5/04/2012) Flash Player 11.2.202.235 (159 MB)"

You can find it on http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

I hope the problem will be solved in the next version of shockwave.

Glad to help you

Beariale

EDIT : when you install the older version, check DO NOT allow to update the software

Okulungisiwe ngu Beariale

more options

Bearliale, THANK YOU! This seems to have solved it so far, at least with Youtube and Dailymotion.