Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Remove auto url complete

  • 5 uphendule
  • 12 zinale nkinga
  • 4001 views
  • Igcine ukuphendulwa ngu cor-el

more options

How I I turn off this new feature in firefox 14? It trys to autocomplete a url, and i hate it.

Also, how can I get back the old back foward and home buttons?

All Replies (5)

more options

1

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise!, to continue to the about:config page.

change browser.urlbar.autocomplete.enabled to false 2 right click menu and select customize

more options

Actually what you want to do is follow the same procedure but set

browser.urlbar.autoFill to false

That stops the url bar filling bit keeps the dropdown menu.

more options

See also "Prevent Firefox from automatically completing URLs":

more options

Actually, I can't use about.config because the auto complete adds "www," making it "www.about.config" !!

more options

It is about:config with a colon (':') (it is a protocol like http) and not a dot ('.')