X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 14.0.1 slow to switch tabs

Kuphostiwe

I open the following tabs each day to get my "Tech News Fix". Switching between tabs with Firefox 14.0.1 is MUCH slower than with the previous of Firefox.

Ars Technica

   http://arstechnica.com/

BetaNews

   http://www.betanews.com/

BetaNews - New Software Downloads

   http://fileforum.betanews.com/

Building Windows 8 - MSDN Blogs

   http://blogs.msdn.com/b/b8/

File Hippo - Download Free Software

   http://www.filehippo.com/

Official Google Blog

   http://googleblog.blogspot.com/

OSNews.com - Exploring the Future of Computing

   http://www.osnews.com/

Paul Thurrott's SuperSite for Windows

   http://www.winsupersite.com/

Smashing Magazine

   http://www.smashingmagazine.com/

The Register: Sci/Tech News for the World

   http://www.theregister.co.uk/

Whirlpool - Australian Broadband News

   http://www.whirlpool.net.au/

Windows 8 app developer blog - Site Home - MSDN Blogs

   http://blogs.msdn.com/b/windowsappdev/

When a new tab is selected the browser pane is blank for several seconds before the page content loads.

I hope you can help.

I open the following tabs each day to get my "Tech News Fix". Switching between tabs with Firefox 14.0.1 is MUCH slower than with the previous of Firefox. Ars Technica http://arstechnica.com/ BetaNews http://www.betanews.com/ BetaNews - New Software Downloads http://fileforum.betanews.com/ Building Windows 8 - MSDN Blogs http://blogs.msdn.com/b/b8/ File Hippo - Download Free Software http://www.filehippo.com/ Official Google Blog http://googleblog.blogspot.com/ OSNews.com - Exploring the Future of Computing http://www.osnews.com/ Paul Thurrott's SuperSite for Windows http://www.winsupersite.com/ Smashing Magazine http://www.smashingmagazine.com/ The Register: Sci/Tech News for the World http://www.theregister.co.uk/ Whirlpool - Australian Broadband News http://www.whirlpool.net.au/ Windows 8 app developer blog - Site Home - MSDN Blogs http://blogs.msdn.com/b/windowsappdev/ When a new tab is selected the browser pane is blank for several seconds before the page content loads. I hope you can help.

Isisombululo esikhethiwe

You most likely have on demand loading enabled. Click the Firefox button in the upper left hand corner. Then click Options. Click on the Tabs section. Uncheck "Don't load tabs until Selected".

Then restart Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

I upgraded to Firefox 14.0.1

Fakela amapulagi

  • Shockwave Flash 11.3 r300
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • WordCaptureX component for single click dictionary
  • Provides support to BigPond Media Downloader

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Eminye Imininingwane

I have 8 Gb of RAM and 512 Mb graphics card so memory ought not be an issue

user633449 1539 izisombululo 10745 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You most likely have on demand loading enabled. Click the Firefox button in the upper left hand corner. Then click Options. Click on the Tabs section. Uncheck "Don't load tabs until Selected".

Then restart Firefox.

You most likely have on demand loading enabled. Click the Firefox button in the upper left hand corner. Then click Options. Click on the Tabs section. Uncheck "Don't load tabs until Selected". Then restart Firefox.

Impendulo Ewusizo

Tyler,

Thanks for the reply - it seems to have worked. For anyone else looking at this thread, the option Tyler mentions is on the "General" tab rather than the "Tabs" tab. It also takes some mucking around to un-click the "Don't load..." setting.

I had to select the "Show my windows..." option from the "When Firefox starts:" setting. Then I could un-click the "Don't load..." setting. Then you can re-set what ever you were using for the "When Firefox starts:" setting.

Regards, Peter

Tyler, '''Thanks for the reply - it seems to have worked.''' For anyone else looking at this thread, the option Tyler mentions is on the "General" tab rather than the "Tabs" tab. It also takes some mucking around to un-click the "Don't load..." setting. I had to select the "Show my windows..." option from the "When Firefox starts:" setting. Then I could un-click the "Don't load..." setting. Then you can re-set what ever you were using for the "When Firefox starts:" setting. Regards, Peter

Okulungisiwe ngu Peter