X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Each time I do a search on opening Firefox nothing happens

Kuphostiwe

The first search I do in the search bar never works. This also happend on the previous Android phone I had. Type in a search term in the search box, return or go. Nothing happens.

The first search I do in the search bar never works. This also happend on the previous Android phone I had. Type in a search term in the search box, return or go. Nothing happens.

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Fakela amapulagi

none

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Android; Mobile; rv:10.0.4) Gecko/10.0.4 Firefox/10.0.4 Fennec/10.0.4

Eminye Imininingwane

mluna 70 izisombululo 486 izimpendulo
Kuphostiwe

Hi,

Sorry for the delayed reply to your question, we have worked on search in the most recent release, publish on Tuesday 26th. Could you try it with that new version and let me know if you still have this problem?

Thanks! Michelle

Hi, Sorry for the delayed reply to your question, we have worked on search in the most recent release, publish on Tuesday 26th. Could you try it with that new version and let me know if you still have this problem? Thanks! Michelle
Cyprian 0 izisombululo 8 izimpendulo
Kuphostiwe

Hi ozmensan, I have similar issue with latest Firefox. My config is Android 4.0.3 Samsung Galaxy S2 and Firefox14. After update it doesn't open any site from awesome bar

Hi ozmensan, I have similar issue with latest Firefox. My config is Android 4.0.3 Samsung Galaxy S2 and Firefox14. After update it doesn't open any site from awesome bar
AaronMT 44 izisombululo 299 izimpendulo
Kuphostiwe

Can you please check to see wether you have the setting 'Don't keep the activities' enabled in Developer options in your Android settings? If so, please disable it and try Firefox again.

This setting should not be enabled.

Can you please check to see wether you have the setting 'Don't keep the activities' enabled in Developer options in your Android settings? If so, please disable it and try Firefox again. This setting should '''not''' be enabled.
Cyprian 0 izisombululo 8 izimpendulo
Kuphostiwe

thanks Aaron, 'Don't keep the activities' fix my issue

thanks Aaron, 'Don't keep the activities' fix my issue