X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Attachments fail in Gmail

Kuphostiwe

I can no longer attach anything to my Gmail messages. No problems in IE, but Firefox is my browser of choice!

I can no longer attach anything to my Gmail messages. No problems in IE, but Firefox is my browser of choice!

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

Sometime in the past week?

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23477 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello bklyngrrl, firefox has introduced a new protocol named SPDY that should make pages load faster and is used on google pages. i've seen a report by another user who had the same problem uploading attachments to gmail as long as spdy was enabled.

could you please try the following: enter about:config into the location bar & search for all preferences beginning with network.http. - in case any of them is shown in bold & therefore not on its default value please right click and reset those preferences. afterwards restart the browser and see if the problem is gone. when this did not resolve the issue or all entries were already set to their default values, please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again.

in case the latter resolved the issue, could you please provide information on how you are accessing the internet (provider/ the hardware model of your router) & which security software is running on your system - maybe this information will help firefox developers to fix the underlying issue... thank you very much!

hello bklyngrrl, firefox has introduced a new protocol named SPDY that should make pages load faster and is used on google pages. i've seen a report by another user who had the same problem uploading attachments to gmail as long as spdy was enabled. could you please try the following: enter '''about:config''' into the location bar & search for all preferences beginning with '''network.http.''' - in case any of them is shown in bold & therefore not on its default value please right click and reset those preferences. afterwards restart the browser and see if the problem is gone. when this did not resolve the issue or all entries were already set to their default values, please toggle '''network.http.spdy.enabled''' (again in about:config) to '''false''' by double-clicking it & restart the browser again. in case the latter resolved the issue, could you please provide information on how you are accessing the internet (provider/ the hardware model of your router) & which security software is running on your system - maybe this information will help firefox developers to fix the underlying issue... thank you very much!

Impendulo Ewusizo

this fixed the problem - "please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again". thanks!

ISP is Cox Communications I think router is D-Link DR655 Running Microsoft Security Essentials

this fixed the problem - "please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again". thanks! ISP is Cox Communications I think router is D-Link DR655 Running Microsoft Security Essentials
philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23477 izimpendulo
Kuphostiwe

thank you very much for reporting back! the issue seems to be quite hard to reproduce or diagnose on not affected pcs. would be willing to try if the same issue is still present in beta version of firefox 14?

therefore you'd just have to download the beta version from this page & install it over your current installation - all your settings and data will remain (same procedure when you want to downgrade again afterwards, just with the release version). then turn the network.http.spdy.enabled back on and test if the problem is still occurring. thanks again...

__

for other users reading here who also have experienced that attachments in gmail won't work or upload in firefox 13: it would be very helpful if you could confirm that the issue is occuring with all network.http. settings on default initially & being resolved by switching off spdy. please post your configuration (operating system, provider, network hardware & configuration, wifi/cable etc.) as a reply to this thread....

thank you very much for reporting back! the issue seems to be quite hard to reproduce or diagnose on not affected pcs. would be willing to try if the same issue is still present in beta version of firefox 14? therefore you'd just have to download the beta version [https://www.mozilla.org/firefox/channel/ from this page] & install it over your current installation - all your settings and data will remain (same procedure when you want to downgrade again afterwards, just with the release version). then turn the network.http.spdy.enabled back on and test if the problem is still occurring. thanks again... __ for other users reading here who also have experienced that attachments in gmail won't work or upload in firefox 13: it would be very helpful if you could confirm that the issue is occuring with all network.http. settings on default initially & being resolved by switching off spdy. please post your configuration (operating system, provider, network hardware & configuration, wifi/cable etc.) as a reply to this thread....

Okulungisiwe ngu philipp

Matt_G 365 izisombululo 1860 izimpendulo
Kuphostiwe

We are trying to get to the bottom of this issue and we may need to reach out to some people for more 1 on 1 investigation. Anyone having this issue and willing to help us, please PM me!

We are trying to get to the bottom of this issue and we may need to reach out to some people for more 1 on 1 investigation. Anyone having this issue and willing to help us, please PM me!
grc4_1_msn.com 0 izisombululo 1 izimpendulo
Kuphostiwe

The fix for me was to 'disable' the spdy thing as directed in blog fix. My system is windows xp...provider is verizon...[when viewing about:config] all were set to default..and so I disabled the spdy and restarted firefox, then composed an email within gmail, and attached a file..no problem..before doing this...for past 2 days...could only attach a pic to email using msn.com email ...thank you for fix...hope this helps you

The fix for me was to 'disable' the spdy thing as directed in blog fix. My system is windows xp...provider is verizon...[when viewing about:config] all were set to default..and so I disabled the spdy and restarted firefox, then composed an email within gmail, and attached a file..no problem..before doing this...for past 2 days...could only attach a pic to email using msn.com email ...thank you for fix...hope this helps you
anhinga 0 izisombululo 1 izimpendulo
Kuphostiwe

Wildblue for access Windows XP Firefox browser AVG internet security

entered about:config in location bar toggled "network.http.spdy.enabled" to "false" This seems to have alleviated the "Attachment failed" problem. Time will tell.

                    Thanks
Wildblue for access Windows XP Firefox browser AVG internet security entered about:config in location bar toggled "network.http.spdy.enabled" to "false" This seems to have alleviated the "Attachment failed" problem. Time will tell. Thanks
otro_claudio 0 izisombululo 1 izimpendulo
Kuphostiwe

Hi:

I have a notebook with dual boot (xp and ubuntu) and ffox 13 on both OS, and I have the same problem since i upgraded to version 13, on both OS, when I attached files larger than 2 or 2.5 MB. I can attach a lot of small files, but if the file is larger than 2 or 2.5 mb the errors began and with luck, after a few attempts it uploads, but if the file is larger than 4 mb I always got an error. I found this solution and it solves the problem with version 13 in ubuntu and xp.

I have another pc, with xp and ffox 12. In that machine I have no problems for upload attachments in gmail at all. So I upgraded ffox from 12 to 13 in this pc and got the same error. And the solution works on that machine too.

I have a really slow internet connection (500kbps download, 125 kbps upload, and ping over 350 always), a modem (from the ISP) and a wifi router.

I hope this can help.

Best regards,

Claudio

Hi: I have a notebook with dual boot (xp and ubuntu) and ffox 13 on both OS, and I have the same problem since i upgraded to version 13, on both OS, when I attached files larger than 2 or 2.5 MB. I can attach a lot of small files, but if the file is larger than 2 or 2.5 mb the errors began and with luck, after a few attempts it uploads, but if the file is larger than 4 mb I always got an error. I found this solution and it solves the problem with version 13 in ubuntu and xp. I have another pc, with xp and ffox 12. In that machine I have no problems for upload attachments in gmail at all. So I upgraded ffox from 12 to 13 in this pc and got the same error. And the solution works on that machine too. I have a really slow internet connection (500kbps download, 125 kbps upload, and ping over 350 always), a modem (from the ISP) and a wifi router. I hope this can help. Best regards, Claudio

Okulungisiwe ngu otro_claudio

tecnica 0 izisombululo 1 izimpendulo
Kuphostiwe

I have tried the recommendation and also keep network alive turning them both to true and false none have worked

Any other ideas because this is very frustrating.

Win7 x64 sp1

I have tried the recommendation and also keep network alive turning them both to true and false none have worked Any other ideas because this is very frustrating. Win7 x64 sp1

Okulungisiwe ngu tecnica

Asrial 0 izisombululo 2 izimpendulo
Kuphostiwe

Just chiming in as Google searching brought me here. Fixed the issue (with the mentioned SPDY toggle) and figured I'd chime in to help give more info about it to the devs.

Customer of mine had this issue start recently on their laptop (Windows 7 on an i3). They were using Firefox 13 and their router is a Verizon.

Connected it to my network (Cisco router with a Time Warner cable modem (Motorola)) and it still had the same issue. Updated Firefox to 14.0.1 and it still had the issue. Toggled ONLY the SPDY setting (indicated by Madperson) and this fixed the issue (so far).

I was having constant attachment failures.. sometimes the file would attach without issue, most of the time it wouldn't and you'd have to hit retry a bunch to get it to attach. So far all attachments are getting added on the first try.

Feel free to e-mail me if you want more info (asrial AT sprynet DOT com).

Just chiming in as Google searching brought me here. Fixed the issue (with the mentioned SPDY toggle) and figured I'd chime in to help give more info about it to the devs. Customer of mine had this issue start recently on their laptop (Windows 7 on an i3). They were using Firefox 13 and their router is a Verizon. Connected it to my network (Cisco router with a Time Warner cable modem (Motorola)) and it still had the same issue. Updated Firefox to 14.0.1 and it still had the issue. Toggled ONLY the SPDY setting (indicated by Madperson) and this fixed the issue (so far). I was having constant attachment failures.. sometimes the file would attach without issue, most of the time it wouldn't and you'd have to hit retry a bunch to get it to attach. So far all attachments are getting added on the first try. Feel free to e-mail me if you want more info (asrial AT sprynet DOT com).
Asrial 0 izisombululo 2 izimpendulo
Kuphostiwe

Coming back to say that now my customer can't access Gmail at all. It was working fine, but stopped a few days ago. It's failing to even make it to the website period.

Coming back to say that now my customer can't access Gmail at all. It was working fine, but stopped a few days ago. It's failing to even make it to the website period.
jnkctrl 0 izisombululo 1 izimpendulo
Kuphostiwe

[please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again] - That worked for me. I didn't have any issue in version 13.x until the upgrade to 14.0.1. Some attachments worked, most didn't (regardless of file type). My ISP is Cox Communications. Windows 7 sp1 - 64 bit. Linksys router. McAfee Security Center v.11 and McAfee Firewall v.12.

[please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again] - That worked for me. I didn't have any issue in version 13.x until the upgrade to 14.0.1. Some attachments worked, most didn't (regardless of file type). My ISP is Cox Communications. Windows 7 sp1 - 64 bit. Linksys router. McAfee Security Center v.11 and McAfee Firewall v.12.

Okulungisiwe ngu jnkctrl

reneeboyd 0 izisombululo 1 izimpendulo
Kuphostiwe

Starting having this issue tonight. Attachment was a 3.8 MG .PDF

I did what was recommended.. [please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again] - That worked for me. The attachment uploaded finally

My info: 2.99 GHz Quad-Core Intel Xeon with Snow Leopard (10.6.8). Using a Linksys Wireless G 2.4 GHz router to connect. Digital Path is our service provider. Firefox 15.0

Thank you for the suggested fix. Saved me from pulling my hair out. ;) If you need more info. just let me know. ~Renee

Starting having this issue tonight. Attachment was a 3.8 MG .PDF I did what was recommended.. [please toggle network.http.spdy.enabled (again in about:config) to false by double-clicking it & restart the browser again] - That worked for me. The attachment uploaded finally My info: 2.99 GHz Quad-Core Intel Xeon with Snow Leopard (10.6.8). Using a Linksys Wireless G 2.4 GHz router to connect. Digital Path is our service provider. Firefox 15.0 Thank you for the suggested fix. Saved me from pulling my hair out. ;) If you need more info. just let me know. ~Renee

Okulungisiwe ngu reneeboyd

LiamFox 0 izisombululo 2 izimpendulo
Kuphostiwe

Bonjour, j'ai suivi la procédure indiquée, et je peux enfin envoyer des pièces jointes à partir de Gmail. ça paraissait compliqué, mais en fait c'est très simple. 1. copier coller about:config dans la barre d'adresse de Firefox. Une nouvelle fenêtre apparaît. 2. Copier coller network.http. dans la barre de recherche. Toutes les lignes doivent indiquer que la valeur est par défaut, sinon rectifier en double cliquant sur la ligne en question. 3. Si toutes les valeurs sont par défaut, copier coller network.http.spdy.enabled dans la barre de recherche. Double cliquer sur la ligne qui comporte exactement ces termes, pour la faire passer à false. 4. Redémarrer. Pour moi, ça a suffit. Merci à Madperson

Bonjour, j'ai suivi la procédure indiquée, et je peux enfin envoyer des pièces jointes à partir de Gmail. ça paraissait compliqué, mais en fait c'est très simple. 1. copier coller '''about:config''' dans la barre d'adresse de Firefox. Une nouvelle fenêtre apparaît. 2. Copier coller '''network.http.''' dans la barre de recherche. Toutes les lignes doivent indiquer que la valeur est par défaut, sinon rectifier en double cliquant sur la ligne en question. 3. Si toutes les valeurs sont par défaut, copier coller '''network.http.spdy.enabled ''' dans la barre de recherche. Double cliquer sur la ligne qui comporte exactement ces termes, pour la faire passer à '''false.''' 4. Redémarrer. Pour moi, ça a suffit. Merci à Madperson
aikeqin 0 izisombululo 2 izimpendulo
Kuphostiwe

I am using Windows 7 x64 and recently upgraded my Firefox to version 15.0. Since the upgrade, I can no longer attach ANY kind of document to my Gmail e-mails. It simply says "Attachment failed.", no matter what kind of file extension I am uploading or what the size is. I have gone through the tips in this forum post, but nothing has worked. More specifially, I have tried toggling the "network.http.spdy.enabled" to false in the about:config, there were three there, v1, v2 and v3. Even after doing this with all of them, and restarting the browser, attachments simply will not attach.

Any help here would be greatly appreciated.

I am using Windows 7 x64 and recently upgraded my Firefox to version 15.0. Since the upgrade, I can no longer attach ANY kind of document to my Gmail e-mails. It simply says "Attachment failed.", no matter what kind of file extension I am uploading or what the size is. I have gone through the tips in this forum post, but nothing has worked. More specifially, I have tried toggling the "network.http.spdy.enabled" to false in the about:config, there were three there, v1, v2 and v3. Even after doing this with all of them, and restarting the browser, attachments simply will not attach. Any help here would be greatly appreciated.

Okulungisiwe ngu aikeqin

LiamFox 0 izisombululo 2 izimpendulo
Kuphostiwe

Hello, Haikeqin, as far as i am concerned, there is no v1, just network.http.spdy.enabled, and i only double-clicking it and restart. Not for v2 nor v3.

Hello, Haikeqin, as far as i am concerned, there is no v1, just '''network.http.spdy.enabled''', and i only double-clicking it and restart. Not for v2 nor v3.
lonewoof 0 izisombululo 3 izimpendulo
Kuphostiwe

My problem was very intermittent; maybe 1 attachment out of 4 or 5 would get "Attachment Failed". Usually "Retry" would work (but sometimes took 2 or 3 "Retry"s. "About:config" had ALL "Network.http" enabled. Toggled "...spdy.enabled " to 'FALSE'; seems to have fixed problem. System is Windows 7, FF 15.0.1. Router is D-link D-625.

My problem was very intermittent; maybe 1 attachment out of 4 or 5 would get "Attachment Failed". Usually "Retry" would work (but sometimes took 2 or 3 "Retry"s. "About:config" had ALL "Network.http" enabled. Toggled "...spdy.enabled " to 'FALSE'; seems to have fixed problem. System is Windows 7, FF 15.0.1. Router is D-link D-625.
alemunoz 0 izisombululo 1 izimpendulo
Kuphostiwe

I have the same problem. I´m using firefox updated version 15.0.1 and my laptop runs with mac os 10.5.8. I´ve tried doing the about:config changes in the values for the three versions that appear for network.http.spdy.enabled but nothing seems to help. I still get the "attachment failed" sign. I can use it perfectly with safari or chrome, but I prefer firefox all the way! help!

I have the same problem. I´m using firefox updated version 15.0.1 and my laptop runs with mac os 10.5.8. I´ve tried doing the about:config changes in the values for the three versions that appear for network.http.spdy.enabled but nothing seems to help. I still get the "attachment failed" sign. I can use it perfectly with safari or chrome, but I prefer firefox all the way! help!
aikeqin 0 izisombululo 2 izimpendulo
Kuphostiwe

Hi, LiamFox, I tried only disabling the one, but that didn't work either. I started getting an error on another site as well (unrelated), which made me want to uninstall the browser and reinstall it. That actually worked, so both errors were fixed, but most importantly for this forum the attachments are now working in Firefox 15.0.1 after a REINSTALL.

Sorry not the ideal scenario, but could have been some weird cookie or cache issue. At least it works now. I also screenshotted my saved passwords etc so that shouldn't cause too much of a headache after reinstalling :o)

Hi, LiamFox, I tried only disabling the one, but that didn't work either. I started getting an error on another site as well (unrelated), which made me want to uninstall the browser and reinstall it. That actually worked, so both errors were fixed, but most importantly for this forum the attachments are now working in Firefox 15.0.1 after a '''''REINSTALL'''''. Sorry not the ideal scenario, but could have been some weird cookie or cache issue. At least it works now. I also screenshotted my saved passwords etc so that shouldn't cause too much of a headache after reinstalling :o)
simontse 0 izisombululo 1 izimpendulo
Kuphostiwe

Hi, I have the same problem for

- Firefox 15.0.1 - on Win 7 64bit - behind a dd-wrt router

problem resolved when "network.http.spdy.enabled", v2 and v3 are toggled to false.

Then, installing the Firefox 16 beta. Same thing happens, but after toggling both v2 and v3 to off (either one on will not work), attachment works again.

Hi, I have the same problem for - Firefox 15.0.1 - on Win 7 64bit - behind a dd-wrt router problem resolved when "network.http.spdy.enabled", v2 and v3 are toggled to false. Then, installing the Firefox 16 beta. Same thing happens, but after toggling both v2 and v3 to off (either one on will not work), attachment works again.
maijor 0 izisombululo 1 izimpendulo
Kuphostiwe

changing the " network.http.spdy.enabled" help but why? what did I disabled by setting this to false? an I loosing some feature by setting it to false?

changing the " network.http.spdy.enabled" help but why? what did I disabled by setting this to false? an I loosing some feature by setting it to false?