X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I just got updated to Firefox 13.0 and now I'm getting msg 'You are no longer logged into AOL. Please log in again.' After clicking OK, I'm still logged in. SUP

Kuphostiwe

After forwarding email in my AOL account, the error msg listed above appears. After I clicked OK I went back to my inbox. This only happened after Firefox updated itself today from 12.0 to 13.0. A bug perhaps.

After forwarding email in my AOL account, the error msg listed above appears. After I clicked OK I went back to my inbox. This only happened after Firefox updated itself today from 12.0 to 13.0. A bug perhaps.

Eminye Imininingwane Yohlelo

Lokhu kwaqala ngenkathi...

Tonight after updating to v13.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

Eminye Imininingwane

Happened 3 separate times tonight.

jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

Impendulo Ewusizo

When sites are confused, it can indicate obsolete files in the cache or inconsistent cookies. A good "first thing to try" in that case is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Offline Storage : "Clear Now"

2. If needed, delete the site's cookies here

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

After removing the cookies, reload and re-login. Does it behave any better?

When sites are confused, it can indicate obsolete files in the cache or inconsistent cookies. A good "first thing to try" in that case is clearing your Firefox cache and deleting your saved cookies for the site. 1. Clear Firefox's Cache orange Firefox button ''or'' Tools menu > Options > Advanced On the Network mini-tab > Offline Storage : "Clear Now" 2. If needed, delete the site's cookies here While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies" After removing the cookies, reload and re-login. Does it behave any better?

Umnikazi wombuzo

JSCHER2000, thanks for replying. I did as you said but I still have this issue. I get it sporadically when I do most anything dealing with my email (moving email into a folder; switching folders: sending email; etc). It always takes me to the screen you get when you've selected Mail from the main AOL screen. Even though it says I'm no longer logged in, I actually am and it performs to action requested but I get the error msg. It's just an aggravation more than a problem but thought it might be a bug in the new 13.0 release. I didn't get this in 12.0. Thanks for any help. I'll try to debug some on my end to see If I get it from another AOL account or from my Yahoo account and get back to you. Thanks for any help on this. Pete Grenier.

JSCHER2000, thanks for replying. I did as you said but I still have this issue. I get it sporadically when I do most anything dealing with my email (moving email into a folder; switching folders: sending email; etc). It always takes me to the screen you get when you've selected Mail from the main AOL screen. Even though it says I'm no longer logged in, I actually am and it performs to action requested but I get the error msg. It's just an aggravation more than a problem but thought it might be a bug in the new 13.0 release. I didn't get this in 12.0. Thanks for any help. I'll try to debug some on my end to see If I get it from another AOL account or from my Yahoo account and get back to you. Thanks for any help on this. Pete Grenier.

Umnikazi wombuzo

Sorry to reply again but it just happened again and created my first problem. I forwarded an email and wanted to keep it as New but I got the error and it put my email in the Old mail folder. I've done this action hundreds of time without it being a problem in 12.0. Looks like to problem results are unpredictable which is not good. Thanks.

Sorry to reply again but it just happened again and created my first problem. I forwarded an email and wanted to keep it as New but I got the error and it put my email in the Old mail folder. I've done this action hundreds of time without it being a problem in 12.0. Looks like to problem results are unpredictable which is not good. Thanks.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

This is odd. Do you notice AOL changing between secure HTTPS and insecure HTTP during any of these bouts of confusion? By default, the url bar may not show the http, but I think it does show https.

This is odd. Do you notice AOL changing between secure HTTPS and insecure HTTP during any of these bouts of confusion? By default, the url bar may not show the http, but I think it does show https.

Umnikazi wombuzo

I haven't noticed that changing but when I'm in looking at email there is neither shown. Right now it only says "mail.aol.com/36303-111/aol-6/en-us/Suite.aspx" but if I do a copy/paste, the http:// shows in front of it. Also, it just appeared when I was doing nothing but sitting at the screen showing my emails. I didn't touch the keys or laptop at all. Looks like 4 people have this problem.

I haven't noticed that changing but when I'm in looking at email there is neither shown. Right now it only says "mail.aol.com/36303-111/aol-6/en-us/Suite.aspx" but if I do a copy/paste, the http:// shows in front of it. Also, it just appeared when I was doing nothing but sitting at the screen showing my emails. I didn't touch the keys or laptop at all. Looks like 4 people have this problem.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

This could be related: a problem has been reported with the FlashBlock add-on preventing sites from storing setting such as "Flash cookies." I don't know that AOL uses such a cookie, but if you have FlashBlock or any similar add-on that allows you to selectively block Flash, try disabling it temporarily and see whether that has any effect.

This could be related: a problem has been reported with the FlashBlock add-on preventing sites from storing setting such as "Flash cookies." I don't know that AOL uses such a cookie, but if you have FlashBlock or any similar add-on that allows you to selectively block Flash, try disabling it temporarily and see whether that has any effect.

Umnikazi wombuzo

I'm afraid I don't know what FlashBlock is. I definitely didn't inst as an add-on. It's still happening and actually moved an email I was in to the Old Mail folder. Becoming a pain at this point. Can I easily go back to v12.0?

I'm afraid I don't know what FlashBlock is. I definitely didn't inst as an add-on. It's still happening and actually moved an email I was in to the Old Mail folder. Becoming a pain at this point. Can I easily go back to v12.0?
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

What version of the Flash plugin are you running? You can check here:

orange Firefox button or classic Tools menu > Add-ons > Plugins


Although it's not as secure, yes, all past releases of Firefox are available on the FTP server: http://releases.mozilla.org/pub/mozilla.org/firefox/releases/12.0/

What version of the Flash plugin are you running? You can check here: orange Firefox button ''or'' classic Tools menu > Add-ons > Plugins ---- Although it's not as secure, yes, all past releases of Firefox are available on the FTP server: http://releases.mozilla.org/pub/mozilla.org/firefox/releases/12.0/

Umnikazi wombuzo

The only add-on listed that has flash in it's name is "Shockwave Flash 11.3.300.257". I also have "Adobe Flash Player v11.2.202.233" and "Adobe Reader v11.3". I don't know if these are actually the same thing. Adobe stuff really confuses me. I actually just updated the reader to v11.3 tonight by coincidence.

The only add-on listed that has flash in it's name is "Shockwave Flash 11.3.300.257". I also have "Adobe Flash Player v11.2.202.233" and "Adobe Reader v11.3". I don't know if these are actually the same thing. Adobe stuff really confuses me. I actually just updated the reader to v11.3 tonight by coincidence.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

I don't think I have ever heard of Flash being called"Adobe Flash Player v11.2.202.233". For as long as I can remember, it has been called "Shockwave Flash." Could you disable the "Adobe Flash" one in case it's an impostor?

I don't think I have ever heard of Flash being called"Adobe Flash Player v11.2.202.233". For as long as I can remember, it has been called "Shockwave Flash." Could you disable the "Adobe Flash" one in case it's an impostor?

Umnikazi wombuzo

I'm confused by your comment as Adobe Flash Player has been on every computer I've ever owned. In fact new updates come in every so often. I did some Googeling and apparently it's used by YouTube, Hulu, CNet, etc to stream video and over 98% of all computers with internet have Adobe Flash Player installed. Shockwave is more for gaming and 3D graphics. (ref http://www.ehow.com/info_8544003_difference-adobe-reader-flash-player.html). I don't know how to disable it without deleting it from my system and I don't want to do that. Besides, this all started when I upgraded to Firefox 13.0 so it must be an issue with it I would think.

I'm confused by your comment as Adobe Flash Player has been on every computer I've ever owned. In fact new updates come in every so often. I did some Googeling and apparently it's used by YouTube, Hulu, CNet, etc to stream video and over 98% of all computers with internet have Adobe Flash Player installed. Shockwave is more for gaming and 3D graphics. (ref http://www.ehow.com/info_8544003_difference-adobe-reader-flash-player.html). I don't know how to disable it without deleting it from my system and I don't want to do that. Besides, this all started when I upgraded to Firefox 13.0 so it must be an issue with it I would think.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

I simply meant the name listed under:

orange Firefox button or classic Tools menu > Add-ons > Plugins

I have always had Flash listed as "Shockwave Flash" and never as "Adobe Flash Player". The other plugin was called "Shockwave for Director" but I don't have that one at the moment.

I simply meant the name listed under: orange Firefox button ''or'' classic Tools menu > Add-ons > Plugins I have always had Flash listed as "Shockwave Flash" and never as "Adobe Flash Player". The other plugin was called "Shockwave for Director" but I don't have that one at the moment.

Impendulo Ewusizo

Hi again, any new findings or ideas on my problem? It's really starting to cause me problems like popping up when I'm trying to send emails and such.

Hi again, any new findings or ideas on my problem? It's really starting to cause me problems like popping up when I'm trying to send emails and such.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

In a similar thread involving Yahoo logging people out, it was helpful to rename a settings file or to create a new settings folder (profile). You can read that thread here: since upgrade to v. 13 Yahoo mail keeps getting "your session has expired". Does that seem relevant to your issue with AOL?

In a similar thread involving Yahoo logging people out, it was helpful to rename a settings file or to create a new settings folder (profile). You can read that thread here: [https://support.mozilla.org/en-US/questions/928922 since upgrade to v. 13 Yahoo mail keeps getting "your session has expired"]. Does that seem relevant to your issue with AOL?

Umnikazi wombuzo

It definitely seems relevant so I will look into creating a new profile. This begs the question, are solutions being looked at to fix this in Firefox as it seems to be a bug. They can't expect every user who encounters this to fix on their own. Hopefully I don't mess up this new profile thing. Maybe I'll wait till tomorrow night as it's getting late.

It definitely seems relevant so I will look into creating a new profile. This begs the question, are solutions being looked at to fix this in Firefox as it seems to be a bug. They can't expect every user who encounters this to fix on their own. Hopefully I don't mess up this new profile thing. Maybe I'll wait till tomorrow night as it's getting late.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

Hi vtrocker, I think it's a particular combination of settings and/or add-ons that triggers the problem, but we have yet to discover what they are.

(95 people reported have the Yahoo issue so far, and 7 reported having the AOL issue so far. Considering the number of Firefox users of these sites, it definitely doesn't seem to affect everyone.)

Hi vtrocker, I think it's a particular combination of settings and/or add-ons that triggers the problem, but we have yet to discover what they are. (95 people reported have the Yahoo issue so far, and 7 reported having the AOL issue so far. Considering the number of Firefox users of these sites, it definitely doesn't seem to affect everyone.)

Umnikazi wombuzo

I just found out about the "Reset Firefox" feature. Should I do this? It says it saves bookmarks and some other stuff. It sounds like it automatically does what I was going to do manually. Please advise.....thks

I just found out about the "Reset Firefox" feature. Should I do this? It says it saves bookmarks and some other stuff. It sounds like it automatically does what I was going to do manually. Please advise.....thks
jscher2000
  • Top 10 Contributor
8792 izisombululo 71910 izimpendulo
Kuphostiwe

It's similar and less drastic, so sure, try the Reset first.

It's similar and less drastic, so sure, try the Reset first.
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 158999 izimpendulo
Kuphostiwe

Reset creates a new default folder and tries to import some settings to the new profile, so the old profile is still there.

See also:

Reset creates a new default folder and tries to import some settings to the new profile, so the old profile is still there. See also: *https://support.mozilla.org/kb/Recovering+important+data+from+an+old+profile

Umnikazi wombuzo

Guys, I think my problem has been resolved, at least I've been about a week without seeing this error msg again. I did the RESET FOXFIRE option and it has gone away. Thanks for your help on this, much appreciated. Pete

Guys, I think my problem has been resolved, at least I've been about a week without seeing this error msg again. I did the RESET FOXFIRE option and it has gone away. Thanks for your help on this, much appreciated. Pete