Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

special characters in the text are unreadable (“ instead of ")

  • 3 uphendule
  • 2 zinale nkinga
  • 9296 views
  • Igcine ukuphendulwa ngu cor-el

more options

From of my email contacts likes to use special characters in his text like " or '. When I open his message I see “ or ‘. Who does something wrong here?

All Replies (3)

more options

That is a problem with the encoding.
You see “ instead of “ if a Western or Windows encoding is selected instead of Unicode (UTF-8).

  • Firefox > Web Developer > Character Encoding
  • View > Character Encoding

You can see that on this page if you select (F10) View > Character Encoding > Western (ISO-8859-1).

more options

I am not able to type in Korean character in my Firefox 16. Would anybody know the solution?

more options

Hi ltnntkim

Can you please start a new thread for your question?

Then you can provide more information like your operating system and installed extensions and installed plugins.