Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Locator does not display properly

  • 2 uphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu louploup

more options

When location opens from hot link, LOCATION BAR IS BLANK. Have to select from history to make it appear.

Location DOES NOT SHOW under "Window" menu (some do; most show "Mozilla Firefox").

First tab in window SHOWS ONLY A "+", so when additional tabs are opened, you canNOT navigate back to first tab except by closing all the others.

Really obnoxious behavior.

Isisombululo esikhethiwe

I had already tried turning off all plug-ins and removing plist file. No change.

Your tip led me to "Help:Troubleshooting Information:Reset Firefox" which seems to have worked.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Perform the suggestions mentioned in the following articles:

Check and tell if its working.

IF it still doesn't work, then Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if your add-ons/extension are causing the problems.

Okulungisiwe ngu Hasan

more options

Isisombululo Esikhethiwe

I had already tried turning off all plug-ins and removing plist file. No change.

Your tip led me to "Help:Troubleshooting Information:Reset Firefox" which seems to have worked.