Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Updated to FF 13.0 and Yahoo Mail won't stay signed in-even after deleting cookies.

  • 47 uphendule
  • 91 zinale nkinga
  • 2969 views
  • Igcine ukuphendulwa ngu SDBudde

more options

I am using Firefox 13.0 Beta 2 and my Yahoo Mail account, which is set to sign in every two weeks, is requiring me to log in every 20-40 minutes. I experimented with my wife's account and it does the same thing.

All Replies (7)

more options

I've always kept updated to the latest (regular and then beta) versions of FF as they became available. I had to roll back from 14 to 12 just a few days ago and, as of yet, is the only solution I've seen to this issue. I don't have any issues on my other computers. Just this one.

more options

Well, like I said I was going back to 12.0 and I did.

But that had so many issues with Adobe crashing and freezing up, I decided to take the lesser aggravation of the two versions and went back to 13.0

However, the yahoo mail still randomly logs me all day long, so I usually just keep clicking the Yahoo Mail Tab until it puts me back in without having to log back in and I still have Adobe crashing issues. I've deleted Adobe and reinstalled it and its still crashing with FF.

Sadly, Google Chrome or Safari is looking better everyday. Although, don't get me wrong, I LOVE FF, and would rather just stay with them, but if there isn't a solution soon, I'm going to leave it. Its not worth it constantly. I'm online too much for work to have to deal with this. Its too time consuming.

So, to the FF developers, PLEASE work harder at figuring out whats going on with 13.0 cause I really like FF. And thank you for doing what you do. I DO appreciate you all.

more options

I have reset Firefox and I have not been asked to sign in to Yahoo again since I did that. It is maybe too soon to tell if the problem has been permanently corrected, since this issue has been apparently random in occurrence and erratic. Hopefully things will continue to work properly now, fingers crossed! Thanks for the suggestion.

more options

After applying the latest update to 13.0.1, and having set the proxy settings to "No proxy", I haven't had the prompt to long in. The update seemed to help a lot, but not completely, so I did as suggested and changed the proxy. That would also be the difference between my home Firefox setup, which doesn't need a proxy, and the one at work, which has proxies specified. Yahoo mail worked properly on my work computer.

So it looks like the frequent prompts to sign in again involve proxy settings in Firefox. Thank you for digging into the problem and finding a work-around or solution.

more options

I have the exact same problem with Yahoo, with the login screen appearing about every 4-5 minutes. This started when I upgraded to Ff 13.0.1. And I have tried all the suggestions made here except for "reset Firefox". I have discovered, however, that when the login screen appears, if I right click on it and select "Reload" to refresh the screen, I am taken right back to my email account as if I had logged in. It doesn't solve the core issue, but it makes it a little easier to deal with. I'm using Windows XP.

Help from Yahoo has been less than useless, to say the least.

more options

This can be caused by the connection settings having the default setting.

Try to select the "No Proxy" setting instead of the default "Use the system proxy settings" setting.

more options

I tried this over 6 hours ago, and so far I have had no request by Yahoo Mail to login again.

Thanks.

  1. 1
  2. 2
  3. 3