X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 11.0 Installed Acrobat plugin 10.1.3 today doesn't work (ok in Safari) Installed extension PDF viewer 0.2.537 can now view PDF in firefox

Kuphostiwe

This is for information purposes. I installed Acrobat plug in today 10.1.3 and I get a blank tab when trying to open a pdf document in Firefox 11.0. This plug in works in Safari. I disabled the plug in in Firefox and installed the extension PDF viewer 0.2.537 form Mozilla and documents open fine. Just wanted to let someone know1.3

This is for information purposes. I installed Acrobat plug in today 10.1.3 and I get a blank tab when trying to open a pdf document in Firefox 11.0. This plug in works in Safari. I disabled the plug in in Firefox and installed the extension PDF viewer 0.2.537 form Mozilla and documents open fine. Just wanted to let someone know'''1.3'''

Isisombululo esikhethiwe

If you want to use Adobe Acrobat, you can just change the preference that was messed up:

Go into Firefox > Preferences > Applications and look for "PDF file"

Next to that, select use Adobe Acrobat (or use Preview) rather than Adobe Acrobat NPAPI 10.1.3

Adobe's NPAPI plugin doesn't work in 64-bit Firefox ... there's probably a bug where the Adobe Reader update is setting that preference.

(From: https://support.mozilla.org/en-US/que.../925239.)

Funda le mpendulo ngokuhambisana nalesi sihloko 141

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.2 r202
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4
  • 5.0.61118.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • npmnqmp 071706000001
  • Office Live Update v1.0
  • Simplifies the uploading of photo files.
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0) Gecko/20100101 Firefox/11.0

Eminye Imininingwane

lmandel 6 izisombululo 47 izimpendulo
Kuphostiwe

Great! Glad that the PDF add-on (I assume pdf.js) is working well for you.

Great! Glad that the PDF add-on (I assume pdf.js) is working well for you.

Umnikazi wombuzo

Yep it is pdf.js https://github.com/mozilla/pdf.js/
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If you want to use Adobe Acrobat, you can just change the preference that was messed up:

Go into Firefox > Preferences > Applications and look for "PDF file"

Next to that, select use Adobe Acrobat (or use Preview) rather than Adobe Acrobat NPAPI 10.1.3

Adobe's NPAPI plugin doesn't work in 64-bit Firefox ... there's probably a bug where the Adobe Reader update is setting that preference.

(From: https://support.mozilla.org/en-US/que.../925239.)

If you want to use Adobe Acrobat, you can just change the preference that was messed up: Go into Firefox > Preferences > Applications and look for "PDF file" Next to that, select use Adobe Acrobat (or use Preview) rather than Adobe Acrobat NPAPI 10.1.3 Adobe's NPAPI plugin doesn't work in 64-bit Firefox ... there's probably a bug where the Adobe Reader update is setting that preference. (From: [https://support.mozilla.org/en-US/questions/925239].)
eswenson 0 izisombululo 6 izimpendulo
Kuphostiwe

I don't have a "PDF file" but rather an "Adobe Acrobat PDF Document" entry in my Application Preferences. When I change that entry (and the other two "Adobe Acrobat ..." entries) to "Use Adobe Reader (default)" from the NPAPI 10.1.3 plugin, I get the same behavior (yes, I restarted Firefox). A window pops up when I attempt to view a PDF document, but Adobe Reader never comes up and I never see my document.

Any idea why? Everything worked fine with the previous (10.x) version of Firefox.

I don't have a "PDF file" but rather an "Adobe Acrobat PDF Document" entry in my Application Preferences. When I change that entry (and the other two "Adobe Acrobat ..." entries) to "Use Adobe Reader (default)" from the NPAPI 10.1.3 plugin, I get the same behavior (yes, I restarted Firefox). A window pops up when I attempt to view a PDF document, but Adobe Reader never comes up and I never see my document. Any idea why? Everything worked fine with the previous (10.x) version of Firefox.
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

Are you sure you have the same problem? This is specific for OSX users who recently updated Adobe Acrobat (and possibly Reader) and was caused by this update. If you have a different problem, can you please start a new post so that it's clear?

Are you sure you have the same problem? This is specific for OSX users who recently updated Adobe Acrobat (and possibly Reader) and was caused by this update. If you have a different problem, can you please start a [/questions/new new] post so that it's clear?
eswenson 0 izisombululo 6 izimpendulo
Kuphostiwe

Well, the symptoms are the same. I'm running Mac OSX 10.7.3, Firefox 11.0 (recently upgraded and haven't been able to view PDF documents since the upgrade), and prior to my changing the setting for the "Adobe Acrobat PDF Document" file type, had been using the "Adobe Acrobat NPAPI 10.1.3" plugin to handle this file type.

In any case, I still can't view PDF documents in Firefox (but everything works fine on the same machine using Chrome).

Well, the symptoms are the same. I'm running Mac OSX 10.7.3, Firefox 11.0 (recently upgraded and haven't been able to view PDF documents since the upgrade), and prior to my changing the setting for the "Adobe Acrobat PDF Document" file type, had been using the "Adobe Acrobat NPAPI 10.1.3" plugin to handle this file type. In any case, I still can't view PDF documents in Firefox (but everything works fine on the same machine using Chrome).
eswenson 0 izisombululo 6 izimpendulo
Kuphostiwe

Oh, forgot to mention, I did just recently update Acrobat Reader too -- so it might have been the update of Reader, rather than the update of Firefox, that broke PDF files. I didn't pay much attention as to exactly when PDF files stopped being able to be rendered in Firefox.

Oh, forgot to mention, I did just recently update Acrobat Reader too -- so it might have been the update of Reader, rather than the update of Firefox, that broke PDF files. I didn't pay much attention as to exactly when PDF files stopped being able to be rendered in Firefox.
Lili2012 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Cww, Very helpful thank you!

For those who haven't a clue about these things (like me), I followed Cww's instruction but instead of finding "PDF File", I found ADOBE PDF DOCUMENT and I selected USE ADOBE READER (DEFAULT).

It worked!

Cww, Very helpful thank you! For those who haven't a clue about these things (like me), I followed Cww's instruction but instead of finding "PDF File", I found ADOBE PDF DOCUMENT and I selected USE ADOBE READER (DEFAULT). It worked!
toto70467 0 izisombululo 1 izimpendulo
Kuphostiwe

Problem solved!

I did what Lili2012 suggested, as Cww instructed....Although with a little bit of a twist...

I clicked on Firefox, clicked Preferences, clicked Preview Document (application/pdf), choose Use Adobe Reader (default)

That solved this mystery

Problem solved! I did what Lili2012 suggested, as Cww instructed....Although with a little bit of a twist... I clicked on Firefox, clicked Preferences, clicked Preview Document (application/pdf), choose Use Adobe Reader (default) That solved this mystery
Turtlewiz 0 izisombululo 3 izimpendulo
Kuphostiwe

Tip for those who are as computer-challenged as I am: If you want to fix the problem by using cww's solution--going to Firefox Preferences/Applications and selecting "Use Adobe Acrobat Reader (Default)" instead of "Use Adobe NPAPI Plug-in"--you may be hunting for "Adobe PDF" at the top of the list. In my Preferences, however, it's listed under the "P's": "Portable Document Format." (Go figure.)

Switching to "Use AAR (Default)" worked fine for me, once I realized that I had to use the search box because my Preferences/Applications window doesn't look like the screen shot in the documents here. (The 32-bit solution did, too; disabling the NPAPI Plug-in didn't.)

Tip for those who are as computer-challenged as I am: If you want to fix the problem by using cww's solution--going to Firefox Preferences/Applications and selecting "Use Adobe Acrobat Reader (Default)" instead of "Use Adobe NPAPI Plug-in"--you may be hunting for "Adobe PDF" at the top of the list. In my Preferences, however, it's listed under the "P's": "Portable Document Format." (Go figure.) Switching to "Use AAR (Default)" worked fine for me, once I realized that I had to use the search box because my Preferences/Applications window doesn't look like the screen shot in the documents here. (The 32-bit solution did, too; disabling the NPAPI Plug-in didn't.)
slhclark 0 izisombululo 1 izimpendulo
Kuphostiwe

I also had to disable the Acrobat plugin 10.1.3 in addition to choose to open with Reader or preview in order for it to work properly

I also had to disable the Acrobat plugin 10.1.3 in addition to choose to open with Reader or preview in order for it to work properly

Okulungisiwe ngu slhclark

eswenson 0 izisombululo 6 izimpendulo
Kuphostiwe

I still do not have this working. I'm now running Firefox 12.0. I do not have an application/pdf or PDF file in my Preferences/Applications/Content Type list. The first three items read "Adobe Acrobad FDF document", "Adobe Acrobat XML Data Package File", and "Adobe Form Client Data File". All are mapped to "Use Adobe Reader (default)". I see no other content types (or mime types) that reference pdf.

Whenever I click on an PDF link, I see the URL in my address bar, but I have a blank page. I don't see how to add Content Types to the list. If I download a PDF file, and try the "Open file..." menu item, navigating to the directory containing the PDF, when I click on the PDF file, I get the same behavior. It is as though Firefox doesn't know how to handle PDF files any more. I've verified when I click on PDF links from web servers, that the mime type is application/pdf, but nothing is displayed.

I've staved off the switch to Chrome for the last few years because of Firefox' URL tagging feature, but PDF files are so much of my life that I've switched to Chrome until I can get a resolution.

I still do not have this working. I'm now running Firefox 12.0. I do not have an application/pdf or PDF file in my Preferences/Applications/Content Type list. The first three items read "Adobe Acrobad FDF document", "Adobe Acrobat XML Data Package File", and "Adobe Form Client Data File". All are mapped to "Use Adobe Reader (default)". I see no other content types (or mime types) that reference pdf. Whenever I click on an PDF link, I see the URL in my address bar, but I have a blank page. I don't see how to add Content Types to the list. If I download a PDF file, and try the "Open file..." menu item, navigating to the directory containing the PDF, when I click on the PDF file, I get the same behavior. It is as though Firefox doesn't know how to handle PDF files any more. I've verified when I click on PDF links from web servers, that the mime type is application/pdf, but nothing is displayed. I've staved off the switch to Chrome for the last few years because of Firefox' URL tagging feature, but PDF files are so much of my life that I've switched to Chrome until I can get a resolution.
eswenson 0 izisombululo 6 izimpendulo
Kuphostiwe

Well, although this thread was not helpful to me, I found another one which was: https://support.mozilla.org/en-US/questions/925055#answer-325683.

In short, the fix is to disable or remove the Adobe Acrobat NPAPI plugin from the Tools|Add-ons menu. Manipulating entries (existent or non-existent) in the Preferences|Applications menu did not help.

Well, although this thread was not helpful to me, I found another one which was: https://support.mozilla.org/en-US/questions/925055#answer-325683. In short, the fix is to disable or remove the Adobe Acrobat NPAPI plugin from the Tools|Add-ons menu. Manipulating entries (existent or non-existent) in the Preferences|Applications menu did not help.

Umnikazi wombuzo

Folks, I posted the original question. Use this EXTENSION it works like a charm and is super fast.

https://github.com/mozilla/pdf.js/

The pdfs documents open as a tab in the browser. This

I disabled Adobe Acrobat NPAPI plug in.

Folks, I posted the original question. Use this EXTENSION it works like a charm and is super fast. https://github.com/mozilla/pdf.js/ The pdfs documents open as a tab in the browser. This I disabled Adobe Acrobat NPAPI plug in.
FitzO 0 izisombululo 1 izimpendulo
Kuphostiwe

Same problem as all of you except it was more common to eswenson's issue. In the added as tk_det added its best to diasble the Adobe NPAPI plug-in and install the Stable Version: https://addons.mozilla.org/en-US/firefox/addon/pdfjs

My problems are sorted for now and I can keep using Firefox with pdf.

Same problem as all of you except it was more common to eswenson's issue. In the added as tk_det added its best to diasble the Adobe NPAPI plug-in and install the Stable Version: https://addons.mozilla.org/en-US/firefox/addon/pdfjs My problems are sorted for now and I can keep using Firefox with pdf.
EllenK 0 izisombululo 1 izimpendulo
Kuphostiwe

I had exactly the same problem. . Problem started suddenly about 2 weeks ago. I had the same problem with Safari. Adobe helped me solve in Safari by dragging the AdobePDFViewer.plugin from the Internet plugins folder onto the desktop. I totally uninstalled Firefox including deleting profile, then reinstalled. Still didn't work until I switched action for Adobe PDF in Applications preferences for use Adobe Acrobat Pro. Guess that only works if you have Acrobat Pro.

I had exactly the same problem. . Problem started suddenly about 2 weeks ago. I had the same problem with Safari. Adobe helped me solve in Safari by dragging the AdobePDFViewer.plugin from the Internet plugins folder onto the desktop. I totally uninstalled Firefox including deleting profile, then reinstalled. Still didn't work until I switched action for Adobe PDF in Applications preferences for use Adobe Acrobat Pro. Guess that only works if you have Acrobat Pro.
pat2 0 izisombululo 6 izimpendulo
Kuphostiwe

I had this same problem yesterday trying to download my bank's statement. I used the help here and changed the Firefox PDF preference to Save File. Then when it downloaded. I just changed the name with a .pdf. I have a macbook pro running 10.6.8 and Firefox 12.

I had this same problem yesterday trying to download my bank's statement. I used the help here and changed the Firefox PDF preference to Save File. Then when it downloaded. I just changed the name with a .pdf. I have a macbook pro running 10.6.8 and Firefox 12.

Okulungisiwe ngu pat2

martinmiller2 0 izisombululo 1 izimpendulo
Kuphostiwe

@eswenson: I too was confused by the several Adobe Acrobat entries that appear in the Application preferences, as they are misleading. Instead you need to look for an entry that says "Preview Document" which is further down in the alphabetically sorted list and change that to "Use Adobe Reader" in the second column.

@eswenson: I too was confused by the several Adobe Acrobat entries that appear in the Application preferences, as they are misleading. Instead you need to look for an entry that says "Preview Document" which is further down in the alphabetically sorted list and change '''that ''' to "Use Adobe Reader" in the second column.
eswenson 0 izisombululo 6 izimpendulo
Kuphostiwe

@martinmiller2: Thanks. However, in my case, this really wasn't the issue. While I didn't have an entry for Preview Document, I did have one for "Preview.app Document (application/pdf)." This entry, however, was (and still is) set for "Always Ask". My problem turned out to the be Tools|Add-ons "Adobe Acrobab NPAPI..." plugin, that had to be disabled.

@martinmiller2: Thanks. However, in my case, this really wasn't the issue. While I didn't have an entry for Preview Document, I did have one for "Preview.app Document (application/pdf)." This entry, however, was (and still is) set for "Always Ask". My problem turned out to the be Tools|Add-ons "Adobe Acrobab NPAPI..." plugin, that had to be disabled.
uckpa 0 izisombululo 1 izimpendulo
Kuphostiwe

A nice troubleshooting guide for FF and Acrobat is here: http://www.pdfshareforms.com/pdf-forms-on-mac-with-firefox/

A nice troubleshooting guide for FF and Acrobat is here: http://www.pdfshareforms.com/pdf-forms-on-mac-with-firefox/