Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't disable password manager

  • 3 uphendule
  • 3 zinale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu cor-el

more options

I go to Options/Security and turn off "Remember passwords for sites". Later, when I visit a site that requires a password, the password manager asks if I want to save the password. If I go back into options, I find that "Remember passwords for sites" has been turned back on. Happens repeatedly.

Possibly relevant facts are:

  • I use LastPass.
  • I also use FastAccess, but "web login" is disabled.

Any ideas?

I go to Options/Security and turn off "Remember passwords for sites". Later, when I visit a site that requires a password, the password manager asks if I want to save the password. If I go back into options, I find that "Remember passwords for sites" has been turned back on. Happens repeatedly. Possibly relevant facts are: * I use LastPass. * I also use FastAccess, but "web login" is disabled. Any ideas?

Okulungisiwe ngu NoahSUMO

Isisombululo esikhethiwe

It turns out to be Fast Access's fault. I had turned off its "web login" feature in the Fast Access application, but this didn't turn off its add-in within Firefox. I've manually disabled the add-in and that seems to have fixed the problem. I'll inform Fast Access of the problem.

Thanks for the help (and the "method").

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


See also:

more options

Isisombululo Esikhethiwe

It turns out to be Fast Access's fault. I had turned off its "web login" feature in the Fast Access application, but this didn't turn off its add-in within Firefox. I've manually disabled the add-in and that seems to have fixed the problem. I'll inform Fast Access of the problem.

Thanks for the help (and the "method").

more options

You're welcome