X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

some images do not display on E-Bay with FF 11

Kuphostiwe

Running Vista. had no problems with E-bay using FF 10 or lower. some images will not display, and when a image that does show in the category, when selected, it does not display. I am running FF11 on my xp machine with no problems.

every thing on E-bay works with IE

Running Vista. had no problems with E-bay using FF 10 or lower. some images will not display, and when a image that does show in the category, when selected, it does not display. I am running FF11 on my xp machine with no problems. every thing on E-bay works with IE

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://

Fakela amapulagi

  • Google Update
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.1 r102
  • SiteAdvisor
  • GEPlugin
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • DivX Plus Web Player version 2.2.0.52
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.669
  • McAfee MSC FF plugin DLL
  • Camfrog Web FF Plugin ver:2,0,12,93
  • DivX VOD Helper Plug-in
  • Camfrog Web FF Plugin ver:2,0,11,91
  • NPWLPG
  • MSN® Toolbar
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Eminye Imininingwane

installed all available updates.

jscher2000
  • Top 10 Contributor
8792 izisombululo 71899 izimpendulo
Kuphostiwe

First, check whether images accidentally got blocked.

orange Firefox button or classic Tools menu > Options > Content

Click the second Exceptions button (to the right of "Load image automatically) and check for any domains that start with ebay, such as ebayimg.com and ebaystatic.com. If you see either of those blocked, remove the block.

If that doesn't help, then...

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Offline Storage : "Clear Now"

2. If needed, delete the site's cookies here

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

By default, the list will filter to the site's current address (e.g., ebay.com). You may also need to clear cookies for the related sites ebaystatic.com and ebayimg.com.

Then try reloading the page. Does that help?

First, check whether images accidentally got blocked. orange Firefox button ''or'' classic Tools menu > Options > Content Click the second Exceptions button (to the right of "Load image automatically) and check for any domains that start with ebay, such as ebay'''img'''.com and ebay'''static'''.com. If you see either of those blocked, remove the block. If that doesn't help, then... When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. 1. Clear Firefox's Cache orange Firefox button ''or'' Tools menu > Options > Advanced On the Network mini-tab > Offline Storage : "Clear Now" 2. If needed, delete the site's cookies here While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies" By default, the list will filter to the site's current address (e.g., ebay.com). You may also need to clear cookies for the related sites ebaystatic.com and ebayimg.com. Then try reloading the page. Does that help?

Umnikazi wombuzo

no, following the steps above, it did not help the problem.

I have tried to find and download FF 10 or earlier, but everytime i try, it downloads FF 11. any idea were i can get 10 or earlier. had no problems with this machine using 10

no, following the steps above, it did not help the problem. I have tried to find and download FF 10 or earlier, but everytime i try, it downloads FF 11. any idea were i can get 10 or earlier. had no problems with this machine using 10
jscher2000
  • Top 10 Contributor
8792 izisombululo 71899 izimpendulo
Kuphostiwe

Impendulo Ewusizo

It's not recommended to go back to Firefox 10 due to known security vulnerabilities. It's still available if there's no other solution.

Another standard diagnostic step is to try Firefox's Safe Mode to see whether it is caused by a custom setting or add-on.

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode."

If the images load correctly, this points to an add-on or custom setting or perhaps a saved password as the problem. A few things to work through.

If the site doesn't load correctly, we would have to consider other factors.

Any luck?

It's not recommended to go back to Firefox 10 due to known security vulnerabilities. It's still available if there's no other solution. Another standard diagnostic step is to try Firefox's Safe Mode to see whether it is caused by a custom setting or add-on. First, I recommend backing up your Firefox settings in case something goes wrong. See [https://support.mozilla.com/en-US/kb/Backing+up+your+information Backing up your information]. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.) Next, restart Firefox in [http://support.mozilla.com/kb/Safe+Mode Safe Mode] using Help > Restart with Add-ons Disabled In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode." If the images load correctly, this points to an add-on or custom setting or perhaps a saved password as the problem. A few things to work through. If the site doesn't load correctly, we would have to consider other factors. Any luck?

Umnikazi wombuzo

followed the above. pictures do not display

had no problems prior to FF11

if i cant get a previous version of FF, i will explore other browser options on this PC

followed the above. pictures do not display had no problems prior to FF11 if i cant get a previous version of FF, i will explore other browser options on this PC

Umnikazi wombuzo

oh and i do appreciate your help. i just find it strange that 11 does not work on the vista machine, but works fine on my xp. it all happened with the upgrade to 11

oh and i do appreciate your help. i just find it strange that 11 does not work on the vista machine, but works fine on my xp. it all happened with the upgrade to 11
jscher2000
  • Top 10 Contributor
8792 izisombululo 71899 izimpendulo
Kuphostiwe

My only other suggestion would be to create a new Firefox profile. In addition to bypassing current add-ons and custom settings, it should have complete fresh settings databases and a fresh cache folder.

Close Firefox and start up in the Profile Manager as described in Managing profiles. Any time you want to switch profiles, close Firefox and return to this dialog.

If eBay works correctly in the new profile, you could continue to diagnose your existing profile, or migrate key settings like bookmarks from your prolem profile to the new one. See Recovering important data from an old profile.


Since Firefox 10 isn't completely safe, as a workaround, you could consider using IE just for eBay. The IE Tab add-on enables you to do that without leaving Firefox. I'm a little confused because there now seem to be multiple IE Tab add-ons. Not sure which to suggest trying:

IE Tab :: Add-ons for Firefox
IE Tab V2 (FF 3.5, 4, 5, 6, 7+) :: Add-ons for Firefox

My only other suggestion would be to create a new Firefox profile. In addition to bypassing current add-ons and custom settings, it should have complete fresh settings databases and a fresh cache folder. Close Firefox and start up in the Profile Manager as described in [https://support.mozilla.org/kb/Managing+profiles Managing profiles]. Any time you want to switch profiles, close Firefox and return to this dialog. If eBay works correctly in the new profile, you could continue to diagnose your existing profile, or migrate key settings like bookmarks from your prolem profile to the new one. See [https://support.mozilla.org/kb/Recovering+important+data+from+an+old+profile Recovering important data from an old profile]. ---- Since Firefox 10 isn't completely safe, as a workaround, you could consider using IE just for eBay. The IE Tab add-on enables you to do that without leaving Firefox. I'm a little confused because there now seem to be multiple IE Tab add-ons. Not sure which to suggest trying: [https://addons.mozilla.org/en-US/firefox/addon/ie-tab/ IE Tab :: Add-ons for Firefox]<br> [https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/ IE Tab V2 (FF 3.5, 4, 5, 6, 7+) :: Add-ons for Firefox]
cor-el
  • Top 10 Contributor
  • Moderator
17575 izisombululo 158975 izimpendulo
Kuphostiwe

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.images pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.


If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" *Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. Make sure that you do not block third-party images, the permissions.default.images pref should be 1. *http://kb.mozillazine.org/Images_or_animations_do_not_load There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images. ---- *http://kb.mozillazine.org/Images_or_animations_do_not_load *https://support.mozilla.org/kb/Images+or+animations+do+not+show