X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Script quits working - this is when multiple tabs are open

Kuphostiwe

Script quits working - this is when multiple tabs are open and I go to close one. First, I have to click to close the tab multiple times before it closes, then a 'new tab' opens on it's own. The script error reads Script: chrome://browser/content/tabbrowser.xml:1644 I have to then close the window, reopen it, and then all previous tabs open, and yet another 'new tab' opens. None of my tabs are closing with one click, all need two or more before they close. I love Firefox and have used for years, this really must be fixed.

Script quits working - this is when multiple tabs are open and I go to close one. First, I have to click to close the tab multiple times before it closes, then a 'new tab' opens on it's own. The script error reads Script: chrome://browser/content/tabbrowser.xml:1644 I have to then close the window, reopen it, and then all previous tabs open, and yet another 'new tab' opens. None of my tabs are closing with one click, all need two or more before they close. I love Firefox and have used for years, this really must be fixed.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Shockwave Flash 11.1 r102
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

Eminye Imininingwane

Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

Hi,

Please check if this happens in Safe Mode.

Problematic Extensions

Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. Options > Advanced. All these settings/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme or hardware acceleration is causing issues.

Options

Hi, Please check if this happens in [https://support.mozilla.com/en-US/kb/Safe%20Mode Safe Mode]. [http://kb.mozillazine.org/Problematic_extensions Problematic Extensions] [https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Troubleshooting Extensions and Themes] [http://support.mozilla.com/en-US/kb/Uninstalling+add-ons Uninstalling Add-ons] [http://kb.mozillazine.org/Uninstalling_toolbars Uninstalling Toolbars] Safe mode disables the installed '''Extensions''', and themes ('''Appearance''') in '''Tools''' ('''Alt''' + '''T''') > '''Add-ons'''. Hardware acceleration is also temporarily disabled - the manual setting is '''Tools''' > '''Options''' > '''Advanced''' > '''General''' > '''Use hardware acceleration when available'''. [https://support.mozilla.org/en-US/kb/Options%20window%20-%20Advanced%20panel?as=u Options > Advanced]. All these settings/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme or hardware acceleration is causing issues. [https://support.mozilla.org/en-US/kb/Options%20window Options]

Umnikazi wombuzo

It continues to happen in safe mode. I have none of the known problematic extensions. The only ones installed are Photobucket uploader 1.3.3 and Xmarks 4.0.5 I have and use only the original 'theme'

My plugin add-ons are:

Windows Live - up to date,  
Silverlight plugin - up to date

Shockwave flash - up to date Quicktime plugin - up to date iTunes Application detector - up to date Adobe Acrobat - NOT up to date - downloaded the file, but says I must close Firefox to complete install and even though I close Ff, it still keeps giving me the 'must close' message to complete the update

It continues to happen in safe mode. I have none of the known problematic extensions. The only ones installed are Photobucket uploader 1.3.3 and Xmarks 4.0.5 I have and use only the original 'theme' My plugin add-ons are: Windows Live - up to date, Silverlight plugin - up to date Shockwave flash - up to date Quicktime plugin - up to date iTunes Application detector - up to date Adobe Acrobat - NOT up to date - downloaded the file, but says I must close Firefox to complete install and even though I close Ff, it still keeps giving me the 'must close' message to complete the update
Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

You can try to End Process Firefox in the Task Manager (Ctrl + Shift + Esc) Processes tab, if it is still open.

You can try to '''End Process''' Firefox in the Task Manager ('''Ctrl''' + '''Shift '''+ '''Esc''') '''Processes '''tab, if it is still open.

Umnikazi wombuzo

Thank you.... ok, that worked as far as closing Ff. now all are up to date, and it is continuing to happen.

Thank you.... ok, that worked as far as closing Ff. now all are up to date, and it is continuing to happen.
Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

Please temporarily check if this happens in a new profile.

Please temporarily check if this happens in a [https://support.mozilla.org/en-US/kb/Managing-profiles new profile].

Umnikazi wombuzo

Yes, it happens in a new, temp profile

Yes, it happens in a new, temp profile
Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

Did this start after the update?? If you have security software you may have to re-trust Firefox and its supporting files/child processes. You can also try to Disable all the Plugins in Tools > Add-ons.

Did this start after the update?? If you have security software you may have to re-trust Firefox and its supporting files/child processes. You can also try to '''Disable''' all the '''Plugins''' in Tools > Add-ons.

Umnikazi wombuzo

I don't know which update you are referring too. I can tell you it's been happening a couple weeks now. I have disabled all plugins and it continues to happen

I don't know which update you are referring too. I can tell you it's been happening a couple weeks now. I have disabled all plugins and it continues to happen
Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

I mean the Firefox update. Please also see AV/Firewalls. If possible you can try to check in the Windows Safe Mode with Networking.

I mean the Firefox update. Please also see [http://kb.mozillazine.org/Firewalls AV/Firewalls]. If possible you can try to check in the [http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode Windows Safe Mode with Networking].

Umnikazi wombuzo

Ok, I'll try that. I have to leave for a bit. I appreciate your time and efforts, I'll be sure to post on this thread again when I return. Is there a way to undo the Ff update? Or find out when It was done? Thanks

Ok, I'll try that. I have to leave for a bit. I appreciate your time and efforts, I'll be sure to post on this thread again when I return. Is there a way to undo the Ff update? Or find out when It was done? Thanks
Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

You can find the update history via Tools > Options > Advanced > Update > Show Update History, but there are no undo options. Options > Advanced

Options

You can find the update history via '''Tools '''> '''Options '''> '''Advanced '''> '''Update '''> '''Show Update History''', but there are no undo options. [https://support.mozilla.org/en-US/kb/Options%20window%20-%20Advanced%20panel?as=u Options > Advanced] [https://support.mozilla.org/en-US/kb/Options%20window Options]

Umnikazi wombuzo

Ok, I have done all suggestions so far........... continuing issue

Ok, I have done all suggestions so far........... continuing issue
Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

While in Windows Safe Mode please reinstall Firefox on top of the current installation. Please also see this for taking a backup.

Firefox Latest

While in Windows Safe Mode please reinstall Firefox on top of the current installation. Please also see [https://support.mozilla.org/en-US/kb/Backing%20up%20your%20information?s=backup&r=1&e=sph&as=s this] for taking a backup. [https://www.mozilla.org/en-US/firefox/new/ Firefox Latest]

Umnikazi wombuzo

ok, working on this now

ok, working on this now
cor-el
  • Top 10 Contributor
  • Moderator
17771 izisombululo 160723 izimpendulo
Kuphostiwe

Which security software (firewall, anti-virus) do you have?

Which security software (firewall, anti-virus) do you have?

Umnikazi wombuzo

Ok redid my Ff in windows safe mode. Didn't lose anything so I didn't reinstall my profile, but the issue still continues.

I am only using windows for my firewall and virus protection I believe.


My Reg Clean Pro has been coming up with 'stopped working' errors about the same time.

Ok redid my Ff in windows safe mode. Didn't lose anything so I didn't reinstall my profile, but the issue still continues. I am only using windows for my firewall and virus protection I believe. My Reg Clean Pro has been coming up with 'stopped working' errors about the same time.

Umnikazi wombuzo

Ok, I'm off for nite....... Hope to pick this back up with you when I wake. Thank you for your time and efforts.

Ok, I'm off for nite....... Hope to pick this back up with you when I wake. Thank you for your time and efforts.
Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

I think it would be a good idea to do a malware scan using two or more different scanners.

Norton

Kaspersky

F-Secure

Bitdefender

Trend

Microsoft

You can also try a more thorough scan using a live CD, though there is a chance that if any system files (infected/suspicious) are deleted the system may not start again. It would be a good idea to post in a security forum before doing this.

Microsoft

Antivir

F-Secure

Kaspersky

AVG

Can you also please attach a screenshot of the error: Add images: below Post a Reply on this page.

I think it would be a good idea to do a malware scan using two or more different scanners. [http://www.nortonfreetools.com/freebies.php Norton] [http://www.kaspersky.com/virusscanner Kaspersky] [https://www.f-secure.com/en/web/labs_global/removal/online-scanner F-Secure] [http://quickscan.bitdefender.com/ Bitdefender] [http://www.trendmicro.co.uk/products/free-tools-and-services/ Trend] [http://www.microsoft.com/security/scanner/en-us/default.aspx Microsoft] You can also try a more thorough scan using a live CD, though there is a chance that if any system files (infected/suspicious) are deleted the system may not start again. It would be a good idea to post in a security forum before doing this. [http://connect.microsoft.com/systemsweeper Microsoft] [http://www.avira.com/en/download/product/avira-antivir-rescue-system Antivir] [http://www.f-secure.com/en/web/labs_global/removal/rescue-cd F-Secure] [http://support.kaspersky.com/faq/?qid=208282173 Kaspersky] [http://www.avg.com/us-en/avg-rescue-cd-download AVG] Can you also please attach a [https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem screenshot] of the error: '''Add images:''' below '''Post a Reply''' on this page.

Umnikazi wombuzo

Working on this now

Working on this now

Umnikazi wombuzo

Microsoft ran fine.......... completed. Went to do Trend House Call and this is what I got - another script error

Microsoft ran fine.......... completed. Went to do Trend House Call and this is what I got - another script error