X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

ALL email hyperlinks in firefox do nothing, but they ALL work fine in any other browser?

Kuphostiwe

If I click on ANY email link on ANY website in Firefox...nothing happens. Firefox and Thunderbird are default, and double checked the mailto within Firefox.

Any other browser...everything works fine!

How do I fix this???

If I click on ANY email link on ANY website in Firefox...nothing happens. Firefox and Thunderbird are default, and double checked the mailto within Firefox. Any other browser...everything works fine! How do I fix this???

Isisombululo esikhethiwe

You can type mailto in the Filter at the top of the about:config page to see network.protocol-handler.* prefs

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Lokhu kwaqala ngenkathi...

Shortly after latest Firefox installation.

Fakela amapulagi

  • Shockwave Flash 11.1 r102
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Cooliris embedded in a tab
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Version 2.6.1.5251
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • 5.0.61118.0
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • Winamp Application Detector
  • Easy and convenient screenshot tool
  • Yahoo Application State Plugin version 1.0.0.7
  • getplusplusadobe16249
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Yahoo! activeX Plug-in Bridge

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

Eminye Imininingwane

I also had a problem where I could see any of my extensions, but I fixed that.

Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe
Hi, Please check if this happens in [https://support.mozilla.com/en-US/kb/Safe%20Mode Safe Mode.] [http://kb.mozillazine.org/Problematic_extensions Problematic Extensions] [https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Troubleshooting Extensions and Themes] [http://support.mozilla.com/en-US/kb/Uninstalling+add-ons Uninstalling Add-ons] [http://kb.mozillazine.org/Uninstalling_toolbars Uninstalling Toolbars]
cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158915 izimpendulo
Kuphostiwe

Try to reset the mailto prefs on the about:config page.

Try to reset the mailto prefs on the about:config page. *http://kb.mozillazine.org/about:config

Umnikazi wombuzo

There is no mailto within my about:config page.

There is no mailto within my about:config page.
cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158915 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can type mailto in the Filter at the top of the about:config page to see network.protocol-handler.* prefs

You can type <b>mailto</b> in the Filter at the top of the about:config page to see network.protocol-handler.* prefs

Okulungisiwe ngu cor-el

Umnikazi wombuzo

THANK YOU COR-EL!!! All I had to do was toggle my network.protocol-handler.expose.mailto OR my net network.protocol-handler.exteranl.mailto to DEFAULT and it now works fine. I wasn't paying attention, so I don't remember which one I toggled, whichever one wasn't default.

THANK YOU COR-EL!!! All I had to do was toggle my network.protocol-handler.expose.mailto OR my net network.protocol-handler.exteranl.mailto to DEFAULT and it now works fine. I wasn't paying attention, so I don't remember which one I toggled, whichever one wasn't default.
c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

cor-el, I have problem with links in mail not opening (I changed setting somewhere I don't remember?) and when I followed your directions to schwilley I see only default settings pertaining to links (at about:config). Is there another possibility? Thanks.

cor-el, I have problem with links in mail not opening (I changed setting somewhere I don't remember?) and when I followed your directions to schwilley I see only default settings pertaining to links (at about:config). Is there another possibility? Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158915 izimpendulo
Kuphostiwe

Did you check the Mailto setting in Tools > Options > Applications?

You can also check the default mail program.

Did you check the Mailto setting in Tools > Options > Applications? *http://kb.mozillazine.org/File_types_and_download_actions You can also check the default mail program. *https://support.mozilla.org/kb/Changing+the+e-mail+program+used+by+Firefox
c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

Trying your suggestions now.

Trying your suggestions now.
c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

I see nothing that seems to apply to links or File types and download actions under my Tools Options Applications. Are there other words that apply? I did change the Mailto setting to use Yahoo from use gmail since I have not gmail account but I've had no problem accessing my Yahoo mail account anyway. By the way, links open in emails in Internet Explorer.

I see nothing that seems to apply to links or File types and download actions under my Tools Options Applications. Are there other words that apply? I did change the Mailto setting to use Yahoo from use gmail since I have not gmail account but I've had no problem accessing my Yahoo mail account anyway. By the way, links open in emails in Internet Explorer.

Okulungisiwe ngu c+a+t+h+

cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158915 izimpendulo
Kuphostiwe

That setting defines the action if you click a mailto: link on a web page.
If the above mentioned mailto prefs have the default value and the correct email client is selected then clicking a mailto should open that mail provider.

That setting defines the action if you click a mailto: link on a web page.<br /> If the above mentioned mailto prefs have the default value and the correct email client is selected then clicking a mailto should open that mail provider.
c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

I am still unable to open links in my yahoo email account while using Firefox as browser. Also some links on the web cannot be opened without opening them in another window or tab.

I am still unable to open links in my yahoo email account while using Firefox as browser. Also some links on the web cannot be opened without opening them in another window or tab.

Okulungisiwe ngu c+a+t+h+

cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158915 izimpendulo
Kuphostiwe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode
c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

In Safe Mode links are clickable. I don't know what to do next?

In Safe Mode links are clickable. I don't know what to do next?
cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158915 izimpendulo
Kuphostiwe

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

See:


In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. *Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") See: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" If disabling hardware acceleration works then check if there is an update available for your graphics display driver. *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers
c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

It seems the instructions at Troubleshooting extensions and themes are different from yours, I have about run out of energy for trying to follow this. Is there a way to communicate on phone or by skype for someone to walk me through this? Or is there another Mozilla program I can start over with that is similar to Firefox? I don't give up easily but I'm about at that point with this. I don't know enough about this. Wah wah wah. Is there someone or can I talk to you somehow, if your not in U.S. or Canada? I have long distance tele for U.S. and Canada and have Skype.

It seems the instructions at Troubleshooting extensions and themes are different from yours, I have about run out of energy for trying to follow this. Is there a way to communicate on phone or by skype for someone to walk me through this? Or is there another Mozilla program I can start over with that is similar to Firefox? I don't give up easily but I'm about at that point with this. I don't know enough about this. Wah wah wah. Is there someone or can I talk to you somehow, if your not in U.S. or Canada? I have long distance tele for U.S. and Canada and have Skype.

Okulungisiwe ngu c+a+t+h+

c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

Now links are not clickable in safe mode!?# Wouldn't it be easier to uninstall firefox and reinstall it? I cannot find which version of firefox I have. Likely the newest since I accept updates. I'm burnt out on this but will check back to see if you have responded. I cannot follow the last instructions you gave but it is surely that I am too stressed and exhausted. I need my computer for a project this week.

Now links are not clickable in safe mode!?# Wouldn't it be easier to uninstall firefox and reinstall it? I cannot find which version of firefox I have. Likely the newest since I accept updates. I'm burnt out on this but will check back to see if you have responded. I cannot follow the last instructions you gave but it is surely that I am too stressed and exhausted. I need my computer for a project this week.

Okulungisiwe ngu c+a+t+h+

AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

You said earlier, I have problem with links in mail not opening and I am still unable to open links in my yahoo email account while using Firefox as browser. You may be describing a different problem. Are you asking about website links not working in Yahoo e-mails? If so, you should ask a new question. You can use this link as a starting point: https://support.mozilla.com/questions/new

This question is about "mailto" links on webpages (or the "Send Link" Firefox menu option) that should open a new message window in your e-mail program not working. Here is a clickable "mailto" link as an example: MAILTO link
Ref:

You said earlier, ''I have problem with links in mail not opening'' and ''I am still unable to open links in my yahoo email account while using Firefox as browser.'' You may be describing a different problem. Are you asking about website links not working in Yahoo e-mails? If so, you should ask a new question. You can use this link as a starting point: https://support.mozilla.com/questions/new This question is about "mailto" links on webpages (or the "Send Link" Firefox menu option) that should open a new message window in your e-mail program not working. Here is a clickable "mailto" link as an example: [mailto:someone@anywhere.com MAILTO link] <br> Ref: *http://kb.mozillazine.org/Changing_the_mail_program_used_in_Firefox

Okulungisiwe ngu AliceWyman

AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

Impendulo Ewusizo

P.S. to c+a+t+h+
If the problem is actually MAILTO links or the Firefox -> "Send Link..." menu item not working then see Bug 513780 - Yahoo Mail mailto (web protocol) handler is broken (mail.yahoo.com) for more information. Please don't add comments to the bug report itself.

P.S. ''' to c+a+t+h+''' <br> If the problem is actually [mailto:someone@anywhere.com MAILTO links] or the Firefox -> "Send Link..." menu item not working then see [https://bugzilla.mozilla.org/show_bug.cgi?id=513780 Bug 513780 - Yahoo Mail mailto (web protocol) handler is broken (mail.yahoo.com)] for more information. Please don't add comments to the bug report itself.

Okulungisiwe ngu AliceWyman

c+a+t+h+ 0 izisombululo 17 izimpendulo
Kuphostiwe

Thank you Alice. Your right. My problem is not with Mailto links. I changed a setting SOMEWHERE that I cannot remember that changed my ability to open links within email, on websites and even some other places. I posted the question of where to change this setting and got no response that I know of so then jumped on the one that seemed similar but now know is not the same. Do I need to repost my question as new somewhere or do you or anyone else know where I can change setting to make links clickable without having to open them in another window? The links opened in the email and on web sites using Firefox until a couple of months ago. Can anyone help with this?

Thank you Alice. Your right. My problem is not with Mailto links. I changed a setting SOMEWHERE that I cannot remember that changed my ability to open links within email, on websites and even some other places. I posted the question of where to change this setting and got no response that I know of so then jumped on the one that seemed similar but now know is not the same. Do I need to repost my question as new somewhere or do you or anyone else know where I can change setting to make links clickable without having to open them in another window? The links opened in the email and on web sites using Firefox until a couple of months ago. Can anyone help with this?

Okulungisiwe ngu c+a+t+h+

AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

c+a+t+h+
You did get a response to your original question from cor-el. You should try his suggestion and reply here:

'''c+a+t+h+''' <br> You did get a response to your original question from cor-el. You should try his suggestion and reply here: * https://support.mozilla.org/questions/922008 links no longer clickable in emails can't find where to change setting