Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have the latest version, but constantly getting messages that I'm outdated.

  • 3 uphendule
  • 2 zinale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu bosko2

more options

I've got the latest version of firefox installed, yet I'm constantly getting messages that it's outdated - on Mozilla's site as well as many others.

I've deleted almost all of my plugins and extensions (and updated those I do use - though the Moz update your plugings page seems to have trouble with Shockwave Flash as well) ... and I still get the error.

The only thing I can think of is that I've somehow been too aggressive with my NoScript forbidding.

Isisombululo esikhethiwe

Thanks, resetting the user agent as per the article seems to have solved it.

(the modified one that needed reset was general:extra:microsoftdotnet )

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Make sure that you are using Firefox 10? See Find what version of Firefox you are using to find your Firefox version, Latest version can be found here

You may need to reset your user agent as outlined in the article below.

more options

Yes, as I mentioned I have the latest version - uninstalled and reinstalled, even.

I'll try resetting the useragent.

more options

Isisombululo Esikhethiwe

Thanks, resetting the user agent as per the article seems to have solved it.

(the modified one that needed reset was general:extra:microsoftdotnet )