Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't disable third party cookies.

  • 4 uphendule
  • 6 zinale nkinga
  • 45 views
  • Igcine ukuphendulwa ngu alan_r

more options

When I tick not to accept third party cookies it stays unticked until I close Firefox & reopen it. When I reopen it the box is always ticked again to accept them. I have ticked the tracking box to say I don't want to be tracked & that stays ticked after reopening but the accept third party cookies box reticks itself.

Isisombululo esikhethiwe

All Replies (4)

more options

Tracking "Telling websites you don't want to be tracked" is a little misleading I have found to the majority of consumers. Checking the tracking box, thus opting to tell websites you don't want to be tracked in my opinion is useless, due to the fact that websites are independent and it is only voluntarily if they comply, if at all. They are under no obligation, nor requirement to abide by this even though you have it selected in the browser.

Before attempting to disable third party cookies again, I would suggest first clearing Firefox's cache which can be found via the following KB articles.

See:


Third-party cookies and Firefox tracking protection


How to clear the Firefox cache



If this solved your issue, please select solved & chose the appropriate solution to close this ticket/question posting.

more options

Thanks. I did everything you suggested but it still happens.

more options

You may have an extension that is reverting that setting.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


See also:

more options

Isisombululo Esikhethiwe

Sounds as if you could have opt-out cookies that are causing this.

These may help -

https://support.mozilla.org/en-US/questions/918421

https://support.mozilla.org/en-US/questions/917566