X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why doesn't Adobe Flash Player show videos in one profile, but works kay in another?

Kuphostiwe

Have two users in Windows Vista SP2 - one is set as administrator one as just a user. When logged in as Administrator- PW protected (or-if I open FF 9 to run as administrator ) [Flash Player 11.1.102.55 installed ] videos work fine. When logged in as Standard Uuser, videos do not play.

2 sites in particular are: http://animal.discovery.com/videos/puppy-bowl-viii-highlights/ http://online.wsj.com/home-page

However, sites such as YouTube eg. and http://www.cbs.com/shows/the_young_and_the_restless/video/$?play=true&pid=PWVXLODc2ZkjG56Q4UQX5yvBZ4VcDz7x work fine in both situations.

Is this a site problem, setup problem, or user profie difference problem?

Have two users in Windows Vista SP2 - one is set as administrator one as just a user. When logged in as Administrator- PW protected (or-if I open FF 9 to run as administrator ) [Flash Player 11.1.102.55 installed ] videos work fine. When logged in as Standard Uuser, videos do not play. 2 sites in particular are: http://animal.discovery.com/videos/puppy-bowl-viii-highlights/ http://online.wsj.com/home-page However, sites such as YouTube eg. and http://www.cbs.com/shows/the_young_and_the_restless/video/$?play=true&pid=PWVXLODc2ZkjG56Q4UQX5yvBZ4VcDz7x work fine in both situations. Is this a site problem, setup problem, or user profie difference problem?

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

not really sure

Fakela amapulagi

  • Shockwave Flash 11.1 r102
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 3.4.2f3
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • 4.0.60831.0
  • Winamp Application Detector
  • DivX VOD Helper Plug-in
  • DivX Web Player version 2.1.1.94
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Office Plugin for Netscape Navigator

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

Standard User:
Application Basics
Name
Firefox
Version
9.0.1
User Agent
Mozilla/5.0 (Windows NT 6.0; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Ant Video Downloader
2.4.5
true
anttoolbar@ant.com
DownloadHelper
4.9.8
true
{b9db16a4-6edc-47ec-a1f4-b86292ed211d}
Freecorder Toolbar
5.0.0.0
true
{70dd86e8-b5bc-4e4a-9d5c-b6234c24323c}
Microsoft .NET Framework Assistant
0.0.0
true
{20a82645-c095-46ed-80e3-08825760534b}
Norton Toolbar
2011.7.5.2
true
{2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
RealPlayer Browser Record Plugin
15.0.1
true
{ABDE892B-13A8-4d1b-88E6-365A6E755758}
Symantec Intrusion Prevention
10.1.0.68 - 1
true
{BBDA0591-3099-440a-AA10-41764D9DB4DB}
WOT
20111107
true
{a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}
Browser Defender Toolbar
1.1.3
false
{cb84136f-9c44-433a-9048-c5cd9df1dc16}
DivX HiQ
2.1.1.94
false
{6904342A-8307-11DF-A508-4AE2DFD72085}
DivX Plus Web Player HTML5 <video>
2.1.1.94
false
{23fcfd51-4958-4f00-80a3-ae97e717ed8b}
Freecorder Community Toolbar
3.9.0.3
false
{1392b8d2-5c05-419f-a8f6-b9f15a596612}
Freecorder YouTube Download Wizard
1.1.10
false
ytvdw@pgport.com
Logitech Device Detection
1.23.0.5
false
DeviceDetection@logitech.com
My.Freeze.com NetAssistant
3.6.4
false
{03ED094E-6546-4294-96BD-7714E87DA888}
Widgi Toolbar Platform
4.3
false
wtxpcom@mybrowserbar.com
Yahoo! Toolbar
2.4.6.20120119024823
false
{635abd67-4fe9-1b23-4f01-e679fa7484c1}
YouTube Downloader Toolbar
4.3
false
youtubedownloader@mybrowserbar.com
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.msn.com/?pc=Z149&ocid=zdhp&install_date=20111206
browser.startup.homepage_override.buildID
20111220165912
browser.startup.homepage_override.mstone
rv:9.0.1
dom.max_chrome_script_run_time
0
extensions.lastAppVersion
9.0.1
font.size.variable.x-western
18
gfx.blacklist.direct2d
2
gfx.blacklist.layers.direct3d10
2
gfx.blacklist.layers.direct3d10-1
2
keyword.URL
http://www.mystart.com/results.php?pr=zugo&id=freecordertoolbar&v=5_0&gen=ms&ent=tb&mkt=us&q=
network.cookie.lifetimePolicy
2
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1328749735
places.history.expiration.transient_current_max_pages
66839
places.history.expiration.transient_optimal_database_size
106941808
privacy.clearOnShutdown.cookies
false
privacy.clearOnShutdown.downloads
false
privacy.clearOnShutdown.formdata
false
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.promptOnSanitize
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
Mobile Intel(R) 965 Express Chipset Family
Vendor ID
8086
Device ID
2a02
Adapter RAM
Unknown
Adapter Drivers
igdumd32
Driver Version
7.14.10.1295
Driver Date
6-26-2007
Vendor ID (GPU #2)
8086
Device ID (GPU #2)
2a03
Adapter RAM (GPU #2)
Unknown
Adapter Drivers (GPU #2)
igdumd32
Driver Version (GPU #2)
7.14.10.1295
Driver Date (GPU #2)
6-26-2007
Direct2D Enabled
Blocked for your graphics driver version.
DirectWrite Enabled
false (7.0.6002.18409)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 7.15.10.1666 or newer.
GPU Accelerated Windows
0/2. Blocked for your graphics driver version. Try updating your graphics driver to version 7.15.10.1666 or newer.

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 izisombululo 40246 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Try the Firefox SafeMode to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''

Umnikazi wombuzo

Thanks for your reply. Still working on it too. With all plugins disabled, on one site I now see a commercial clip that shows before the requested clip , but video does not play (using Admin mode, just thr opposite, don't see commercial, but see vid)

This I believe is due to plugin AdBloc (which like very much, thank you) , but I don't see this as actual problem.

Question: I know it is recommended to NOT be logged as Admin for security, but how dangerous is it to run FF as Admin to "trusted" (?) sites ?

For now this seems my only option

Thanks for your reply. Still working on it too. With all plugins disabled, on one site I now see a commercial clip that shows before the requested clip , but video does not play (using Admin mode, just thr opposite, don't see commercial, but see vid) This I believe is due to plugin AdBloc (which like very much, thank you) , but I don't see this as actual problem. Question: I know it is recommended to NOT be logged as Admin for security, but how dangerous is it to run FF as Admin to "trusted" (?) sites ? For now this seems my only option
cor-el
  • Top 10 Contributor
  • Moderator
17540 izisombululo 158604 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

Create a new profile as a test to check if your current profile is causing the problems. See "Basic Troubleshooting: Make a new profile": *https://support.mozilla.org/kb/Basic+Troubleshooting#w_8-make-a-new-profile There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems. If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files. See: *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Umnikazi wombuzo

Question: I know it is recommended to NOT be logged as Admin for security, but how dangerous is it to run FF as Admin to "trusted" (?) sites ? (have UAC enabled)

I have created "new user", but get same results as previously noted. I ran FF logged in as Admin on site http://animal.discovery.com/videos/puppy-bowl-viii-highlights/ with AdBlock disabled- got ad clip immediately followed by video; safe to assume AdBlock is not causing problem.

Disabling ShockWave Flash plugin prevents all videos from playing, so must be player involved Any thoughts on setup or preferences for this plugin?

Question: I know it is recommended to NOT be logged as Admin for security, but how dangerous is it to run FF as Admin to "trusted" (?) sites ? (have UAC enabled) I have created "new user", but get same results as previously noted. I ran FF logged in as Admin on site http://animal.discovery.com/videos/puppy-bowl-viii-highlights/ with AdBlock disabled- got ad clip immediately followed by video; safe to assume AdBlock is not causing problem. Disabling ShockWave Flash plugin prevents all videos from playing, so must be player involved Any thoughts on setup or preferences for this plugin?
cor-el
  • Top 10 Contributor
  • Moderator
17540 izisombululo 158604 izimpendulo
Kuphostiwe

Being logged on as Administrator merely avoids having to enter the Administrator password when needed.
You get a UAC request (dimmed window) to ask for permission when required.
If you would be a normal user then you would have to enter the Administrator password as well to confirm an action, so it is easier to confirm an action by accident.

Being logged on as Administrator merely avoids having to enter the Administrator password when needed.<br /> You get a UAC request (dimmed window) to ask for permission when required.<br /> If you would be a normal user then you would have to enter the Administrator password as well to confirm an action, so it is easier to confirm an action by accident.

Umnikazi wombuzo

Same question, different approach

Why doesn't Adobe Flash Player show videos in one profile, but works okay in another?

My apologies; I found I have same problem using IE 9 & Google Chrome; (1 profile under normal user - other is under administrator Vista SP2)

Apparently means NOT a FF related problem

Even so, any ideas??

Same question, different approach Why doesn't Adobe Flash Player show videos in one profile, but works okay in another? My apologies; I found I have same problem using IE 9 & Google Chrome; (1 profile under normal user - other is under administrator Vista SP2) Apparently means NOT a FF related problem Even so, any ideas??

Okulungisiwe ngu dshand

rjfreeman 0 izisombululo 2 izimpendulo
Kuphostiwe

yep, sure enough opening Firefox in safe mode ensures that Flash does not work at all... - Sorry I am not clear on what the point of that exercise was?

as with dshand, Flash works fine when I use my Windows account but not when I log in using my wife's account. I have tried re-installing Adobe Flash, and disabling and re enabling the plug ins. I have also tried creating a new Firefox profile when logged in as my wife - this does Not play flash videos either.

yep, sure enough opening Firefox in safe mode ensures that Flash does not work at all... - Sorry I am not clear on what the point of that exercise was? as with dshand, Flash works fine when I use my Windows account but not when I log in using my wife's account. I have tried re-installing Adobe Flash, and disabling and re enabling the plug ins. I have also tried creating a new Firefox profile when logged in as my wife - this does Not play flash videos either.

Okulungisiwe ngu rjfreeman