X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false.

Kuphostiwe

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false. It does this every time I start a new Firefox process when no other Firefox processes are running.

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false. It does this every time I start a new Firefox process when no other Firefox processes are running.

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

After updating to 10.0

Fakela amapulagi

  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0) Gecko/20100101 Firefox/10.0

Eminye Imininingwane

Moloko 0 izisombululo 5 izimpendulo
Kuphostiwe

I did all of this up to the trimURL and nothing has worked.

Have the Firefox update, 11, and one time when I tried to open it said mozilla.org couldn't be found, "problem opening page."

I never had these problems w/the earlier versions. I wish they'd left the application as it was and not continually try to "improve" it.

I did all of this up to the trimURL and nothing has worked. Have the Firefox update, 11, and one time when I tried to open it said mozilla.org couldn't be found, "problem opening page." I never had these problems w/the earlier versions. I wish they'd left the application as it was and not continually try to "improve" it.

Okulungisiwe ngu Moloko

032212 0 izisombululo 3 izimpendulo
Kuphostiwe

None of the fixes work on OS X 10.6.8. I have updated to the very latest Firefox 11.0 and it's still the same crap -- defaults to "Work Offline" regardless the settings. One would think that in this day and age,the ability to properly program application's default settings is a given. Maybe Firefox programmers came from Microsoft, I don't know... Well, trashing Firefox and using Safari solves the problem, alright. The only thing is, I don't like the way Safari handles cookies, among other things. Perhaps, Firefox people should put the "Work Offline" check box next to the "Go back one page" button to save the hassle and a lot of aggravation while digging for the check box; even a rookie programmer should be able to handle that...

None of the fixes work on OS X 10.6.8. I have updated to the very latest Firefox 11.0 and it's still the same crap -- defaults to "Work Offline" regardless the settings. One would think that in this day and age,the ability to properly program application's default settings is a given. Maybe Firefox programmers came from Microsoft, I don't know... Well, trashing Firefox and using Safari solves the problem, alright. The only thing is, I don't like the way Safari handles cookies, among other things. Perhaps, Firefox people should put the "Work Offline" check box next to the "Go back one page" button to save the hassle and a lot of aggravation while digging for the check box; even a rookie programmer should be able to handle that...

Impendulo Ewusizo

Funny you mention Safari. Like you, I did the same thing and started using Safari only to discover you can't fully control it's cookie handling. It downloads cookies automatically even if you don't go to a particular website. What kind of nonsense is this? I'm back to Firefox mostly and still don't understand why Mozilla won't look into this. This has got to be an EASY fix. Kinda makes me wonder what else is not working right that is not as evident as this work offline problem....very frustrating.

Funny you mention Safari. Like you, I did the same thing and started using Safari only to discover you can't fully control it's cookie handling. It downloads cookies automatically even if you don't go to a particular website. What kind of nonsense is this? I'm back to Firefox mostly and still don't understand why Mozilla won't look into this. This has got to be an EASY fix. Kinda makes me wonder what else is not working right that is not as evident as this work offline problem....very frustrating.
032212 0 izisombululo 3 izimpendulo
Kuphostiwe

…found a perfect solution (in my opinion, at least). Forget Safari, Firefox, Opera, and what ever else is out there. I downloaded the latest Google Chrome and I have to say, it works the best! The cookie handling blows Safari clear out of the water. The rest of the settings is subject to a wide range of options. I like the Plug-ins control a lot; by the way, it is widely recommended to disable the Remoting Viewr plug-in. Allegedly, it has something to do with tracking your browsing -- will have to research it in detail. In all, I have been very happy with it and plan on using it as long as Firefox and Safari muddle through the basic browser functions.

…found a perfect solution (in my opinion, at least). Forget Safari, Firefox, Opera, and what ever else is out there. I downloaded the latest Google Chrome and I have to say, it works the best! The cookie handling blows Safari clear out of the water. The rest of the settings is subject to a wide range of options. I like the Plug-ins control a lot; by the way, it is widely recommended to disable the Remoting Viewr plug-in. Allegedly, it has something to do with tracking your browsing -- will have to research it in detail. In all, I have been very happy with it and plan on using it as long as Firefox and Safari muddle through the basic browser functions.