Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 10 does not prompt for saving passwords

  • 4 uphendule
  • 15 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu ulmeter

more options

Even though the settings for saving passwords are checked and I am not in private browsing mode Firefox 10 (and also Firefox 9) do not prompt for saving passwords. Meaning, the "pop-up" message to ask for saving this particular password is not appearing anymore. I am aware that certain sites do not allow this but I am testing sites that work with Firefox 10 on a different computer and also Chrome will save there.

All Replies (4)

more options
more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


more options

Thanks for the suggestions - the password pop-up appears if I run in safe mode! However, if I run Firefox in normal mode and even if all plug-ins are disabled, it won't come up. I have only the password editor installed as add-on and I am running the default theme.

Okulungisiwe ngu ulmeter

more options

The solution came up in a different thread - it was neither firewall nor antivirus but a hardware driver. I had to go to Options-Advanced-General and uncheck "use hardware acceleration when available" That and only that did the trick!