X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can No Longer Use Address Bar to access sites after Updatating Firefox this Morning

Kuphostiwe

I installed the Firefox update this morning and now whenever I type a URL address nothing happens. Doesn't go to the site, no error, nothing!

I've followed the steps to make sure Firefox is not being blocked by the firewall - which for the record Firefox needs to update how to find the FireWall Settings for AVG - so out of date how to - regardless. I can access pages from my bookmarks and I can google them, but I can't type URL

I installed the Firefox update this morning and now whenever I type a URL address nothing happens. Doesn't go to the site, no error, nothing! I've followed the steps to make sure Firefox is not being blocked by the firewall - which for the record Firefox needs to update how to find the FireWall Settings for AVG - so out of date how to - regardless. I can access pages from my bookmarks and I can google them, but I can't type URL

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

After Installing Firefox Update this morning 2-01-12

Fakela amapulagi

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • Version 2.6.1.5251
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • 4.0.60831.0
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • NPTURNMED
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0

Eminye Imininingwane

Vivek 289 izisombululo 2084 izimpendulo
Kuphostiwe

Hi,

Please check if this happens in Safe Mode. Safe Mode is a temporary diagnostic feature and you can exit anytime and start Firefox normally again. It also disables all the Extensions, Plugins and themes (Appearance) in Tools (Alt + T) > Add-ons.

Problematic Extensions

Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

Hi, Please check if this happens in [https://support.mozilla.com/en-US/kb/Safe%20Mode Safe Mode.] Safe Mode is a temporary diagnostic feature and you can exit anytime and start Firefox normally again. It also disables all the '''Extensions''', '''Plugins''' and themes ('''Appearance''') in '''Tools''' ('''Alt''' + '''T''') > '''Add-ons'''. [http://kb.mozillazine.org/Problematic_extensions Problematic Extensions] [https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Troubleshooting Extensions and Themes] [http://support.mozilla.com/en-US/kb/Uninstalling+add-ons Uninstalling Add-ons] [http://kb.mozillazine.org/Uninstalling_toolbars Uninstalling Toolbars]
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

Do you use AVG Safe Search? This can break your address bar.

Do you use AVG Safe Search? This can break your address bar.

Umnikazi wombuzo

Actually, the update said the AVG Safe Search was not compatible with the new Firefox update... so then answer: Not any more

Actually, the update said the AVG Safe Search was not compatible with the new Firefox update... so then answer: Not any more

Umnikazi wombuzo

Same problem in safemode

Same problem in safemode

Umnikazi wombuzo

Same Problem in Safe Mode

Same Problem in Safe Mode
cpnegrad07 1 izisombululo 3 izimpendulo
Kuphostiwe

Safemode fixed my problem. What does that tell us?

Safemode fixed my problem. What does that tell us?
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

If safemode fixed it, you likely have AVG Safe Search (it may not be showing up due to a bug in the extension manager) and it's breaking your address bar. Safemode would disable it and hence make Firefox work. If safemode doesn't fix it, I'm not entirely sure. It sounds like you also have AVG (but perhaps a different version) and it may be doing something different.

If safemode fixed it, you likely have AVG Safe Search (it may not be showing up due to a bug in the extension manager) and it's breaking your address bar. Safemode would disable it and hence make Firefox work. If safemode doesn't fix it, I'm not entirely sure. It sounds like you also have AVG (but perhaps a different version) and it may be doing something different.
cpnegrad07 1 izisombululo 3 izimpendulo
Kuphostiwe

Not for this thread but same kind of problem: I have a Mac. I don't know anything about AVG Safe Search. After i quit and restarted FF, all seems back to normal except that i don't have my autofill add on. Maybe it got lost when i upgraded to FF 10.0? I'm going to add the add-on back and see how it goes. Thanks.

Not for this thread but same kind of problem: I have a Mac. I don't know anything about AVG Safe Search. After i quit and restarted FF, all seems back to normal except that i don't have my autofill add on. Maybe it got lost when i upgraded to FF 10.0? I'm going to add the add-on back and see how it goes. Thanks.

Okulungisiwe ngu cpnegrad07

Umnikazi wombuzo

Safe Mode did not fix it... ie : same problem in safe mode

Safe Mode did not fix it... ie : same problem in safe mode
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

Ooops, I didn't notice that someone else had posted in your thread, mcbj. Can you tell me what version of AVG you're using?

Ooops, I didn't notice that someone else had posted in your thread, mcbj. Can you tell me what version of AVG you're using?

Umnikazi wombuzo

CWW. FF 10.0.

I also tried disabling AVG firewall, which is also up to date, but even with it disabled, still have the same problem.

CWW. FF 10.0. I also tried disabling AVG firewall, which is also up to date, but even with it disabled, still have the same problem.

Umnikazi wombuzo

I fixed it...but I had to uninstall and then reinstall AVG :\

Now I have a new problem. Whenever firefox opens I get this error message

TypeError: Components.classes[TvtPwmComponent_CID] is undefined

I fixed it...but I had to uninstall and then reinstall AVG :\ Now I have a new problem. Whenever firefox opens I get this error message TypeError: Components.classes[TvtPwmComponent_CID] is undefined
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

What version of AVG?

What version of AVG?
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

TypeError messages come from when extensions register themselves incorrectly. That one usually comes from the ThinkVantage Password Manager extension.

TypeError messages come from when extensions register themselves incorrectly. That one usually comes from the ThinkVantage Password Manager extension.

Umnikazi wombuzo

2012.0.1913... AVG said it was up to date when i did an update, but I still went online and downloaded it. uninstalled first then reinstalled.

2012.0.1913... AVG said it was up to date when i did an update, but I still went online and downloaded it. uninstalled first then reinstalled.

Umnikazi wombuzo

Do you know how do I fix : TypeError: Components.classes[TvtPwmComponent_CID] is undefined

Do you know how do I fix : TypeError: Components.classes[TvtPwmComponent_CID] is undefined
Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

Do you have a Lenovo or the ThinkVantage Password manager?

Do you have a Lenovo or the ThinkVantage Password manager?

Umnikazi wombuzo

Yes, laptop is a Lenovo thinkpad, and it does have a password manager, but I've not changed anything since the latest firefox updates... and I wasn't getting the TypeError: Components.classes[TvtPwmComponent_CID] is undefined error before the FF updates

Yes, laptop is a Lenovo thinkpad, and it does have a password manager, but I've not changed anything since the latest firefox updates... and I wasn't getting the TypeError: Components.classes[TvtPwmComponent_CID] is undefined error before the FF updates
Peep 0 izisombululo 1 izimpendulo
Kuphostiwe

I am thinking that it is not fixed, and that it will come back. I have had the same problem for a couple of weeks now. It comes and goes, though I don't know why. I have set my homepage to Google, so that when the address bar fails, I can click on that and just access whatever site I want through Google. I do not have AVG, and don't even know when it started. I do know that it's a huge inconvenience since I have become used to address bar and its benefits.

I am thinking that it is not fixed, and that it will come back. I have had the same problem for a couple of weeks now. It comes and goes, though I don't know why. I have set my homepage to Google, so that when the address bar fails, I can click on that and just access whatever site I want through Google. I do not have AVG, and don't even know when it started. I do know that it's a huge inconvenience since I have become used to address bar and its benefits.

Okulungisiwe ngu Peep

Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

Peep: you probably have a different problem, try starting a new thread with your exact symptoms, what extensions you have and any more details.

Peep: you probably have a different problem, try starting a new thread with your exact symptoms, what extensions you have and any more details.