X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why do icons and images do not always display ff 8 and worse on 9

Kuphostiwe

Even this very page has problems, NO ICONS for text options,italic, insert link, bold, etc. I am using VISTA. Starting with ff 8 icons and images do not display on HUNDREDS of web sites, little things like search, submit, prev, next. others are links. tried everything, permissions, nothing being blocked, no add ons or extensions, cleared everything suggested. If you hunt and peck the cursor will indicate something is there whether a link or not. Now on ff9 it is worse, cursor does not indicate a non link image. chrome is looking better every day.

Even this very page has problems, NO ICONS for text options,italic, insert link, bold, etc. I am using VISTA. Starting with ff 8 icons and images do not display on HUNDREDS of web sites, little things like search, submit, prev, next. others are links. tried everything, permissions, nothing being blocked, no add ons or extensions, cleared everything suggested. If you hunt and peck the cursor will indicate something is there whether a link or not. Now on ff9 it is worse, cursor does not indicate a non link image. chrome is looking better every day.

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http:// how many you want!!!!!!!!!!!!!!!!!!

Fakela amapulagi

  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Shockwave Flash 10.3 r183
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 izisombululo 40083 izimpendulo
Kuphostiwe
See this: <br /> https://support.mozilla.com/en-US/kb/Images+or+animations+do+not+show
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157295 izimpendulo
Kuphostiwe

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" ---- *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Umnikazi wombuzo

Thank you but it was of no help.

Thank you but it was of no help.

Umnikazi wombuzo

Thank you but I have tried all those suggestions under both 8 and 9. No change.

Thank you but I have tried all those suggestions under both 8 and 9. No change.
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157295 izimpendulo
Kuphostiwe

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.images pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" *Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. Make sure that you do not block third-party images, the permissions.default.images pref should be 1. *http://kb.mozillazine.org/Images_or_animations_do_not_load There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Okulungisiwe ngu cor-el

Umnikazi wombuzo

Thank you but I have tried all your suggestions, several times, and everything checks ok, This very FF reply page is missing the icons for the text options, bold, italic, insert link, numbered list, bulleted list; etc. The cursor will indicate their presence and they will function but there are no icons.. TOOLS, PAGE INFO, MEDIA shows one icon and 6 images (png). Nothing blocked, no exceptions.........

Thank you but I have tried all your suggestions, several times, and everything checks ok, This very FF reply page is missing the icons for the text options, bold, italic, insert link, numbered list, bulleted list; etc. The cursor will indicate their presence and they will function but there are no icons.. TOOLS, PAGE INFO, MEDIA shows one icon and 6 images (png). Nothing blocked, no exceptions.........
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157295 izimpendulo
Kuphostiwe

If you see the images in Tools > Page Info > Media then an extension may be preventing them from showing.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If you see the images in Tools > Page Info > Media then an extension may be preventing them from showing. Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode

Umnikazi wombuzo

I do NOT see the images in Tools > Page Info > Media

I do NOT see the images in Tools > Page Info > Media

Umnikazi wombuzo

More info For this page, https://support.mozilla.org/en-US/questions/916339#question-reply I have under General Content type text/html; charset=utf-8 and under Media https://support.mozilla.org/media/img/favicon.ico https://support.mozilla.org/media/img/mozilla-tab.png https://support.mozilla.org/media/img/btn.search.png https://support.mozilla.org/media/img/firefox-54x62.png https://support.mozilla.org/media/img/avatar.png https://support.mozilla.org/media/uploads/avatars/avatar-243.png https://support.mozilla.org/media/uploads/avatars/avatar-287.png

Umnikazi wombuzo

Found this; this problem seems to have been around since 2004!!

http://forums.mozillazine.org/viewtopic.php?f=9&t=61393

Can you decipher it for me? Was it fixed?

Thanks much.

Found this; this problem seems to have been around since 2004!! http://forums.mozillazine.org/viewtopic.php?f=9&t=61393 Can you decipher it for me? Was it fixed? Thanks much.
RealGomer 1 izisombululo 17 izimpendulo
Kuphostiwe

I tried all the solutions mentioned and my settings all match what is selected. Some sites have their page and bookmark icons displayed, others don't.Some that displayed just fin under ff8 & 9 now don't under ff10. Other quit under ff9. Did Mozilla hire Redmond programmers to include this as a feature?

I tried all the solutions mentioned and my settings all match what is selected. Some sites have their page and bookmark icons displayed, others don't.Some that displayed just fin under ff8 & 9 now don't under ff10. Other quit under ff9. Did Mozilla hire Redmond programmers to include this as a feature?
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157295 izimpendulo
Kuphostiwe

You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

You can use these steps to check if images are blocked: *Open the web page that has the images missing in a browser tab. *Click the website favicon ([[Site Identity Button]]) on the left end of the location bar. *Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info"). *Go to the <i>Media</i> tab of the "Tools > Page Info" window. *Select the first image link and scroll down through the list with the Down arrow key. *If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. ---- *http://kb.mozillazine.org/Images_or_animations_do_not_load *https://support.mozilla.org/kb/Images+or+animations+do+not+show