X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 9.0.1 bug "Opening search" - "search" which is a: application/json when using Google Instant Search

Kuphostiwe

This happens periodically when Google Instant Search is enabled. A dialog box opens asking to open a file of type "json".

See this link for the dialog and what was contained in the file: https://groups.google.com/a/googleproductforums.com/forum/#!category-topic/websearch/unexpected-search-results/HcjQ-ZgZoeQ

How can this bug be fixed?

This happens periodically when Google Instant Search is enabled. A dialog box opens asking to open a file of type "json". See this link for the dialog and what was contained in the file: https://groups.google.com/a/googleproductforums.com/forum/#!category-topic/websearch/unexpected-search-results/HcjQ-ZgZoeQ How can this bug be fixed?

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://www.google.com

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • Logitech Device Detection
  • Picasa plugin
  • BitCometAgent v1.23 for Firefox
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp
  • Office Plugin for Netscape Navigator

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

This happens sporadically when typing in the Instant Search box.

Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


Not related to your problem but some of your Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)
Perform the suggestions mentioned in the following articles: * [[Unable to download or save files#w_reset-download-actions-for-all-file-types|Resetting Download Actions]] * http://kb.mozillazine.org/File_types_and_download_actions#Resetting_download_actions * [[Troubleshooting extensions and themes]] * [https://support.mozilla.com/en-US/kb/Template:clearCookiesCache/ Clear Cookies & Cache] Check and tell if its working. ------------------------------------------------------------------------------------------ Not related to your problem but some of your Plugins are out-dated * Update All your Firefox Plugins -> [https://www.mozilla.org/en-US/plugincheck/] * '''When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)'''

Okulungisiwe ngu Hasan

Umnikazi wombuzo

Didn't fix the problem, seems to be a problem with Google Instant Search and the Firefox browser.

Didn't fix the problem, seems to be a problem with Google Instant Search and the Firefox browser.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Did you try start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if you can use Google with Instant Search properly while using Firefox Safe Mode ??

Did you try start Firefox in -> [[Safe Mode]] to check if you can use Google with Instant Search properly while using Firefox Safe Mode ?? * [[Troubleshooting extensions and themes]]

Umnikazi wombuzo

The same thing is happening in Google Chrome: http://www.google.com/support/forum/p/Chrome/thread?tid=0118990e7d5dbb33&hl=en

Must be a Google Instant Search problem. I think I'm going to disable Instant Search.

The same thing is happening in Google Chrome: http://www.google.com/support/forum/p/Chrome/thread?tid=0118990e7d5dbb33&hl=en Must be a Google Instant Search problem. I think I'm going to disable Instant Search.
LocoMiguelito 0 izisombululo 1 izimpendulo
Kuphostiwe

II was also annoyed by 'json" pop up window. Multiple clicks and it kept popping up. So I saved the file and later right-clicked on the "search" icon and selected PROPERTIES on my desktop (could be somewhere else on your machine). In the advanced options one can check an option to delete the "json" application. I can't be more precise than that since deleting the application brings up different advanced options. But you will surely know where to click when you see it. Power users may like this application but it is a pain in the back for normal users. Hope this helped.

II was also annoyed by 'json" pop up window. Multiple clicks and it kept popping up. So I saved the file and later right-clicked on the "search" icon and selected PROPERTIES on my desktop (could be somewhere else on your machine). In the advanced options one can check an option to delete the "json" application. I can't be more precise than that since deleting the application brings up different advanced options. But you will surely know where to click when you see it. Power users may like this application but it is a pain in the back for normal users. Hope this helped.
cor-el
  • Top 10 Contributor
  • Moderator
17526 izisombululo 158470 izimpendulo
Kuphostiwe

See also [/questions/921535]

See also [[/questions/921535]]