X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Search terms wont work

Kuphostiwe

Search terms entered normally in the Firefox search line produced no response when 'Search' is clicked

Search terms entered normally in the Firefox search line produced no response when 'Search' is clicked

Okulungisiwe ngu richfran1

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

rbillings 49 izisombululo 398 izimpendulo
Kuphostiwe

Hi richfran1-

Can you give me more information please? Did this work before, and then suddenly stop? Are you on the most recent version of Firefox? I assume you are using the Google search field on top of the Firefox browser?

Hi richfran1- Can you give me more information please? Did this work before, and then suddenly stop? Are you on the most recent version of Firefox? I assume you are using the Google search field on top of the Firefox browser?

Umnikazi wombuzo

Firefox worked on old dell Inspiron(Vista) but the middle search line does not work and never has on the new Inspiron (windows7). I am referring to the middle search line. The Google line at top left does work. I have down loaded the latest Firefox

Firefox worked on old dell Inspiron(Vista) but the middle search line does not work and never has on the new Inspiron (windows7). I am referring to the middle search line. The Google line at top left does work. I have down loaded the latest Firefox
rbillings 49 izisombululo 398 izimpendulo
Kuphostiwe

It sounds like the "middle search bar", otherwise known as the location bar, may have been turned off somehow. I've found an article that describes how to turn off search, but if you reverse the instructions you should easily be able to enable it again. Here is the article:

Search the web from the address bar

Hope that helps!

It sounds like the "middle search bar", otherwise known as the location bar, may have been turned off somehow. I've found an article that describes how to turn off search, but if you reverse the instructions you should easily be able to enable it again. Here is the article: [[Location bar search]] Hope that helps!
cor-el
  • Top 10 Contributor
  • Moderator
17780 izisombululo 160821 izimpendulo
Kuphostiwe

Do you mean the search engine on the about:home page?

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  • Open the about:config page via the location bar
  • Type in the Filter bar: mstone
  • Right-click the browser.startup.homepage_override.mstone line and select: Reset
  • Close and restart Firefox

If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.


Do you mean the search engine on the about:home page? Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default. * Open the <b>about:config</b> page via the location bar * Type in the Filter bar: mstone * Right-click the browser.startup.homepage_override.mstone line and select: Reset * Close and restart Firefox If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above. ---- *http://kb.mozillazine.org/about:config