Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Antiphishing/malware blocking is enabled, but the Firefox antiphishing test sites aren't blocked.

  • 2 uphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu cor-el

more options

I went to Tools-Options-Security and made sure that Block reported attack sites/Block web forgeries were both ticked. I went to the phishing/malware test sites on this page: http://www.mozilla.org/en-US/firefox/phishing-protection/

Both sites loaded even though the according to security options they shouldn't have. I tried restarting my computer and Firefox, the problem persists.

I went to Tools-Options-Security and made sure that Block reported attack sites/Block web forgeries were both ticked. I went to the phishing/malware test sites on this page: http://www.mozilla.org/en-US/firefox/phishing-protection/ Both sites loaded even though the according to security options they shouldn't have. I tried restarting my computer and Firefox, the problem persists.

Isisombululo esikhethiwe

Sorry, never mind, problem solved.

Issue was addressed in this post: https://support.mozilla.org/en-US/questions/911396#answer-297537

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Sorry, never mind, problem solved.

Issue was addressed in this post: https://support.mozilla.org/en-US/questions/911396#answer-297537

more options

See also:

  • bug 693389 - Update urlclassifier DB for Mozilla com->org move

(please do not comment in bug reports)