X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My homepage is google.com, but when I open a second window, it defaults to something else. How can I get all tabs to open to google.com?

Kuphostiwe

I recently updated my virus package, which is AVG. With that update, all browser windows included their toolbar and all browser windows opened up to their search engine. I was able to delete the toolbar and change my homepage to google.com, but when I click on a tab to open a new window, it still opens up to the AVG search engine, which I do not want.

How can I fix this so that all new tabs open up to google.com?

I recently updated my virus package, which is AVG. With that update, all browser windows included their toolbar and all browser windows opened up to their search engine. I was able to delete the toolbar and change my homepage to google.com, but when I click on a tab to open a new window, it still opens up to the AVG search engine, which I do not want. How can I fix this so that all new tabs open up to google.com?

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

A short time ago when I updated my virus package.

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • NPWLPG
  • npapicomadapter
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17521 izisombululo 158427 izimpendulo
Kuphostiwe

A new tab opens by default as a blank tab (about:blank).

If that isn't the case then an extension has changed that behavior.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

A new tab opens by default as a blank tab (about:blank). If that isn't the case then an extension has changed that behavior. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode

Impendulo Ewusizo

Actually, I just now found the answer. I did check Safe Mode Tools > Add-ons > Appearance/Themes and it was set to the default Firefox theme, so that wasn't it.

In case anybody else experiences this, when you open a new tab, a small "Settings" link in the lower right corner is where you need to go. A new window opens up and explains that the AVG secure search engine is set to open in every new window. Just uncheck the box and it will go away.

Thanks!

Actually, I just now found the answer. I did check Safe Mode Tools > Add-ons > Appearance/Themes and it was set to the default Firefox theme, so that wasn't it. In case anybody else experiences this, when you open a new tab, a small "Settings" link in the lower right corner is where you need to go. A new window opens up and explains that the AVG secure search engine is set to open in every new window. Just uncheck the box and it will go away. Thanks!
bampa 0 izisombululo 1 izimpendulo
Kuphostiwe

This problem is exactly what I have been experiencing since I made the mistake of loading Babylon...a language translation program. I have since removed the program and reset the homepage to Google, but I'm still getting Babylon's Google search window whenever I open another tab........ and I do not see a settings window in the lower right.....is there another place????????

This problem is exactly what I have been experiencing since I made the mistake of loading Babylon...a language translation program. I have since removed the program and reset the homepage to Google, but I'm still getting Babylon's Google search window whenever I open another tab........ and I do not see a settings window in the lower right.....is there another place????????
cor-el
  • Top 10 Contributor
  • Moderator
17521 izisombululo 158427 izimpendulo
Kuphostiwe
* http://support.babylon.com/index.php?/Knowledgebase/List/Index/48/english-faq * http://support.babylon.com/index.php?/Knowledgebase/List/Index/37/installation--technical-support *[[/questions/746530]] How do I fully remove Babylon *[[/questions/815319]] How can I stop opening http://search.babylon.com/ in the new Tabs?
redrobo 0 izisombululo 3 izimpendulo
Kuphostiwe

"In case anybody else experiences this, when you open a new tab, a small "Settings" link in the lower right corner is where you need to go. "

I can't see any "Settings" link. I am OK with Firefox, but this AVG default search engine is driving me mad - it is hopeless and I want to return to Google as my default.

I still haven't found a way of doing this!

"In case anybody else experiences this, when you open a new tab, a small "Settings" link in the lower right corner is where you need to go. " I can't see any "Settings" link. I am OK with Firefox, but this AVG default search engine is driving me mad - it is hopeless and I want to return to Google as my default. I still haven't found a way of doing this!
DanLeigh 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Restorations after stopping AVG Search


This works for me.

In Windows Control Panel > Add or Remove Programs, Run the AVG uninstaller in Change mode. In the list of Components, clear the checkbox for Link Scanner (annoyingly, this may be restored whenever AVG updates its engine).

Restart. In Firefox Add-Ons, remove the AVG Safe Search add-on.

View "about:config" (type or paste it into the location bar field). Type AVG into the filter area. I had 4 entries to change.

1. "browser.search.defaultenginename". Reset to default (by right-clicking) or change keyword to DuckDuckGo or Ixquick, or whatever you want, depending on your choice in step 2.

2. "keyword.URL". "To reset the Internet Keyword service to use a standard Google search, right-click on keyword.URL and select Reset" -Firefox support forum. This affects the Location Bar search, and can be user-defined, using: http://www.google.com/search?q=. or: http://www.google.com/#hl=en&output=search&sclient=psy-ab&q=. You can also use: The "I'm feeling lucky" URL http://www.google.com/search?btnI=I%27m+Feeling+Lucky&ie=UTF-8&oe=UTF-8&q=. or: The "Browse by name" URL http://www.google.com/search?ie=UTF-8&sourceid=navclient&gfns=1&q=.

or, alternatives to Google:

Secure & private. DuckDuckGo – https://duckduckgo.com/?q=. Ixquick - https://ixquick.com/do/search?language=english&cat=web&query=. Startpage (Ixquick using Google) - https://startpage.com/do/search?language=english&cat=web&query=.

Others. qrobe - http://qrobe.it/ (Google, Bing & Ask in one). Yahoo! – http://search.yahoo.com/search?p=. Ask – http://www.ask.com/web?q=. Bing – http://www.bing.com/search?q=.

3. "avg.userPreferences.newtabDisabledByUser". Set to default (may disappear after this, or remove in prefs.js - with Firefox closed).

4. "extensions.avg@toolbar.update.enabled". Set to false (either leave this one after setting to false, in case AVG re-installs it, or remove in prefs.js - with Firefox closed).

Restorations after stopping AVG Search This works for me. In Windows Control Panel > Add or Remove Programs, Run the AVG uninstaller in Change mode. In the list of Components, clear the checkbox for Link Scanner (annoyingly, this may be restored whenever AVG updates its engine). Restart. In Firefox Add-Ons, remove the AVG Safe Search add-on. View "about:config" (type or paste it into the location bar field). Type AVG into the filter area. I had 4 entries to change. 1. "browser.search.defaultenginename". Reset to default (by right-clicking) or change keyword to DuckDuckGo or Ixquick, or whatever you want, depending on your choice in step 2. 2. "keyword.URL". "To reset the Internet Keyword service to use a standard Google search, right-click on keyword.URL and select Reset" -Firefox support forum. This affects the Location Bar search, and can be user-defined, using: http://www.google.com/search?q=. or: http://www.google.com/#hl=en&output=search&sclient=psy-ab&q=. You can also use: The "I'm feeling lucky" URL http://www.google.com/search?btnI=I%27m+Feeling+Lucky&ie=UTF-8&oe=UTF-8&q=. or: The "Browse by name" URL http://www.google.com/search?ie=UTF-8&sourceid=navclient&gfns=1&q=. or, alternatives to Google: Secure & private. DuckDuckGo – https://duckduckgo.com/?q=. Ixquick - https://ixquick.com/do/search?language=english&cat=web&query=. Startpage (Ixquick using Google) - https://startpage.com/do/search?language=english&cat=web&query=. Others. qrobe - http://qrobe.it/ (Google, Bing & Ask in one). Yahoo! – http://search.yahoo.com/search?p=. Ask – http://www.ask.com/web?q=. Bing – http://www.bing.com/search?q=. 3. "avg.userPreferences.newtabDisabledByUser". Set to default (may disappear after this, or remove in prefs.js - with Firefox closed). 4. "extensions.avg@toolbar.update.enabled". Set to false (either leave this one after setting to false, in case AVG re-installs it, or remove in prefs.js - with Firefox closed).