X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My Yahoo mail doesn't show senders on the updated Firefox. Works on other browsers, but not here

Kuphostiwe

I have tried to ask this before but got totally irrelevant responses. Shortly after updating to the newest Firefox, my Yahoo mail began displaying without showing senders in inbox and other folders. Yahoo mail works with other browsers, even an old version of I.E. (that I haven't used in a long time) and in Chrome. It must be a Firefox-related issue. I was told by yahoo to disable all add-ons and extensions, however I'm afraid I won't find these again and need them to work

Thanks

I have tried to ask this before but got totally irrelevant responses. Shortly after updating to the newest Firefox, my Yahoo mail began displaying without showing senders in inbox and other folders. Yahoo mail works with other browsers, even an old version of I.E. (that I haven't used in a long time) and in Chrome. It must be a Firefox-related issue. I was told by yahoo to disable all add-ons and extensions, however I'm afraid I won't find these again and need them to work Thanks

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://http://us.mg2.mail.yahoo.com/neo/launch?.rand=4vjf6mjqecli1

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • iTunes Detector Plug-in
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • np-mswmp
  • Office Plugin for Netscape Navigator

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

don't know

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 izisombululo 40084 izimpendulo
Kuphostiwe

When you disable add-ons they don't get "lost".

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

When you disable add-ons they don't get "lost". Try the Firefox SafeMode to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''

Umnikazi wombuzo

Thanks so much...that all sounds very reasonable. Will follow instructions and see what happens...and then let you know.

Thanks so much...that all sounds very reasonable. Will follow instructions and see what happens...and then let you know.

Umnikazi wombuzo

OK - the-edmeister...I just tried it in safe mode...same thing - no senders visible. I'm sure it's some sort of Yahoo mail setting...why would that suddenly happen when I didn't change anything on my settings. Yahoo has been such a pain lately (not just for me)...so I'll finally cave in and start using my gmail account more.

Thanks again for the tips!

Elli

OK - the-edmeister...I just tried it in safe mode...same thing - no senders visible. I'm sure it's some sort of Yahoo mail setting...why would that suddenly happen when I didn't change anything on my settings. Yahoo has been such a pain lately (not just for me)...so I'll finally cave in and start using my gmail account more. Thanks again for the tips! Elli
aftabasghar 0 izisombululo 1 izimpendulo
Kuphostiwe

please open my yahoo mail with firefox

please open my yahoo mail with firefox
pbtenorio 0 izisombululo 2 izimpendulo
Kuphostiwe

I am having a similar problem. My Yahoo mail account does not load correctly and of course does not work. I can use a different browser and Yahoo mail works normally.

I tried running Firefox in Safe mode but the situation does not change or improve at all.

Can someone offer any other suggestions?

Thanks, Paul T.

I am having a similar problem. My Yahoo mail account does not load correctly and of course does not work. I can use a different browser and Yahoo mail works normally. I tried running Firefox in Safe mode but the situation does not change or improve at all. Can someone offer any other suggestions? Thanks, Paul T.
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 izisombululo 40084 izimpendulo
Kuphostiwe

Try this - Clear your browser cache <- click it, it's a hyperlink

If needed, delete the site's cookies.
Right-click the page, choose View Page Info > Security > "View Cookies"

Try this - [https://support.mozilla.org/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Clear your browser cache] <- ''click it, it's a hyperlink'' If needed, delete the site's cookies. <br /> Right-click the page, choose View Page Info > Security > "View Cookies"
Aurora Photo-Graphics 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Spinning your wheels, I think, I have the same problem in Safari ... I also have to search every e-mail address I don't have memorized because auto-complete no longer works (but will occasionally - go figure). Although this seemed to pop after the last Firefox update I think it was coincidence because the issues also appear in Safari. Yahoo Help suggested removing add-ons and plug-ins, which I did for both browsers and restarted - no luck. I'm at a loss ....

Spinning your wheels, I think, I have the same problem in Safari ... I also have to search every e-mail address I don't have memorized because auto-complete no longer works (but will occasionally - go figure). Although this seemed to pop after the last Firefox update I think it was coincidence because the issues also appear in Safari. Yahoo Help suggested removing add-ons and plug-ins, which I did for both browsers and restarted - no luck. I'm at a loss ....
pbtenorio 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hey thanks edmeister; clearing my browser cache' did the trick! The link you gave me had really good instructions.

Best Regards, Paul T.

Hey thanks edmeister; clearing my browser cache' did the trick! The link you gave me had really good instructions. Best Regards, Paul T.