X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have tried to get it to remove autocomplete for certain sites. I have removed history and done individual deletes and autocomplete for all sites comes back every time. Please help!

Kuphostiwe

I have tried to get it to remove autocomplete for certain sites. I tried to remove them all. I tried deleting individual entries. It will not remove autocomplete select unless you just tell it not to show autocomplete.

I have tried to get it to remove autocomplete for certain sites. I tried to remove them all. I tried deleting individual entries. It will not remove autocomplete select unless you just tell it not to show autocomplete.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • 9.5.0.48348
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Shockwave Flash 11.1 r102
  • 5.0.61118.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Unity Player 3.4.1f5
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

You should be able to remove autocomplete by indiviudal site or clear all out of memory. No matter how many times you clear history or delete the recommended autocomplete suggestions it returns every time you open a new firefox window. This is obviously a flaw in the software please correct because every where I read all folks have this same problem.

cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158412 izimpendulo
Kuphostiwe

Are you talking about the location bar?

Entries in the location bar drop down list with a yellow (blue on Mac) star at the right end are bookmarks and those entries can't be removed from the location bar drop down list with the Delete key.
You can remove such a bookmarked item that shows in the list if you open that url in a tab and click the yellow star in the location bar.
That will open the "Edit This Bookmark" dialog and you can click the Remove button to remove the bookmark if you want to remove such a bookmarked entry.

Are you talking about the location bar? Entries in the location bar drop down list with a yellow (blue on Mac) star at the right end are bookmarks and those entries can't be removed from the location bar drop down list with the Delete key.<br /> You can remove such a bookmarked item that shows in the list if you open that url in a tab and click the yellow star in the location bar.<br /> That will open the "Edit This Bookmark" dialog and you can click the Remove button to remove the bookmark if you want to remove such a bookmarked entry.<br />

Umnikazi wombuzo

No what I am talking about is say you went to site accidently. The next time you open Firefox and start typing in www. ..... then it will show that site as an option for autocomplete. You don't want this site to show. So you delete history. You scroll down from the autocomplete recommendations and delete it. Next time you start typing www.... whatever. That autocomplete recommendation will still be available for selection.

No what I am talking about is say you went to site accidently. The next time you open Firefox and start typing in www. ..... then it will show that site as an option for autocomplete. You don't want this site to show. So you delete history. You scroll down from the autocomplete recommendations and delete it. Next time you start typing www.... whatever. That autocomplete recommendation will still be available for selection.

Umnikazi wombuzo

How do you remove that autocomplete recommendation?

How do you remove that autocomplete recommendation?
cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158412 izimpendulo
Kuphostiwe

If you highlight that entry in the drop down list then it should be removed permanently, provided that it isn't a bookmark with a start at the right end. That will only work for that particular URL.
You can also visit that site to make a fresh history entry if you can't locate it directly in the history and use "Forget about This Site" via the right-click context menu of that (new) history item to remove all data from that domain.

If you highlight that entry in the drop down list then it should be removed permanently, provided that it isn't a bookmark with a start at the right end. That will only work for that particular URL.<br /> You can also visit that site to make a fresh history entry if you can't locate it directly in the history and use "Forget about This Site" via the right-click context menu of that (new) history item to remove all data from that domain.

Umnikazi wombuzo

It doesnt work. It still shows everytime. Someone said you have to delete FireFox and re-install to have it removed. This has me going to back to Explorer (which I hate) because I am can't get it to remove. Talked to several others and they all say same thing. There is no way to remove autocomplete no matter what you do. This is obviously a software flaw but FireFox doesn't seem to care.

It doesnt work. It still shows everytime. Someone said you have to delete FireFox and re-install to have it removed. This has me going to back to Explorer (which I hate) because I am can't get it to remove. Talked to several others and they all say same thing. There is no way to remove autocomplete no matter what you do. This is obviously a software flaw but FireFox doesn't seem to care.
cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158412 izimpendulo
Kuphostiwe

It is always possible that the site stores that data if you can't remove it in Firefox.

Did you try to clear the cookies from such sites in case that data is stored in a cookie?

You may also have an extension that prevents you from deleting autocomplete data.

It is always possible that the site stores that data if you can't remove it in Firefox. Did you try to clear the cookies from such sites in case that data is stored in a cookie? You may also have an extension that prevents you from deleting autocomplete data. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes