X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

line spacing wrong in part of page

Kuphostiwe

In the right pane of Google News, line spacing is too close so that text is vertically overlapping. The rest of the page is OK. Neither IE nor Chrome cause this, so there must be some incompatibility with Firefox and Google News. I've tried all sorts of font size and zoom settings; sone of them made any difference.

In the right pane of Google News, line spacing is too close so that text is vertically overlapping. The rest of the page is OK. Neither IE nor Chrome cause this, so there must be some incompatibility with Firefox and Google News. I've tried all sorts of font size and zoom settings; sone of them made any difference.

Isisombululo esikhethiwe

Reset those changed settings to the default and use one of these extensions instead.
That works much better and makes issues like you see much less likely to happen.

You can use the NoSquint extension to set font sizes (text/page zoom) and text colors on web pages.

Another extension to only set the default zoom:

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://news.google.com

Fakela amapulagi

  • Shockwave Flash 11.0 r1
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • np-mswmp
  • PDF-XChange Viewer Netscape Gecko Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

Oxylatium 71 izisombululo 563 izimpendulo
Kuphostiwe

Try to remove the browser cache and test with Firefox in safe mode.

Try to remove the browser cache and test with Firefox in safe mode.

Umnikazi wombuzo

Oxylatium, I already ried removing the cache and I don't know what you mean by testing Firefox in safe mode. If you mean running Windows in safe mode, that is totally unfeasible.

Oxylatium, I already ried removing the cache and I don't know what you mean by testing Firefox in safe mode. If you mean running Windows in safe mode, that is totally unfeasible.

Umnikazi wombuzo

This was a duplicate of the above because I didn't think the first one posted. Now it seems I can't just delete this. So, just ignore it.

This was a duplicate of the above because I didn't think the first one posted. Now it seems I can't just delete this. So, just ignore it.

Okulungisiwe ngu meamjw

cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157838 izimpendulo
Kuphostiwe

If you have increased the minimum font size then try the default setting "none" as a high value can cause such issues.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

You can use an extension to set a default font size and page zoom on web pages.

If you have increased the minimum font size then try the default setting "none" as a high value can cause such issues. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow websites to choose their fonts. *Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above" *https://support.mozilla.org/kb/Changing+fonts+and+colors ---- You can use an extension to set a default font size and page zoom on web pages. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Umnikazi wombuzo

Thanks to all who are tryint to help, but it seems to me that everyone is missing a key point in my request: Three fourths of the page is being rendered correctly and with font settings I can comfortably read. It's only the right pane (app 1/4 of the page) that has the line scrunching. I know nearly nothing about web page coding, but it weems to me there must be something different about that section of the page that Firefox isn't handling properly, even though other browsers don't seem to have any trouble with it.

Thanks to all who are tryint to help, but it seems to me that everyone is missing a key point in my request: Three fourths of the page is being rendered correctly and with font settings I can comfortably read. It's only the right pane (app 1/4 of the page) that has the line scrunching. I know nearly nothing about web page coding, but it weems to me there must be something different about that section of the page that Firefox isn't handling properly, even though other browsers don't seem to have any trouble with it.

Umnikazi wombuzo

Hey people, I stumbled on a 98% fix for my problem: I decided to check page settings on Google News and gave the "two column" option a try. That got rid of nearly all the line scrunching. There's just one small frame tha's still doing it. To satisfy my curiosity I'd still like to know why this was happening, if anyone could tell me.

Hey people, I stumbled on a 98% fix for my problem: I decided to check page settings on Google News and gave the "two column" option a try. That got rid of nearly all the line scrunching. There's just one small frame tha's still doing it. To satisfy my curiosity I'd still like to know why this was happening, if anyone could tell me.
Oxylatium 71 izisombululo 563 izimpendulo
Kuphostiwe

Could you post a snapshot of the right pane with bad rendering please?

Could you post a snapshot of the right pane with bad rendering please?

Okulungisiwe ngu Oxylatium

Umnikazi wombuzo

I would post a capture if I knew how. I browsed to the photo and clicked it and the path showed up below "Add images", but no photo.

I would post a capture if I knew how. I browsed to the photo and clicked it and the path showed up below "Add images", but no photo.
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157838 izimpendulo
Kuphostiwe

See this article about how to make a screenshot:

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).

See this article about how to make a screenshot: *http://en.wikipedia.org/wiki/Screenshot Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).

Umnikazi wombuzo

Cor-el, I know how to make screenshots, I've made thousands of them. I just can't get them into this page. At the bottom of this page it says add images and it says Browse. So I browsed to the screenshot I want to add and clicked on it. The path to the image temporarily showed up in the box to the left of Browse, but the image did not show up. I tried to find instructions on this site but was unsuccessful in that also.

Cor-el, I know how to make screenshots, I've made thousands of them. I just can't get them into this page. At the bottom of this page it says add images and it says Browse. So I browsed to the screenshot I want to add and clicked on it. The path to the image temporarily showed up in the box to the left of Browse, but the image did not show up. I tried to find instructions on this site but was unsuccessful in that also.

Umnikazi wombuzo

Hey, it worked this morning, but it's awfully small. I hope it will be bigger on your end or everyone reading this has really good eyes.

Hey, it worked this morning, but it's awfully small. I hope it will be bigger on your end or everyone reading this has really good eyes.
Oxylatium 71 izisombululo 563 izimpendulo
Kuphostiwe

Try with the hardware acceleration disabled in FF (Options > Advanced > General, restart FF to apply).

And can you provide a link of Google News with this rendering issue, plz?

Try with the hardware acceleration disabled in FF (Options > Advanced > General, restart FF to apply). And can you provide a link of Google News with this rendering issue, plz?

Okulungisiwe ngu Oxylatium

cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157838 izimpendulo
Kuphostiwe

You haven't told us if you have made changes to the default font size settings.
Did you make any changes?

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
You haven't told us if you have made changes to the default font size settings.<br /> Did you make any changes? *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Umnikazi wombuzo

Oxylatium, Hardware acceleration was and is disabled.

Cor-el, Yes, I have made font size changes that are essential for me to be able to comfortably read text. Without them it would be so difficult for me to use Firefox I would just stop trying to use it. I think it's likely a moot question anyway, because the problem originally only occured in the right pane and since I changed the page style to two column, it's only occurring in one small frame of the right pane. So it's doubtful that font sizes are causing that. Anyway I earlier changed font settings every which way and none of it made any difference.

Oxylatium, Hardware acceleration was and is disabled. Cor-el, Yes, I have made font size changes that are essential for me to be able to comfortably read text. Without them it would be so difficult for me to use Firefox I would just stop trying to use it. I think it's likely a moot question anyway, because the problem originally only occured in the right pane and since I changed the page style to two column, it's only occurring in one small frame of the right pane. So it's doubtful that font sizes are causing that. Anyway I earlier changed font settings every which way and none of it made any difference.

Okulungisiwe ngu meamjw

cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157838 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Reset those changed settings to the default and use one of these extensions instead.
That works much better and makes issues like you see much less likely to happen.

You can use the NoSquint extension to set font sizes (text/page zoom) and text colors on web pages.

Another extension to only set the default zoom:

Reset those changed settings to the default and use one of these extensions instead.<br /> That works much better and makes issues like you see much less likely to happen. You can use the NoSquint extension to set font sizes (text/page zoom) and text colors on web pages. *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/ Another extension to only set the default zoom: *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/

Okulungisiwe ngu cor-el

Umnikazi wombuzo

Hey Cor=el, You da man! Thanks to you I finally found the winning combination. I set the monospace font size all the way down to 16 and then used no squint to do a page zoom to comfortable reading level, changed back to one column and it's all fixed. I'd send you a gold star if I had any.

Hey Cor=el, You da man! Thanks to you I finally found the winning combination. I set the monospace font size all the way down to 16 and then used no squint to do a page zoom to comfortable reading level, changed back to one column and it's all fixed. I'd send you a gold star if I had any.