X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Spell check is not working with new upgrade

Kuphostiwe

I just installed the new upgrade. Every word now is underlined in red wit the spell checker

I just installed the new upgrade. Every word now is underlined in red wit the spell checker

Isisombululo esikhethiwe

If the Finnish dictionary isn't in the Firefox program folder then it is installed as an extension or globally by another program.

See http://voikko.sourceforge.net/


Did you look in your installed extensions in Tools > Add-ons > Extensions ?

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.0.61118.0
  • Google Update
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Winamp Application Detector
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

Do you have a dictionary installed and selected?

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also:

Do you have a dictionary installed and selected? * You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. * Open the "Add Dictionaries" link to install a dictionary if you do not have one. * Make sure that [X] "Check Spelling" in the right-click context menu is check-marked. You can enable or disable spell checking globally: * Tools > Options > Advanced : General: Browsing: "Check my spelling as I type" You can look here for dictionaries: * https://addons.mozilla.org/firefox/language-tools/ See also: * http://kb.mozillazine.org/Spell_checking * http://kb.mozillazine.org/Dictionaries * https://support.mozilla.org/kb/Using+the+spell+checker

Umnikazi wombuzo

I follwed everything you suggested. But is still not working. When I right clik and select languages it shows I have a Finnish/Finland disctionary with a dot next to it. How do I delete this dictionary and use the English?

I follwed everything you suggested. But is still not working. When I right clik and select languages it shows I have a Finnish/Finland disctionary with a dot next to it. How do I delete this dictionary and use the English?
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

Do you also have an English dictionary installed?

Do you also have an English dictionary installed?
James
  • Moderator
1595 izisombululo 11242 izimpendulo
Kuphostiwe

Do you have the "Menu Editor" extension?

Do you have the "Menu Editor" extension?

Umnikazi wombuzo

Yes It says I have both the Finnish and English installed but it looks like the Finnish is the default

Yes It says I have both the Finnish and English installed but it looks like the Finnish is the default

Umnikazi wombuzo

I do not know if I have the "Menu Editor" extension. How would I find this out. And if I do what would I do with it?

I do not know if I have the "Menu Editor" extension. How would I find this out. And if I do what would I do with it?
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

Did you check the Languages menu via the right-click context menu in a text area to see which dictionary is selected?

Did you check the Languages menu via the right-click context menu in a text area to see which dictionary is selected?

Umnikazi wombuzo

Yes I checked it with a right click. It says I have two dictionaries. One Finnish that has the blue dot showing its the defualt I guess. And the other is English. How do I delete the Finish and make the English the default?

Yes I checked it with a right click. It says I have two dictionaries. One Finnish that has the blue dot showing its the defualt I guess. And the other is English. How do I delete the Finish and make the English the default?
James
  • Moderator
1595 izisombululo 11242 izimpendulo
Kuphostiwe

xk8ping2, look in "Tools->Addons->Extensions"

I mentioned the "Menu Editor" extension because it has caused problems with spell checker for some.

xk8ping2, look in "Tools->Addons->Extensions" I mentioned the "Menu Editor" extension because it has caused problems with spell checker for some.
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

Depends on where the dictionary is installed. If you have a Finnish locale and the dictionary was installed in the Firefox program folder then you either have to remove it there if you have no intention to use that Finnish dictionary or uninstall the current Firefox version and install the English version (en-US or en-GB) to get the en-US dictionary as the default. You need to check the Firefox program folder to be sure that all files were removed and delete that folder if there are still files in it.

Depends on where the dictionary is installed. If you have a Finnish locale and the dictionary was installed in the Firefox program folder then you either have to remove it there if you have no intention to use that Finnish dictionary or uninstall the current Firefox version and install the English version (en-US or en-GB) to get the en-US dictionary as the default. You need to check the Firefox program folder to be sure that all files were removed and delete that folder if there are still files in it.

Umnikazi wombuzo

This is getting crazy. I went and checked the Dictionary folder in the Program Files (86). There are two files only: en-US.aff and en-US.dic So I don't know where this Finnish directory is coming from when I right click? This all occured when I updated to the latest Firefox 9.0.1

This is getting crazy. I went and checked the Dictionary folder in the Program Files (86). There are two files only: en-US.aff and en-US.dic So I don't know where this Finnish directory is coming from when I right click? This all occured when I updated to the latest Firefox 9.0.1

Umnikazi wombuzo

There is no menu editor in the extensions list.

There is no menu editor in the extensions list.
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If the Finnish dictionary isn't in the Firefox program folder then it is installed as an extension or globally by another program.

See http://voikko.sourceforge.net/


Did you look in your installed extensions in Tools > Add-ons > Extensions ?

If the Finnish dictionary isn't in the Firefox program folder then it is installed as an extension or globally by another program. See http://voikko.sourceforge.net/ ---- Did you look in your installed extensions in Tools > Add-ons > Extensions ?

Umnikazi wombuzo

This is getting complicated. I don't know how the Finnish would ever have been installed. All I did was update to the new Firefox.

How do I uninstall this update and go back to the previous version of Firefox???

This is getting complicated. I don't know how the Finnish would ever have been installed. All I did was update to the new Firefox. How do I uninstall this update and go back to the previous version of Firefox???
cor-el
  • Top 10 Contributor
  • Moderator
17467 izisombululo 157849 izimpendulo
Kuphostiwe

If you do not have the Finnish dictionary then you may have a corrupted pref setting that is only set to Finnish, but the files aren't there and the spell checker won't work properly because of that.

See also:

If you do not have the Finnish dictionary then you may have a corrupted pref setting that is only set to Finnish, but the files aren't there and the spell checker won't work properly because of that. See also: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved

Impendulo Ewusizo

Thanks for the help. I got it to work. In the Add-on Extensions there is a Voikko program. I removed it.

Thanks for the help. I got it to work. In the Add-on Extensions there is a Voikko program. I removed it.