Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Ghost images show up on Firefox browser but stay after window closes. Is that a way to stop this?

  • 2 uphendule
  • 2 zinale nkinga
  • 186 views
  • Igcine ukuphendulwa ngu jdcola

more options

When I open a firefox session it creates two square ghost images on the screen. The images are sections of the previous view. They show up when I scroll up the page. The images stay on the screen after you close the window. I have tried graphics drivers and I change resolution up and down to get them to go away. This works until I open firefox again. IE does not create these problems.

When I open a firefox session it creates two square ghost images on the screen. The images are sections of the previous view. They show up when I scroll up the page. The images stay on the screen after you close the window. I have tried graphics drivers and I change resolution up and down to get them to go away. This works until I open firefox again. IE does not create these problems.

Isisombululo esikhethiwe

You might need to disable Firefox's use of your graphics card, as there have been some glitches since the release of this feature.

orange Firefox button or Tools menu > Options > Advanced

On the "General" mini-tab, uncheck "Use hardware acceleration when available"

Does that fix it?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

You might need to disable Firefox's use of your graphics card, as there have been some glitches since the release of this feature.

orange Firefox button or Tools menu > Options > Advanced

On the "General" mini-tab, uncheck "Use hardware acceleration when available"

Does that fix it?

more options

That seemed to fix it. I will let you know if we have any trouble. Thanks.