X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get rid of the notice that I need to update, when Firefox then tells me I have the latest version when I click the link to get the update?

Kuphostiwe

This notice has been on the page under the Google box for the last few days. There is a link to click on to update. The next page says that I'm up to date but suggests downloading Android or offers a download of Firefox if I'd like one.

This notice has been on the page under the Google box for the last few days. There is a link to click on to update. The next page says that I'm up to date but suggests downloading Android or offers a download of Firefox if I'd like one.

Isisombululo esikhethiwe

The Firefox start page as in the old www.google.com/firefox/ or do you mean the new about:home

The about:home does not give the you are not up to date message.


(corrected a typo: firefrox - c)

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

a few days ago.

Fakela amapulagi

  • Shockwave Flash 11.1 r102
  • Garmin Communicator Plug-in Version 3.0.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.51204.0
  • Loki Plugin v.3.4.2.20
  • Coupons Inc Mac Safari Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

Eminye Imininingwane

Tim 148 izisombululo 1005 izimpendulo
Kuphostiwe

Your home page may be the old, unmaintained, google.com/firefox. Change your home page to about:home and the notice should disappear.

Your home page may be the old, unmaintained, google.com/firefox. Change your home page to about:home and the notice should disappear.
James
  • Moderator
1603 izisombululo 11349 izimpendulo
Kuphostiwe

This sounds like you are still using the old www.google.com/firefox/ homepage that is hosted by Google and is no longer used in Firefox since Firefox 4.0 or earlier. Google does not seem to maintaining that page anymore.

You can either ignore the message or change your homepage or use the now default about:home in "Tools->Options->General"

This sounds like you are still using the old www.google.com/firefox/ homepage that is hosted by Google and is no longer used in Firefox since Firefox 4.0 or earlier. Google does not seem to maintaining that page anymore. You can either ignore the message or change your homepage or use the now default '''about:home''' in "Tools->Options->General"

Umnikazi wombuzo

My Tools has no Options or General listed. I tried about: home, but it reverted to the Google home page. So thanks for the ideas, but they didn't solve the problem. Perhaps it's because I have a Mac?

My Tools has no Options or General listed. I tried about: home, but it reverted to the Google home page. So thanks for the ideas, but they didn't solve the problem. Perhaps it's because I have a Mac?
cor-el
  • Top 10 Contributor
  • Moderator
17871 izisombululo 161723 izimpendulo
Kuphostiwe
See: *https://support.mozilla.com/kb/How+to+set+the+home+page
James
  • Moderator
1603 izisombululo 11349 izimpendulo
Kuphostiwe

nsigner wrote: My Tools has no Options or General listed

Whoops sorry as I missed that you are using a Mac and not Windows.

For Mac it is "Firefox->Preferences->General"

Tools->Options is Windows while Edit->Preferences is for Linux.

nsigner wrote: ''My Tools has no Options or General listed'' Whoops sorry as I missed that you are using a Mac and not Windows. For Mac it is "'''Firefox->Preferences->General'''" Tools->Options is Windows while Edit->Preferences is for Linux.

Umnikazi wombuzo

Thanks for the help. It's undoubtedly my error in not saying I'm a Mac user up front. I got there & chose return to default. Turns out that's where I have been all along. It's the Mozilla Firefox Start Page. But it includes this silly notice that I don't have the latest version of Firefox! Seems to me there's a bug (or whatever, I'm not real techy) in the basic design of the Firefox home page. Maybe it hasn't been updated for users of Lion?

Thanks for the help. It's undoubtedly my error in not saying I'm a Mac user up front. I got there & chose return to default. Turns out that's where I have been all along. It's the Mozilla Firefox Start Page. But it includes this silly notice that I don't have the latest version of Firefox! Seems to me there's a bug (or whatever, I'm not real techy) in the basic design of the Firefox home page. Maybe it hasn't been updated for users of Lion?

Okulungisiwe ngu nsigner

James
  • Moderator
1603 izisombululo 11349 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

The Firefox start page as in the old www.google.com/firefox/ or do you mean the new about:home

The about:home does not give the you are not up to date message.


(corrected a typo: firefrox - c)

The Firefox start page as in the old www.google.com/firefox/ or do you mean the new '''about:home''' The '''about:home''' does not give the you are not up to date message. ''(corrected a typo: firefrox - c)''

Okulungisiwe ngu cor-el