X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After upgrading from version 3.6 to 8.01 I can no longer go back one page.

Kuphostiwe

On the toolbar there are arrows for going back/forward one page at a time. That feature no longer works. Every time I click on a link I can never go back to the previous page. The arrows are greyed out as though I am at the first page loaded in that tab. I have tried re-installing, clearing history to no avail.

Any suggestions?

On the toolbar there are arrows for going back/forward one page at a time. That feature no longer works. Every time I click on a link I can never go back to the previous page. The arrows are greyed out as though I am at the first page loaded in that tab. I have tried re-installing, clearing history to no avail. Any suggestions?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.0 r1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • LogMeIn, Inc. Remote Access Components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.43.3
  • Version 1.4.2.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • 2.0.40115.0
  • Version 0.8.6h, copyright 1996-2007 The VideoLAN Teamhttp://www.videolan.org/
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • ActiveTouch General Plugin Container Version 103
  • Office Plugin for Netscape Navigator
  • 1.5.0723.1

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

Eminye Imininingwane

Umnikazi wombuzo

Also, I tried downgrading to version 7 and that did not fix the problem.

Also, I tried downgrading to version 7 and that did not fix the problem.
SafeBrowser 543 izisombululo 2390 izimpendulo
Kuphostiwe

The Back/Forward button drop-down arrow marker was removed from Firefox in version 4.

To get the tab history drop-down list, you can:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

The Back/Forward button drop-down arrow marker was removed from Firefox in version 4. To get the tab history drop-down list, you can: *right-click the Back/Forward button *HOLD down the left-click mouse button on the Back/Forward button until the list appears (about 1 second) *Add back the drop-down marker by installing this Add-on: https://addons.mozilla.org/en-US/firefox/addon/backforward-dropmarker/ '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' ------------------------- Not related to your question, but... You may need to update some plug-ins. Check your plug-ins and update as necessary: *Plug-in check --> http://www.mozilla.org/en-US/plugincheck/ *Adobe Shockwave for Director Netscape plug-in: [https://support.mozilla.com/en-US/kb/Using%20the%20Shockwave%20plugin%20with%20Firefox#w_installing-shockwave Installing ('''''or Updating''''') the Shockwave plugin with Firefox] *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox] *'''''Shockwave Flash''''' (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox] *'''''Next Generation Java Plug-in for Mozilla browsers''''': [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]

Umnikazi wombuzo

I just downgraded to 3.6 and my back/forward arrows are back and working. Something obviously went wrong upgrading to 8.01 but I don't know what. Now I'm stuck on an outdated, unsupported version of Firefox.

Is there someone else that encountered this problem and found a way to solve it without downgrading?

Thanks.

I just downgraded to 3.6 and my back/forward arrows are back and working. Something obviously went wrong upgrading to 8.01 but I don't know what. Now I'm stuck on an outdated, unsupported version of Firefox. Is there someone else that encountered this problem and found a way to solve it without downgrading? Thanks.
SafeBrowser 543 izisombululo 2390 izimpendulo
Kuphostiwe

Did you read the first line in my prior post? -- "The Back/Forward button drop-down arrow marker was removed from Firefox in version 4."

In my prior post, did you read the instructions that I gave for getting the drop down or about the Add-on that will reinstate the drop-marker?


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Did you read the first line in my prior post? -- "The Back/Forward button drop-down arrow marker''''' was removed from Firefox in version 4'''''." In my prior post, did you read the instructions that I gave for getting the drop down or about the Add-on that will reinstate the drop-marker? '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.'''

Okulungisiwe ngu SafeBrowser

Umnikazi wombuzo

PLEASE, read my original post more carefully! I don't care about the dropdown arrow that was removed IN VERSION 4.

I CAN'T GO BACK ONE PAGE! THERE IS NO ACTIVE ARROW TO CLICK ON AT ALL!!! IT IS GRAYED OUT!!!!!

It doesn't matter what the www site is, it does not work at all anymore.

PLEASE, read my original post more carefully! I don't care about the dropdown arrow that was removed IN VERSION 4. '''I CAN'T GO BACK ONE PAGE! THERE IS NO ACTIVE ARROW TO CLICK ON AT ALL!!! IT IS GRAYED OUT!!!!!''' It doesn't matter what the www site is, it does not work at all anymore.

Umnikazi wombuzo

More specifically, I am referring to the LEFT arrow NOT the down arrow.

The one that looks like this: <

Thank you.

More specifically, I am referring to the LEFT arrow NOT the down arrow. The one that looks like this: < Thank you.
SafeBrowser 543 izisombululo 2390 izimpendulo
Kuphostiwe

Sorry that I mis-read your question.

Read the following article carefully --> http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox

Sorry that I mis-read your question. Read the following article carefully --> http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

OK, thanks I will give this a try next week. I can't afford to experiment with my browser for the rest of this week.

Thanks. I'll post my results next week.

OK, thanks I will give this a try next week. I can't afford to experiment with my browser for the rest of this week. Thanks. I'll post my results next week.
dtbarnett 0 izisombululo 9 izimpendulo
Kuphostiwe

I have the same problem. I have not been able to locate the places database (should be in C:\\users\dan\appdata\local\mozilla\firefox\profiles -- I think).

And the places maintenance addon tells me that I am running Firefox 3.6 instead of 8.0.1 and asks if I want to upgrade Firefox.

It seems that something more is wrong with the system.

I have the same problem. I have not been able to locate the places database (should be in C:\\users\dan\appdata\local\mozilla\firefox\profiles -- I think). And the places maintenance addon tells me that I am running Firefox 3.6 instead of 8.0.1 and asks if I want to upgrade Firefox. It seems that something more is wrong with the system.
dtbarnett 0 izisombululo 9 izimpendulo
Kuphostiwe

After some more messing around, I tried going to safe mode and found the problem was a THEME. Now using default theme and all bad symptoms are gone. Thanks.

After some more messing around, I tried going to safe mode and found the problem was a THEME. Now using default theme and all bad symptoms are gone. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

The profile folder is not in Local, but in Roaming.

C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\
You can use this button to go to the Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Open Containing Folder The profile folder is not in Local, but in Roaming. C:\Users\&lt;user&gt;\AppData\Roaming\Mozilla\Firefox\Profiles\&lt;profile&gt;\

Impendulo Ewusizo

Ok, Downgrading to firefox 3.6 fixes the problem.

Upgrading directly to 9.01 re-creates the problem. I can't go back one page.

I tried starting in safe mode and disabling all add-ons and that did nothing to help.

I also tried deleting the places.sqlite file and let it get re-created and that did nothing to fix the problem.

So, I've tried all of the solutions and nothing has helped. I'm getting ready to go back to 3.6 and just stay there forever. This is not really a good solution.

Does anyone else have any ideas??

If necessary I can let someone remote into my computer to see if they can fix the problem.

Very frustrated!

Ok, Downgrading to firefox 3.6 fixes the problem. Upgrading directly to 9.01 re-creates the problem. I can't go back one page. I tried starting in safe mode and disabling all add-ons and that did nothing to help. I also tried deleting the places.sqlite file and let it get re-created and that did nothing to fix the problem. So, I've tried all of the solutions and nothing has helped. I'm getting ready to go back to 3.6 and just stay there forever. This is not really a good solution. Does anyone else have any ideas?? If necessary I can let someone remote into my computer to see if they can fix the problem. Very frustrated!
kaprzew 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Well, I have the same problem: navigation back/forward does not work in Firefox version 4+ (previous/ next pages are not presented properly). This problem is so important for me, that I have decided to stay at version 3.6 too.

Well, I have the same problem: navigation back/forward does not work in Firefox version 4+ (previous/ next pages are not presented properly). This problem is so important for me, that I have decided to stay at version 3.6 too.
bookdude 0 izisombululo 5 izimpendulo
Kuphostiwe

My back button goes back several pages instead of the previous page - which I prefer - and like it has always done. Now I have to click Forward button then click Back button to get to previous search page - this is ridiculous and extremely frustrating. This just started recently. I have FF 9.0. Am going to go back to an earlier release because it was wonderfully smooth with few, if any, problems.

My back button goes back several pages instead of the previous page - which I prefer - and like it has always done. Now I have to click Forward button then click Back button to get to previous search page - this is ridiculous and extremely frustrating. This just started recently. I have FF 9.0. Am going to go back to an earlier release because it was wonderfully smooth with few, if any, problems.