Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

there is no visable lock when I go to https://webmail.earthlink.net/ to get my email

  • 1 baphendule
  • 4 zinale nkinga
  • 162 views
  • Igcine ukuphendulwa ngu SafeBrowser

more options

on this machine MacBook Pro with Leopard I have been using safari to download my email from my iMac at another location.

On Safari I see the lock in the upper right hand

corner telling me my pass word is protected when I sign in to get my mail. There is no lock icon, that I can see, to insure that what I am sending is secure.

Isisombululo esikhethiwe

The padlock is no longer part of Firefox; it was removed beginning in Firefox 4. The padlock shows that there is a secure connection but does not supply additional information. You could have made a typographical error and still have been connected to a secure connection. The padlock was replaced with the Site Identity Button (first appeared in Firefox 3). Familiarize yourself with the Site Identity Button at the left end of the Location Bar:

You can install this add-on if you wish:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

The padlock is no longer part of Firefox; it was removed beginning in Firefox 4. The padlock shows that there is a secure connection but does not supply additional information. You could have made a typographical error and still have been connected to a secure connection. The padlock was replaced with the Site Identity Button (first appeared in Firefox 3). Familiarize yourself with the Site Identity Button at the left end of the Location Bar:

You can install this add-on if you wish:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.