Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I get rid of the annoying blue bar ( toolbar ) that says " click here to share " ?

  • 8 uphendule
  • 16 zinale nkinga
  • 2143 views
  • Igcine ukuphendulwa ngu cor-el

more options

Since two or three days I am getting an annoying blue bar across the top of the screen ( toolbar ) that says " click here to share " on it. I never asked for this toolbar to be included on my screen. What have I got to do to get rid of it ? Also, there is an annoying BLACK bar with some headings in it as well. I don't mind this so much. I just wish it was not BLACK !! Can I change the colour ? Thanks for all help received.

All Replies (8)

more options

Right-click at the top, in the blank portion, next to your tabs and un-check the "Menu Bar". You can still access your Menu Bar by pressing the "ALT" key, if and when you need to.

more options

Unfortunately this does not work. When I un-check the menu bar I lose a bar nearer the top but the annoying blue one remains.

more options

Sorry, I didn't realize you are using Firefox 3.6.24. The solution I provided works in Firefox 8. Are you using a customized theme by any chnace? Do you still get that blue bar if your run it in Safe Mode?

more options

Hello again ajgodinho ! Yes, I am using Firefox 3.6. I don't like the latest version - too many gizmos and pop-ups etc. etc. so I want to continue with version 3.6 for as long as possible. Unfortunately, I am a bit of a " newbie " at all of this and so I don't understand what you are telling me to do in your last E-mail post. What is a customised theme ? I don't think I am running such a theme. How should I know ? Interestingly enough, there are now several other posts on here from users who are experiencing the same problem !! If you have any further suggestions or ideas, please explain them in simple easy-to-follow terms. Thanks very much. TM

Okulungisiwe ngu Steamgo

more options

Hi TM, yeah, Firefox 8 is not running ideally for me either, I preferred Firefox 7.

However, I do have one of my older laptops running Firefox 3.6.24 and I don't have the blue bar with the message (just a clean blue bar), but that's probably because I'm using a customized theme (Chromifox Basic).

Maybe you can add this theme (you can always unable or uninstall it later) and it will fix your problem. To install a customized Firefox Theme do the following:

  • Go to \Tools\Add-ons;
  • Click the link "Browse All Add-ons";
  • Click "Themes" (at the Add-ons page);
  • Search for "Chromifox Basic" (in the Search box);
  • Click on the green button "Add to Firefox";
  • Restart your browser.

Hopefully this helps.

more options

Hello again. Thanks for your response. Was just going to start carrying out your instructions but then I logged on to Firefox again and guess what ! The blue bar has disappeared ! I don't know what has caused that to happen ! Maybe someone at Firefox has read my posts and taken the necessary action to remove the annoying blue bar. I am keeping my fingers crossed that the annoying blue line does not re-appear ! I wonder how the other people who have been similarly affected are making out ? Answers please - on a postcard !

more options

Ok, that's great the issue has resolved itself for you in your 3.6.24 version. I never saw that issue on my laptop which has Firefox 3.6.24 version. Like I said earlier, it could be due to the fact that I'm using a customized Theme. However, the issue is still there in Firefox 8.0, but since I don't use the Menu bar, it's possible to hide that "annoying" blue bar ;)

more options

Isisombululo Esikhethiwe