Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I stop Firefox preventing my browsing certain sites the message that comes up is 'Firefox has prevented this page from automatically redirecting to another page' how do I stop this

  • 7 uphendule
  • 47 zinale nkinga
  • 262 views
  • Igcine ukuphendulwa ngu Tim

more options

When I go onto some sites, for instance library.southampton.gov.uk when the site loads and I try to access the library catalogue, the message 'Firefox has prevented this page from automatically redirecting to another page' comes up constantly and prevents my being able to browse the site. It is really annoying and I cannot find a way to disable it. I have gone to Tools : Options : Security : Exceptions and added the library URL but it has not stopped firefox blocking the site. Please any answers would be extremely gratefully excepted.

Isisombululo esikhethiwe

All Replies (7)

more options

Go to Tools -> Options -> Advanced -> General tab and uncheck 'Warn me when sites try to redirect or reload the page'

more options

Thank you very much fmdeveloper problem solved. Advice very much appreciated

more options

Thank you very much

more options

Wow! An easy fix. Really appreciate it! Thanks

more options

Isisombululo Esikhethiwe

Thank you.

more options

I have this problem with a slight twist. In trying to debug the problem I have completely un-installed FF and re-installed a fresh download of latest & greatest. During the un-install I deleted all settings and preferences to ensure a fresh load. The specific problem I have occurs only on some sites. I have set my homepage to be finance.yahoo.com.

When I start up FF or click the HOME button, I get a blank page and FF spins forever. To get around this I disable Javascript and reload the page. I get a message flash by and then I actually get to the page. If I stop on the message it is the same "your browser settings prevent you from automatically redirecting to a new URL". I have tried the suggested solution to uncheck the warning message with no success. I need more guidance as to what settings the message might be referring to.

more options

jal64 -> Please open a new forum topic