Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox can't establish a connection to the server at any website.

  • 6 uphendule
  • 126 zinale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

Computer is on line as I can ping external addresses, and other browers work. I have done all suggested steps and it doesn't resolve issue. I have uninstalled/reinstalled, rebooted, checked proxy, security settings, and still no luck.

Starting happening in the middle of the day after no issues. Computer is on line with no other issues.

All Replies (6)

more options

I have the same problem. Tried removing and reinstalling programme - did not work. By using internet explorer I can still gain access to the internet. Can Firefox help desk come up with a fix?

Okulungisiwe ngu stevetregelles

more options

Steve. Ditto. I have reinstalled and it didn't help. As I type this, I'm on the computer that is in question, using (gulp) IE, which I hate.

more options

So I figured it out.... McAfee for some reason changed permissions to 'block'. To fix I opened McAfee went to Firewall / Programm Settings / Firefox and changed permissions from 'Blocked' to 'Full'.

I have no idea to root cause for change, but this seems to have solved issue.

more options

Here is what I did. Control panel---security center Open manage security settings for Windows Firewall Turn firewall on click OK Open the exceptions tab See if Mozilla Firefox is listed and checked If not, open Add Program and select Mozilla Firefox Close and reboot the computer.

more options

I have tried all of these things and no help. Mozilla firefox is still inoperative. I think I am going to give up. I have removed firefox several times and reloaded prior releases that worked fine as well as the latesest 10.2 and still will not work started this am. I even did a restore to earlier in the week and nothing. I am so disgusted.

more options

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.