X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Foxnews video's will not play in Mozilla Foxfire. For over a month now the videio's have not played I have to open Internet exployer to play the videos. What is the problem I have windows xp and the newest version of Foxfire. Appreciate the help!. .

Kuphostiwe

The video screen opens but the screen is completely black and it stays that way. The videos play in Internet Exployer with no problem and tou tube videos play in Foxfire. It seems to have statred whemn the new version was downloaded.

The video screen opens but the screen is completely black and it stays that way. The videos play in Internet Exployer with no problem and tou tube videos play in Foxfire. It seems to have statred whemn the new version was downloaded.

Eminye Imininingwane Yohlelo

Lokhu kwaqala ngenkathi...

With the new version of Foxfire

Fakela amapulagi

  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • SiteAdvisor
  • 4.0.60310.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Eminye Imininingwane

Windows XP with Foxfire 6.0.2

cor-el
  • Top 10 Contributor
  • Moderator
17472 izisombululo 157915 izimpendulo
Kuphostiwe

Try to disable the hardware acceleration in the Flash Player.

See:

Flash "Display settings" window:

Try to disable the hardware acceleration in the Flash Player. See: * https://support.mozilla.com/kb/Cannot+view+full+screen+Flash+videos * http://www.youtube.com/swf_test.html (right-click the player: Settings) Flash "Display settings" window: * http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html

Umnikazi wombuzo

I read it and tried it, it does not work I do not have trouble with going to full screen in You Tube videos. I do not have problems with You tube videos at all. And when I right click on the Fox news videos that do not play there in not an option for context or setting, just to load or relaod, none of which fixes the problem. Thanks for the help. Nancy

I read it and tried it, it does not work I do not have trouble with going to full screen in You Tube videos. I do not have problems with You tube videos at all. And when I right click on the Fox news videos that do not play there in not an option for context or setting, just to load or relaod, none of which fixes the problem. Thanks for the help. Nancy

Umnikazi wombuzo

I have the newest verion of the Aadobe flash player.

I have the newest verion of the Aadobe flash player.
AmbyrRavyn 0 izisombululo 1 izimpendulo
Kuphostiwe

After I upgraded foxfire, The only player that will work is on youtube website. And it only loads very slowly, and not always all the way. Websites load just fine, but the player keeps trying to load and load and load. All my add-ons are up to date . I have cleaned my cashe, and closed and reloaded foxfire many times and nothing works.

After I upgraded foxfire, The only player that will work is on youtube website. And it only loads very slowly, and not always all the way. Websites load just fine, but the player keeps trying to load and load and load. All my add-ons are up to date . I have cleaned my cashe, and closed and reloaded foxfire many times and nothing works.
lar015 0 izisombululo 1 izimpendulo
Kuphostiwe

Only the commercials would play for me using version 3, so I upgraded to version 11. Still only the commercials would play, but the show or clips would not. I tried using IE7 and that worked fine playing both. I uninstalled and reinstalled Adobe Flash. (note: Firefox seems to have some problem. It identifies it as Shockwave Flash Player and Shockwave Director is something else, but the actual player in the window was the lastest version of Flash. ) The reinstall did not help. I then looked at all the Browser Options and noticed that I had disabled 3rd party cookies. I like to run that way. I re-enabled 3rd party cookies and now both the commercials and videos play. I hope this helps.

Only the commercials would play for me using version 3, so I upgraded to version 11. Still only the commercials would play, but the show or clips would not. I tried using IE7 and that worked fine playing both. I uninstalled and reinstalled Adobe Flash. (note: Firefox seems to have some problem. It identifies it as Shockwave Flash Player and Shockwave Director is something else, but the actual player in the window was the lastest version of Flash. ) The reinstall did not help. I then looked at all the Browser Options and noticed that I had disabled 3rd party cookies. I like to run that way. I re-enabled 3rd party cookies and now both the commercials and videos play. I hope this helps.