Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Locking up when running a script on apples site icloud.com

  • 18 uphendule
  • 46 zinale nkinga
  • 497 views
  • Igcine ukuphendulwa ngu chinkwia

more options

when going to https://www.icloud.com/#find Firefox show the following in a pop up:-

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: https://www.icloud.com/system/cloudos/en-us/1FCS22.32490/javascript-packed.js:27

works fine in crappy explorer any help most gratefull

All Replies (18)

more options

if I disable all plug ins and extensions still does the same yet when i run in safe mode works fine..

more options

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
more options

Thank you for your reply cor-el I removed firefox and all traces of it and backed up my bookmarks..rebooted pc and downloaded and installed a new copy of firefox went to https://www.icloud.com/#find worked ok then shut down firefox and tried again it still does the same Script: https://www.icloud.com/system/cloudos/en-us/1FCS22.32490/javascript-packed.js:27 all I have installed is my backup of bookmarks..

more options
more options

Reset prefs still does the same..

more options

Ok tried it on another pc here that didnt have firefox on it..installed firefox no bookmarks no addons no extensions just as it is installed virgin copy then went to https://www.icloud.com/ then to find my iphone worked ok closed window and tried again then it locked up same as other computer..

more options

I have noted that if I do NOT tick the box with my logon details and password to stay signed into icloud it works as soon as I tick the box to stay signed in then it doesnt work anymore until I go to another browser log onto icloud.com and log myself out then it works in firefox again..very strange..

more options

Does it help if you disable (unneeded) plugins?

more options

Hi again cor-el I have all plugins and extensions disabled..

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

Ok I tried your suggestions still does the same even with a new profile and again a virgin installation of firefox with no plugins or extensions enabled as soon as I check the keep me logged in thats when it crashes as if the script is incompatable with firefox browser.. ..I tried it at work on my work pc guess what it does the same.. only solution I have found is DO NOT TICK THE KEEP ME LOGGED IN on the login page then it works fine...just a pain that everytime I have to type my full email address and password in..AND REMEMBER TO LOGOUT..

Okulungisiwe ngu g0sbv

more options

Sounds like there is a problem with cookies that are not working properly. If it is a problem with the current profile then a new profile should have fixed it. If that isn't happening then I don't know what is causing those (remember) cookies to give so much problems.

Do you have any luck in Private Browsing mode as a test?

more options

It works fine in Private Browsing no problems at all..

more options

Hi, I registerd to reply that I had or (may still) the same issue. I think I fixed it by going to:

Options > Privacy > Show Cookies button and then delete the iCloud cookie from the list. And ok out. Try logging in and it should work fine.

Perhaps the cookie is corrupted.

more options

Thanks for the reply ozgeek didnt work im afraid..

more options

Yeah I found out too unfornately. It seems only to work for a few while and then goes back to the issue :(

more options

If you dont tick the keep me logged in box then it will work fine...judt s psin thst you cant stay logged in..

more options

Please go to "tools", "privacy", "exceptions". type this in the line box. "www.icloud.com" without the parentheses and then select the "ALLOW" button just below the line.

You should now have no problem entering the cloud site. Please make sure that answer yes to all cookie questions if you have the ability to see the cookies being set.

Happy Clouding.

Gerry

Okulungisiwe ngu chinkwia