X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Even though I have updated to 7.0.1, when I go to certain sites, I get an error saying that i am on an old browser. This has occurred for the last 3 updates

Kuphostiwe

When I come to the Firefox download page it happens and when I go to games in Facebook. It does seem to pose some problems in some of the games.

When I come to the Firefox download page it happens and when I go to games in Facebook. It does seem to pose some problems in some of the games.

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

did one of the updates, I think it was to 6.0

Fakela amapulagi

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Shockwave Flash 10.3 r183
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 4.0.60531.0
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Unity Player 3.3.0f4
  • Office Live Update v1.5
  • Virtual Earth 3D 3.00080829001 plugin for Mozilla
  • Photodex Presenter Plugin 3,00,0,1967
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • Rhapsody Player Engine Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729) FBSMTWB

Eminye Imininingwane

I tried to reinstall the latest firefox. I tried to reinstall with the internet security system turned off.

cor-el
  • Top 10 Contributor
  • Moderator
17763 izisombululo 160643 izimpendulo
Kuphostiwe

You have a corrupted user agent that identifies you as Firefox/3.5.3
Most likely cause by Fast Browser Search (FBSMTWB)

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729) FBSMTWB

See:

You have a corrupted user agent that identifies you as Firefox/3.5.3<br /> Most likely cause by Fast Browser Search (FBSMTWB) *Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729) FBSMTWB See: *https://support.mozilla.com/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser *http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default