Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Question How do I change my flash settings? I said I wanted to be prompted about flash wanting to store things on my computer but the prompts are too frequent and annoying!

  • 4 uphendule
  • 4 zinale nkinga
  • 10967 views
  • Igcine ukuphendulwa ngu SafeBrowser

more options

How do I change my flash settings? I said I wanted to be prompted about flash wanting to store things on my computer but the prompts are too frequent and annoying!

Isisombululo esikhethiwe

New versions of Flash have a panel installed on your system for control of settings.

In Windows XP, Windows Start > Settings > Control Panel > Flash Player, click on each tab and change the "Ask..." setting. Most likely your prompts are coming from the "Storage" tab. Using any of the "Block..." settings may make Flash inoperative on some sites.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

The Adobe Flash settings are fairly buried, though supposedly in newer versions it's getting better. You can get at them via their website: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html

more options

Isisombululo Esikhethiwe

New versions of Flash have a panel installed on your system for control of settings.

In Windows XP, Windows Start > Settings > Control Panel > Flash Player, click on each tab and change the "Ask..." setting. Most likely your prompts are coming from the "Storage" tab. Using any of the "Block..." settings may make Flash inoperative on some sites.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Okulungisiwe ngu SafeBrowser

more options

Thanks Dave. I have xp too. I changed the setting! All is good (hopefully)

more options

sdal:

To help other users find solutions, please return and sign-in to the forum with your user name and password:

  • click on "Solved It" next to the reply ABOVE that BEST solved your question
  • DO NOT click "Solved It" next to this reply

Thanks