Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

enabeling Java

  • 1 baphendule
  • 4 zinale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu SafeBrowser

more options

I was unable to attend a net meeting because Java was not enabled. I have attended at this site in the past. How do I re-enable Java

All Replies (1)

more options

In Add-ons > Plugins, "Java(TM) Platform SE (version)" is all that needs to be enabled. I should be there if you have Java installed. If it is not there, you need to install Java. I do not see the item in the Plug-ins submitted with your question, so you either have Java disabled or it is not installed on your system.

See --> Installing or Updating Java in Firefox

If JavaScript is the problem, you need to check your settings. JavaScript is not Java.

If you have NoScript or some other Java-blocking or script-blocking add-on installed, you need to check the settings for that add-on.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary: