X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I correct my Facebook home page which now floats over to the right?

Kuphostiwe

FB is now almost unusable on Firefox. It works fine on Safari and fine on my Ipad, using Friendly. My machine is a new IMAC. This just started with the new Firefox.

FB is now almost unusable on Firefox. It works fine on Safari and fine on my Ipad, using Friendly. My machine is a new IMAC. This just started with the new Firefox.

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

https://www.facebook.com/home.php

Fakela amapulagi

  • npmnqmp 071304000006
  • Picasa plugin.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • iPhoto6
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.3 r183

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

Eminye Imininingwane

Help

Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

press CTRL + 0 (zero) to Reset Zoom

Websites look wrong

Check and tell if its working.

press '''CTRL + 0''' (zero) to Reset Zoom Websites look wrong * https://support.mozilla.com/en-US/kb/Websites%20look%20wrong Check and tell if its working.

Umnikazi wombuzo

Control plus zero works for about 1 sec. then when I let go, madness resumes

Control plus zero works for about 1 sec. then when I let go, madness resumes
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe
Clear Cookies & Cache * https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache * https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Troubleshooting extensions and themes * https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Check and tell if its working.

Umnikazi wombuzo

did all ....and frankly had already done all, except Safe mode before...did all 3 now...and no the situation is no better. Here is a screen shot, but I suspect you know.

did all ....and frankly had already done all, except Safe mode before...did all 3 now...and no the situation is no better. Here is a screen shot, but I suspect you know.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

press CTRL + B to Toggle ON/OFF the Bookmarks Sidebar.

Check and tell if its working.

press '''CTRL + B''' to Toggle ON/OFF the Bookmarks Sidebar. Check and tell if its working.

Umnikazi wombuzo

That does nothing. What does the Sidebar have to do with this? It is not up. Also, you do know I am on a Mac, right?

That does nothing. What does the Sidebar have to do with this? It is not up. Also, you do know I am on a Mac, right?
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Sorry about it..

Create a New Profile as a test to check if your current profile is causing the problems.

-> Basic Troubleshooting: Make a New Profile

-> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile.

-> Recovering important data from an old profile

Check and tell if its working.

Sorry about it.. Create a New Profile as a test to check if your current profile is causing the problems. -> Basic Troubleshooting: Make a New Profile * https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile -> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile. -> Recovering important data from an old profile * https://support.mozilla.com/en-US/kb/Recovering%20important%20data%20from%20an%20old%20profile Check and tell if its working.

Umnikazi wombuzo

The problem is Firefox. FB works great in Safari. I Thanks for the ideas, but really don't want to go through so much work.

The problem is Firefox. FB works great in Safari. I Thanks for the ideas, but really don't want to go through so much work.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Just try the 1st suggestion provided in my previous reply.

IF it still doesn't solve the problem then it might be a long heist.

Just try the 1st suggestion provided in my previous reply. IF it still doesn't solve the problem then it might be a long heist.

Umnikazi wombuzo

I tried. but the Terminal App won't move forward. I shut down Firefox and restarted the computer. If it is running in the background, it doesn't show. That said, I can't create a new profile.

I tried. but the Terminal App won't move forward. I shut down Firefox and restarted the computer. If it is running in the background, it doesn't show. That said, I can't create a new profile.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Profile Manager

Check and tell if its working.

Profile Manager * http://kb.mozillazine.org/Profile_manager Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
17521 izisombululo 158427 izimpendulo
Kuphostiwe

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

You can also do a check for corrupted fonts and other font issues in case Firefox is using another (wider) font:

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described. * Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none) *Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above" ---- You can also do a check for corrupted fonts and other font issues in case Firefox is using another (wider) font: *http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts *http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html

Umnikazi wombuzo

Changing the size of the font had no effect. I already had the right of pages to overrule my font size. I am sorry but I have to leave now. Thanks for the help. I am ready to quit Firefox.

Changing the size of the font had no effect. I already had the right of pages to overrule my font size. I am sorry but I have to leave now. Thanks for the help. I am ready to quit Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17521 izisombululo 158427 izimpendulo
Kuphostiwe

You are using the none minimum font size setting?

You are using the none minimum font size setting?

Umnikazi wombuzo

The minimum was 9.

The minimum was 9.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Try changing the Minimum Font Size to None

-> click Firefox button and click Preferences -> Content panel -> Fonts & Colors section -> click Advanced... button -> under Minimum Font Size: select None -> click OK

-> click OK on Preferences window -> Restart Firefox

Check and tell if its working.

Try changing the Minimum Font Size to None -> click '''Firefox''' button and click '''Preferences''' -> Content panel -> Fonts & Colors section -> click '''Advanced...''' button -> under '''Minimum Font Size: select None''' -> click OK -> click OK on Preferences window -> Restart Firefox Check and tell if its working.

Umnikazi wombuzo

There is no choice about fonts under advanced

There is no choice about fonts under advanced
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

See the screenshot

Also see this post - https://support.mozilla.com/en-US/questions/871531

See the screenshot Also see this post - https://support.mozilla.com/en-US/questions/871531