Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

strange block symbols in place of all text on web pages

  • 1 baphendule
  • 3 zinale nkinga
  • 57 views
  • Igcine ukuphendulwa ngu cor-el

more options

I noticed the problem yesterday when I tried to open Firefox, strange blocks of symbols in place of all text on the web page (to include all menus and drop-down tabs). I uninstalled the browser and then re-installed the most recent version, same problem. Have been running Firefox for about six months on this pc with no problems before. It is affecting every web page.

All Replies (1)

more options

Try to set the pref gfx.font_rendering.directwrite.use_gdi_table_loading to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.