X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook columns are shifted to the right

Kuphostiwe

This happens only on facebook, all the columns are shifted to the right side of the page. I've check FB's web site for help but its hard to find any answers. Im using most updated XP Home, and running FF 6.0.1. This does not happen when I use I.E. however. I listed my profile address but not sure you can view it.

This happens only on facebook, all the columns are shifted to the right side of the page. I've check FB's web site for help but its hard to find any answers. Im using most updated XP Home, and running FF 6.0.1. This does not happen when I use I.E. however. I listed my profile address but not sure you can view it.

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://https://www.facebook.com/Micki829

Fakela amapulagi

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

Impendulo Ewusizo

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

You can use an extension to set a default font size and page zoom on web pages:

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described. * Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) *Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above" ---- You can use an extension to set a default font size and page zoom on web pages: *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Websites look wrong

Check and tell if its working.

Websites look wrong * https://support.mozilla.com/en-US/kb/Websites%20look%20wrong Check and tell if its working.

Okulungisiwe ngu Hasan

Umnikazi wombuzo

This does not happen on wifes PC, we have same version. It does not happen on I.E., my fonts are correct, my zoom was never changed.

Ive also got another PC that runs Firefox with same version, and it's running perfect, no issues so something is not workin right either with a FF update, add on (which I removed all of them) or some other update.

Thanks for answers

This does not happen on wifes PC, we have same version. It does not happen on I.E., my fonts are correct, my zoom was never changed. Ive also got another PC that runs Firefox with same version, and it's running perfect, no issues so something is not workin right either with a FF update, add on (which I removed all of them) or some other update. Thanks for answers

Okulungisiwe ngu eb1959

Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe
Clear Cookies & Cache * https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache * https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Troubleshooting extensions and themes * https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Check and tell if its working.

Umnikazi wombuzo

Zooming in or out will NOT cause this. ALL add-on's disabled, same result. I have a lot of experience with my computer, Im not stupid. I know Fire Fox very well, I know how to clear cookies, cache, all that crap.

Nothing has worked.

Zooming in or out will NOT cause this. ALL add-on's disabled, same result. I have a lot of experience with my computer, Im not stupid. I know Fire Fox very well, I know how to clear cookies, cache, all that crap. Nothing has worked.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Create a New Profile as a test to check if your current profile is causing the problems.

-> Basic Troubleshooting: Make a New Profile

-> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile.

-> Recovering important data from an old profile

Check and tell if its working.

Create a New Profile as a test to check if your current profile is causing the problems. -> Basic Troubleshooting: Make a New Profile * https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile -> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile. -> Recovering important data from an old profile * https://support.mozilla.com/en-US/kb/Recovering%20important%20data%20from%20an%20old%20profile Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

It is definitely a problem with the font size.
If I increase the minimum font size above a specific value (13?) then I also see this happen.

You can try this CSS rule with the Stylish extension.


@-moz-document domain(www.facebook.com) {
 #leftColContainer { width: 181px !important; }
}
It is definitely a problem with the font size.<br /> If I increase the minimum font size above a specific value (13?) then I also see this happen. You can try this CSS rule with the Stylish extension. *Stylish: https://addons.mozilla.org/firefox/addon/stylish/ ---- <pre><nowiki>@-moz-document domain(www.facebook.com) { #leftColContainer { width: 181px !important; } } </nowiki></pre>

Umnikazi wombuzo

Well mha007, that did work. Now, ,I copied over my bookmarks, passwords, and cookies.. still worked fine, fixed the issue. So, I took a shot and copied over my Prefs.js file and thats whats messed up.. somewhere in there is a code that is screwing things up.

If I can find out what part that is I can maybe fix it! ?

Well mha007, that did work. Now, ,I copied over my bookmarks, passwords, and cookies.. still worked fine, fixed the issue. So, I took a shot and copied over my Prefs.js file and thats whats messed up.. somewhere in there is a code that is screwing things up. If I can find out what part that is I can maybe fix it! ?
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

Are there any font prefs present in the prefs.js file?

Are there any font prefs present in the prefs.js file?

Umnikazi wombuzo

user_pref("font.minimum-size.x-western", 15); user_pref("font.size.fixed.x-western", 14); user_pref("font.size.variable.x-western", 18);

user_pref("extensions.themefontsizechanger.currentfontsize", "18"); user_pref("extensions.themefontsizechanger.currentversion", "2.1"); user_pref("extensions.themefontsizechanger.picker.color", "#0F2D8E"); user_pref("extensions.ui.lastCategory", "addons://list/plugin");

This plug in was removed however

user_pref("font.minimum-size.x-western", 15); user_pref("font.size.fixed.x-western", 14); user_pref("font.size.variable.x-western", 18); user_pref("extensions.themefontsizechanger.currentfontsize", "18"); user_pref("extensions.themefontsizechanger.currentversion", "2.1"); user_pref("extensions.themefontsizechanger.picker.color", "#0F2D8E"); user_pref("extensions.ui.lastCategory", "addons://list/plugin"); This plug in was removed however

Okulungisiwe ngu eb1959

Umnikazi wombuzo

Well I think I've discoverd an issue with Firefox's font setting options. I was messing around and deleted the

user_pref("font.minimum-size.x-western", 15); user_pref("font.size.fixed.x-western", 14); user_pref("font.size.variable.x-western", 18);

lines. Restarted FF and all went back to a default size. Facebook came up perfect but I have an issue seeing the small font. So.. I began to fiddle with each of the 3 font settings.

The one that causes the problem is the Minimum size one. AND

if you try to lower it down to "none",  it does not fix it self, it stays the same, at least with mine it does.

I need fonts to be a bit bigger over all so not sure why the min. would mess things up.

Well I think I've discoverd an issue with Firefox's font setting options. I was messing around and deleted the user_pref("font.minimum-size.x-western", 15); user_pref("font.size.fixed.x-western", 14); user_pref("font.size.variable.x-western", 18); lines. Restarted FF and all went back to a default size. Facebook came up perfect but I have an issue seeing the small font. So.. I began to fiddle with each of the 3 font settings. The one that causes the problem is the Minimum size one. AND if you try to lower it down to "none", it does not fix it self, it stays the same, at least with mine it does. I need fonts to be a bit bigger over all so not sure why the min. would mess things up.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

You can use an extension to set a default font size and page zoom on web pages:

You can use an extension to set a default font size and page zoom on web pages: *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/
lynlord 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi I started this particular conversation and I just fixed FB format. I changed the font on Western to 14 and the default to 18. FB went back to normal!

Hi I started this particular conversation and I just fixed FB format. I changed the font on Western to 14 and the default to 18. FB went back to normal!
peapodjojo123 0 izisombululo 2 izimpendulo
Kuphostiwe

THANK YOU !!! Worked for me. No thanks to Firefox on this issue ......

THANK YOU !!! Worked for me. No thanks to Firefox on this issue ......