X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The facebook main page is jumbled up and does not display the same as Explorer. It did before the last upgrade. ??

Kuphostiwe

The left column starting with my picture and name followed by edit my profile is way over next to the far most right column.

And the middle column NEW FEED appears underneath them.

This just changed with the last update of firefox I believe, using Explorer works normally. I have not been able to find out anything about this or how to fix the problem.

The left column starting with my picture and name followed by edit my profile is way over next to the far most right column. And the middle column NEW FEED appears underneath them. This just changed with the last update of firefox I believe, using Explorer works normally. I have not been able to find out anything about this or how to fix the problem.

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://

Fakela amapulagi

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_27 for Mozilla browsers
  • 4.0.60531.0
  • Google Update

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Eminye Imininingwane

TimMarquitz 0 izisombululo 2 izimpendulo
Kuphostiwe

I had this same problem and here is what I did to fix it.

Under Tools > Options > Content > Fonts an Colors > Advanced I changed the minimum font setting to 14 (or you can set it to none as I imagine it varies by machine setup). (Over 14 and my page shifts back to center.)

After that, as I had the InformEnter addon installed, I went to Addons > InformEnter Options > Other Options and unchecked enable markers after input.

These two together resolved the problem.

Hope it works for you too.

I had this same problem and here is what I did to fix it. Under Tools > Options > Content > Fonts an Colors > Advanced I changed the minimum font setting to 14 (or you can set it to none as I imagine it varies by machine setup). (Over 14 and my page shifts back to center.) After that, as I had the InformEnter addon installed, I went to Addons > InformEnter Options > Other Options and unchecked enable markers after input. These two together resolved the problem. Hope it works for you too.

Umnikazi wombuzo

Thanks, but didn't find a solution, when I checked minimum font was set to none. I didn't find that I had any add-on's.

Thanks, but didn't find a solution, when I checked minimum font was set to none. I didn't find that I had any add-on's.
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

You can also check the default font settings.

You can see the defaults in a screenshot in this KB article:

Reload web page(s) and bypass the cache. * Press and hold Shift and left-click the Reload button. * Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) * Press "Cmd + Shift + R" (MAC) You can also check the default font settings. You can see the defaults in a screenshot in this KB article: * https://support.mozilla.com/kb/Some+text+shows+up+bold+after+upgrade
TimMarquitz 0 izisombululo 2 izimpendulo
Kuphostiwe

Then under the same page where you changed the font size, change the proportional font setting from Serif to Sans Serif. This can also change the formatting.

Then under the same page where you changed the font size, change the proportional font setting from Serif to Sans Serif. This can also change the formatting.

Umnikazi wombuzo

No still having the problem with the home page and profile page.

No still having the problem with the home page and profile page.
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Do you see any font prefs that are bold (user set) on the about:config page?

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Do you see any font prefs that are bold (user set) on the <b>about:config</b> page? To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access that page.<br /> *Use the Filter bar at to top of the about:config page to locate a preference more easily. *Preferences that have been modified show as bold(user set). *Preferences can be reset to the default or changed via the right-click context menu. ---- Reload web page(s) and bypass the cache. * Press and hold Shift and left-click the Reload button. * Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) * Press "Cmd + Shift + R" (MAC) Reset the page zoom on pages that cause problems: <b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes