X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is Facebook's layout now all screwed up with FF 6.0.1?

Kuphostiwe

Since loading FF 6.0.1 this morning (Sept. 2, '11), my Facebook page is now completely wonky looking. Everything is shoved to the right half of the page; the left half is blank. It's a mess. When I use Chrome, by contrast, the page looks normal. How can I get things back to normal in FF?

Since loading FF 6.0.1 this morning (Sept. 2, '11), my Facebook page is now completely wonky looking. Everything is shoved to the right half of the page; the left half is blank. It's a mess. When I use Chrome, by contrast, the page looks normal. How can I get things back to normal in FF?

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://

Fakela amapulagi

  • Picasa plugin.
  • iPhoto6
  • 4.0.60129.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • DivX Web Player version 2.1.2.265
  • DivX VOD Helper Plug-in
  • RealPlayer Plugin
  • Shockwave Flash 10.3 r183

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Eminye Imininingwane

MarieJanis 0 izisombululo 2 izimpendulo
Kuphostiwe

I have the same problem with 6.0.2. It is not fixed by zooming in or out. I am operating under Windows XP and Facebook still looks normal in IE.

I have the same problem with 6.0.2. It is not fixed by zooming in or out. I am operating under Windows XP and Facebook still looks normal in IE.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Clear Cookies & Cache * https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache * https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Websites look wrong * https://support.mozilla.com/en-US/kb/Websites%20look%20wrong * http://kb.mozillazine.org/Websites_look_wrong Check and tell if its working.
mcparlb 0 izisombululo 2 izimpendulo
Kuphostiwe

THANK YOU. This has been driving me nuts. Two people use the same browser, but on 2 profiles, and only mine was doing this. The Clear Network Cache worked. I have my settings to clear all, and never thought of network cache.

You rock !!!!

THANK YOU. This has been driving me nuts. Two people use the same browser, but on 2 profiles, and only mine was doing this. The Clear Network Cache worked. I have my settings to clear all, and never thought of network cache. You rock !!!!
mcparlb 0 izisombululo 2 izimpendulo
Kuphostiwe

Ok, spoke to soon, it came back. Cleared everything and it didn't work this time. Hmmm...why did it work the first time? Why won't it work a second time? What is the browser holding onto? Why is it 2 people use the browser, although different users (profiles), same web site, different results?????

This is a puzzle. I hope smarter people than I can figure this out. Firefox hasn't. Are there not enough people affected? I am sure there are more that do not know to ask.

Ok, spoke to soon, it came back. Cleared everything and it didn't work this time. Hmmm...why did it work the first time? Why won't it work a second time? What is the browser holding onto? Why is it 2 people use the browser, although different users (profiles), same web site, different results????? This is a puzzle. I hope smarter people than I can figure this out. Firefox hasn't. Are there not enough people affected? I am sure there are more that do not know to ask.
cor-el
  • Top 10 Contributor
  • Moderator
17479 izisombululo 157962 izimpendulo
Kuphostiwe

Impendulo Ewusizo

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

If you are not on Windows then see http://kb.mozillazine.org/Menu_differences

  • Windows: Firefox (Tools) > Options
  • Mac: Firefox > Preferences
  • Linux: Edit > Preferences

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)


You can use an extension to set a default font size and page zoom on web pages:

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) *Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above" If you are not on Windows then see http://kb.mozillazine.org/Menu_differences *Windows: Firefox (Tools) > Options *Mac: Firefox > Preferences *Linux: Edit > Preferences ---- Reset the page zoom on pages that cause problems: <b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages ----- You can use an extension to set a default font size and page zoom on web pages: *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Okulungisiwe ngu cor-el

eaststarnyc 0 izisombululo 1 izimpendulo
Kuphostiwe

I solved it by going to View-->Zoom--> and turning off Zoom Text only.

I solved it by going to View-->Zoom--> and turning off Zoom Text only.
Mishael7711 0 izisombululo 1 izimpendulo
Kuphostiwe

I tweaked the font sized and zoom also and it helped. Thanks!

I tweaked the font sized and zoom also and it helped. Thanks!