X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook's pages layouts are wrong, since updating to Friefox 6.01

Kuphostiwe

On Facebook's trouble blog 20 people have complained. It seems to have something to with Firefox zoom.

On Facebook's trouble blog 20 people have complained. It seems to have something to with Firefox zoom.

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://

Fakela amapulagi

  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Garmin Communicator Plug-in Version 2.7.3.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 4.0.60310.0
  • Shockwave Flash 10.3 r183
  • Java Plug-In 2 for NPAPI Browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Eminye Imininingwane

zalidx 0 izisombululo 1 izimpendulo
Kuphostiwe

I have same problem, too. Reconfigure fonts setting in Firefox can solve this problem.

Tools > Options > Content panel > Fonts & Colors -> Advanced.

1. Use "Sans Serif".

2. Don't select "Allow pages to choose their own fonts, instead of my selections above" can slove this problem.

Facebook's pages layouts will on correct place.

I have same problem, too. Reconfigure fonts setting in Firefox can solve this problem. Tools > Options > Content panel > Fonts & Colors -> Advanced. 1. Use "'''Sans Serif'''". 2. Don't select "'''Allow pages to choose their own fonts, instead of my selections above'''" can slove this problem. Facebook's pages layouts will on correct place.

Okulungisiwe ngu zalidx

cor-el
  • Top 10 Contributor
  • Moderator
17483 izisombululo 158000 izimpendulo
Kuphostiwe

Impendulo Ewusizo

See also:

See also: * http://kb.mozillazine.org/Menu_differences *Windows: Firefox (Tools) > Options *Mac: Firefox > Preferences *Linux: Edit > Preferences

Umnikazi wombuzo

Those settings had No effect. Thanks anyway.

Those settings had No effect. Thanks anyway.
cor-el
  • Top 10 Contributor
  • Moderator
17483 izisombululo 158000 izimpendulo
Kuphostiwe

Impendulo Ewusizo

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"
If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described. * Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none) *Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"
bsfrag 0 izisombululo 4 izimpendulo
Kuphostiwe

My FB page is all centered down the middle of the screen instead of having a left and right side.

My FB page is all centered down the middle of the screen instead of having a left and right side.

Umnikazi wombuzo

I have tried both in the past few days and those settings had no effect. I just re-visited Firefox preferences and those settings were in place. Thanks for your help. Keep'em coming. :)

I have tried both in the past few days and those settings had no effect. I just re-visited Firefox preferences and those settings were in place. Thanks for your help. Keep'em coming. :)
cor-el
  • Top 10 Contributor
  • Moderator
17483 izisombululo 158000 izimpendulo
Kuphostiwe

What font is Firefox using on that page?

Does it help as a test if you disable the website fonts and set a small font as the default?

Facebook uses Lucida Grande ("lucida grande", tahoma, verdana, arial, sans-serif) that you may not have and makes Firefox use a wider font.

What font is Firefox using on that page? Does it help as a test if you disable the website fonts and set a small font as the default? Facebook uses Lucida Grande ("lucida grande", tahoma, verdana, arial, sans-serif) that you may not have and makes Firefox use a wider font.
rzayan 0 izisombululo 1 izimpendulo
Kuphostiwe

I faced this problem with FF 6.0.2 with eBay & Facebook it happened after using other programs to clean the history the program I used is WinASO but it happened with other

to fix it use FF clear recent history from the tools menu & chose clear everything

I faced this problem with FF 6.0.2 with eBay & Facebook it happened after using other programs to clean the history the program I used is WinASO but it happened with other to fix it use FF clear recent history from the tools menu & chose clear everything