X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why did my iGoogle homepage detail vanish?

Kuphostiwe

I received updates for Firefox 6 this morning on my laptop, running XP. After it was done, i found my iGoogle homepage had gone. The correct setting are in the "Options" settings, but the detail is missing from the page. The page loads ok in the IE browser, but nothing I do can make my page appear. I also tried deleting cookies, and history etc, still no page..

I received updates for Firefox 6 this morning on my laptop, running XP. After it was done, i found my iGoogle homepage had gone. The correct setting are in the "Options" settings, but the detail is missing from the page. The page loads ok in the IE browser, but nothing I do can make my page appear. I also tried deleting cookies, and history etc, still no page..

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

01/09/2011

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Next Generation Java Plug-in 10.0.0 for Mozilla browsers
  • 4.0.60531.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Eminye Imininingwane

Application Basics
Name
Firefox
Version
6.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
1.3.9
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Ghostery
2.6
true
firefox@ghostery.com
Google Shortcuts
2.1.6
true
{5C46D283-ABDE-4dce-B83C-08881401921C}
StumbleUpon
3.94
true
{AE93811A-5C9A-4d34-8462-F7B864FC4696}
Update Service
1.6
true
updater@foxstart.com
AVG Safe Search
10.0.0.1390
false
{1E73965B-8B48-48be-9C8D-68B920ABC1C4}
Java Console
6.0.25
false
{CAFEEFAC-0016-0000-0025-ABCDEFFEDCBA}
Java Console
7.0
false
{CAFEEFAC-0017-0000-0000-ABCDEFFEDCBA}
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.com/ig
browser.startup.homepage_override.buildID
20110830092941
browser.startup.homepage_override.mstone
rv:6.0.1
browser.tabs.tabMinWidth
100
extensions.lastAppVersion
6.0.1
gfx.blacklist.layers.direct3d9
2
keyword.URL
http://search.avg.com/?d=4ddffffa&i=23&tp=ab&nt=1&q=
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1314723484
places.history.expiration.transient_current_max_pages
10721
places.last_vacuum
1300532111
privacy.cpd.sessions
false
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.OCSP.disable_button.managecrl
false
security.disable_button.openCertManager
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce Go 6600
Vendor ID
10de
Device ID
0148
Adapter RAM
Unknown
Adapter Drivers
nv4_disp
Driver Version
7.6.7.4
Driver Date
4-15-2005
WebGL Renderer
Google Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.686)
GPU Accelerated Windows
0/1. Blocked for your graphics driver version.

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 izisombululo 40094 izimpendulo
Kuphostiwe

That issue may have to do with the 6.0.1 update, which was for stolen security certificates from a vendor used by Google. Mozilla was over-enthusiastic in blocking certificates from that vendor; a fix will be issued by way of a 6.0.2 & 3.6.22 release later today or tomorrow. Hopefully that will solve the issues with iGoogle.

That issue may have to do with the 6.0.1 update, which was for stolen security certificates from a vendor used by Google. Mozilla was over-enthusiastic in blocking certificates from that vendor; a fix will be issued by way of a 6.0.2 & 3.6.22 release later today or tomorrow. Hopefully that will solve the issues with iGoogle.

Umnikazi wombuzo

Thank you for your prompt reply.. I wait eagerly to see if that is the answer. I should think it probably is..... The-Phil

Thank you for your prompt reply.. I wait eagerly to see if that is the answer. I should think it probably is..... The-Phil

Umnikazi wombuzo

This problem did not effect the portable version of Firefox 6 (Liberkey). I have this version on USB, and it still works properly.. I have not received any more updates to clear he problem! The-Phil..

This problem did not effect the portable version of Firefox 6 (Liberkey). I have this version on USB, and it still works properly.. I have not received any more updates to clear he problem! The-Phil..

Umnikazi wombuzo

I have found a solution to this problem. I use Ghostery addon, and found that if I disable it, I get my homepage back.. I hope this might help others. The-Phil..

I have found a solution to this problem. I use Ghostery addon, and found that if I disable it, I get my homepage back.. I hope this might help others. The-Phil..
JohnF 0 izisombululo 1 izimpendulo
Kuphostiwe

13 Sept. With latest Firefox and Windows 7 still impossible to set iGoogle as home page. HELP! John

13 Sept. With latest Firefox and Windows 7 still impossible to set iGoogle as home page. HELP! John

Umnikazi wombuzo

My newer laptop runs Win 7, and after the latest update all is well.. I think I had to disable plugins. But I cant remember wich ones.. Try to run Firfox in safe mode, to see if your hamepage comes up. Then if it does switch the ad ons back on one at a time, till you find the one that causes the problem. Just disable the bad ones.. Hope this helps

My newer laptop runs Win 7, and after the latest update all is well.. I think I had to disable plugins. But I cant remember wich ones.. Try to run Firfox in safe mode, to see if your hamepage comes up. Then if it does switch the ad ons back on one at a time, till you find the one that causes the problem. Just disable the bad ones.. Hope this helps
Doc 0 izisombululo 3 izimpendulo
Kuphostiwe

I have the latest updates, yet the problem persists. I am running 6.0.2 (x86 en-US) with XP and just started experiencing the problem 3 days ago. Any other suggestions?

I have the latest updates, yet the problem persists. I am running 6.0.2 (x86 en-US) with XP and just started experiencing the problem 3 days ago. Any other suggestions?

Umnikazi wombuzo

If you use "Ghostery", or "Adblocker+" add ons. Make sure they are not blocking Google widgets etc'... Good luck..

If you use "Ghostery", or "Adblocker+" add ons. Make sure they are not blocking Google widgets etc'... Good luck..
EmilieLaFave 0 izisombululo 7 izimpendulo
Kuphostiwe

Nest time you're on your homepage, drag the multi-colored icon (to the left of the address of your home page in your browser,) to the home icon- at the top right. This resets this as your homepage.

Nest time you're on your homepage, drag the multi-colored icon (to the left of the address of your home page in your browser,) to the home icon- at the top right. This resets this as your homepage.
swmartian 0 izisombululo 2 izimpendulo
Kuphostiwe

I had the "iGoogle Tab Remover" extension installed. Although it had stopped working, I hadn't disabled it. Google FINALLY made this extension unnecessary. I disabled it and I can see my iGoogle page just fine now.

I had the "iGoogle Tab Remover" extension installed. Although it had stopped working, I hadn't disabled it. Google FINALLY made this extension unnecessary. I disabled it and I can see my iGoogle page just fine now.
gedaliab 0 izisombululo 1 izimpendulo
Kuphostiwe

I disabled the AVG anti-virus link scanner, and my iGoogle home page suddenly started working. To disable this option, go to the AVG user interface, right-click on the Link Scanner icon, and choose "Open in Advanced settings..."

I was harassed by this problem for months, and was forced to use Chrome (yuk) to bring my iGoogle home page to life. Glad that's over with:)

I disabled the AVG anti-virus link scanner, and my iGoogle home page suddenly started working. To disable this option, go to the AVG user interface, right-click on the Link Scanner icon, and choose "Open in Advanced settings..." I was harassed by this problem for months, and was forced to use Chrome (yuk) to bring my iGoogle home page to life. Glad that's over with:)

Okulungisiwe ngu gedaliab