X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When loading a new site using Firefox, why do I get a message that tells me that "firefox prevented this page from automatically directing to another page. Allow?"

Kuphostiwe

When loading a page using Firefox, at the top of the page, I get a mesage telling me "Firefox prevented this page from automatically redirecting to another page - Allow?" This happens almost every time I begin a new page and Firefox will not allow the page to continue uploading. I have to tell it to allow every time, even on pages I've 'allowed' in the past.

When loading a page using Firefox, at the top of the page, I get a mesage telling me "Firefox prevented this page from automatically redirecting to another page - Allow?" This happens almost every time I begin a new page and Firefox will not allow the page to continue uploading. I have to tell it to allow every time, even on pages I've 'allowed' in the past.

Isisombululo esikhethiwe

Clear Cookies & Cache

Clear the Network Cache

-> click Firefox button and click Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.

Funda le mpendulo ngokuhambisana nalesi sihloko 33

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Izikhathi ezimbalwa ngesonto

Lokhu kwaqala ngenkathi...

after a firefox update, perhaps version 5?

Fakela amapulagi

  • 20-20 3D Viewer for IKEA - Mozilla Plug-In v5.0.7.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • AppWorld NPAPI plugin
  • BlackBerry WebSL Browser Plug-In
  • Google Update

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0

Eminye Imininingwane

Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Clear Cookies & Cache

Clear the Network Cache

-> click Firefox button and click Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.

Clear Cookies & Cache * https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache * https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache -> click '''Firefox''' button and click '''Options''' -> Advanced -> General -> Remove Checkmark from '''Warn me when websites try to redirect or reload the page''' -> Click OK on Options window -> Restart Firefox Check and tell if its working.

Okulungisiwe ngu Hasan

Umnikazi wombuzo

Oh! You rock! Thanks so much for the quick solve... so far, it appears to be working.

Oh! You rock! Thanks so much for the quick solve... so far, it appears to be working.
livefortoday6491 0 izisombululo 6 izimpendulo
Kuphostiwe

Where is the firefox button? When I click allow it flashes off and reappears no matter how many times I click it.

Where is the firefox button? When I click allow it flashes off and reappears no matter how many times I click it.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

@livefortoday6491 - How do I get the orange Firefox button?

Check and tell if its working.

'''@livefortoday6491''' - How do I get the orange Firefox button? * https://support.mozilla.com/en-US/kb/common-questions-after-updating-firefox#w_how-do-i-get-the-orange-firefox-button Check and tell if its working.
livefortoday6491 0 izisombululo 6 izimpendulo
Kuphostiwe

I still need the allow button to work disabling it will not cure this problem. I need to allow redirection if I feel it is okay.

I still need the allow button to work disabling it will not cure this problem. I need to allow redirection if I feel it is okay.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Impendulo Ewusizo

The Redirection option is an Accessibility feature for people with Disabilities so that they will know when a page is going to be reloaded. It is not a Security feature.

IF you still want it, click Firefox button and click Options -> Advanced -> General -> place Checkmark on Warn me when websites try to redirect or reload the page

-> Click OK on Options window -> Restart Firefox

The Redirection option is an Accessibility feature for people with Disabilities so that they will know when a page is going to be reloaded. It is not a Security feature. IF you still want it, click '''Firefox''' button and click '''Options''' -> Advanced -> General -> place Checkmark on '''Warn me when websites try to redirect or reload the page''' -> Click OK on Options window -> Restart Firefox

Okulungisiwe ngu Hasan

livefortoday6491 0 izisombululo 6 izimpendulo
Kuphostiwe

Thanks for the comments but you must have the Windows version of Firefox as there is no option command in the Firefox button.

Thanks for the comments but you must have the Windows version of Firefox as there is no option command in the Firefox button.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Type about:config in the address bar and hit Enter key. When you see a warning, click I'll be careful, I promise! button

-> In the Filter bar, type accessibility.blockautorefresh

  • right-click the preference accessibility.blockautorefresh and click Toggle
  • click OK
  • The preference accessibility.blockautorefresh will now be set to True
  • Close about:config tab
  • Close Firefox (click Firefox button and click Exit)
  • Restart Firefox

Check and tell if its working.

Type '''about:config''' in the address bar and hit Enter key. When you see a warning, click '''I'll be careful, I promise!''' button -> In the '''Filter bar''', type '''accessibility.blockautorefresh''' * right-click the preference '''accessibility.blockautorefresh''' and click '''Toggle''' * click OK * The preference '''accessibility.blockautorefresh''' will now be set to '''True''' * Close '''about:config''' tab * Close Firefox (click '''Firefox''' button and click '''Exit''') * Restart Firefox Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
17680 izisombululo 159921 izimpendulo
Kuphostiwe

See http://kb.mozillazine.org/Menu_differences

  • Windows: Firefox (Tools) > Options
  • Mac: Firefox > Preferences
  • Linux: Edit > Preferences
See http://kb.mozillazine.org/Menu_differences *Windows: Firefox (Tools) > Options *Mac: Firefox > Preferences *Linux: Edit > Preferences
livefortoday6491 0 izisombululo 6 izimpendulo
Kuphostiwe

Thank you for your post but I don't understand what setting to True means?

Thank you for your post but I don't understand what setting to True means?
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

The preference accessibility.blockautorefresh can have only 2 values

  • 1) True
  • 2) False

Accessibility.blockautorefresh - Possible values and their effects

The preference '''accessibility.blockautorefresh''' can have only 2 values * 1) True * 2) False '''Accessibility.blockautorefresh''' - Possible values and their effects * http://kb.mozillazine.org/Accessibility.blockautorefresh#Possible_values_and_their_effects
cor-el
  • Top 10 Contributor
  • Moderator
17680 izisombululo 159921 izimpendulo
Kuphostiwe

@livefortoday6491:

What is your Operating System ?

@livefortoday6491: What is your Operating System ?
livefortoday6491 0 izisombululo 6 izimpendulo
Kuphostiwe

Mac OS X 10.6.8 Snow Leopard

Mac OS X 10.6.8 Snow Leopard
cor-el
  • Top 10 Contributor
  • Moderator
17680 izisombululo 159921 izimpendulo
Kuphostiwe

In that case look here, if you haven't found it there yet:

  • Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

In that case look here, if you haven't found it there yet: *Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" * https://support.mozilla.com/kb/Options+window+-+Advanced+panel#General_tab The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. * http://kb.mozillazine.org/accessibility.blockautorefresh * http://kb.mozillazine.org/Accessibility_features_of_Firefox
J.Bin 0 izisombululo 1 izimpendulo
Kuphostiwe

Confused? The Options menu in some versions of Firefox is called the Preferences menu, but once you're there it's the same: > Advanced > General > Accessibility then uncheck ⃞ Warn me when web sites try to redirect or reload pages.

 To reiterate cor-el's post
   MS Windows: Firefox (Tools) > Options
   Mac: Firefox > Preferences
   Linux: Edit > Preferences OR Firefox > Preferences
Confused? The Options menu in some versions of Firefox is called the Preferences menu, but once you're there it's the same: > Advanced > General > Accessibility then uncheck ⃞ Warn me when web sites try to redirect or reload pages. To reiterate cor-el's post MS Windows: Firefox (Tools) > Options Mac: Firefox > Preferences Linux: Edit > Preferences OR Firefox > Preferences

Okulungisiwe ngu J.Bin

livefortoday6491 0 izisombululo 6 izimpendulo
Kuphostiwe

Okay thanks that explains it all.

Okay thanks that explains it all.
speedyfastcat 1 izisombululo 17 izimpendulo
Kuphostiwe

I experience the same problem, but it doesn't have anything to do with going to a new site. It just happens! It also happens with a bookmarked site. It is very capricious and arbitrary, and it is incredibly annoying especially since I've been on a particular site about a gazillion times! And I have unchecked box: Warn me when websites try to redirect or reload the page. Comments?

I experience the same problem, but it doesn't have anything to do with going to a new site. It just happens! It also happens with a bookmarked site. It is very capricious and arbitrary, and it is incredibly annoying especially since I've been on a particular site about a gazillion times! And I have unchecked box: Warn me when websites try to redirect or reload the page. Comments?
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

@speedyfastcat - Did you try the suggestions already mentioned in this thread ??

'''@speedyfastcat''' - Did you try the suggestions already mentioned in this thread ??